[Vista] Mass Effect funktioniert nicht wegen...

Dieses Thema im Forum "Gamer Support" wurde erstellt von Flash91, 24. November 2009 .

  1. #1 24. November 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Mass Effect funktioniert nicht wegen...

    Hallo,
    habe ein Problem mit Mass Effect.
    Immer wenn ich es starte kommt dieses "Fenster":
    Download: Unbenannt.jpg | xup.in

    Weiß jemand was ich da tun muss damit es startet?
    Hat einer einen Lösungvorschlag?
     
  2. #2 24. November 2009
    AW: Mass Effect funktioniert nicht wegen...

    schonmal neu installiert?
    hast du irgendwas verändert, bevor das problem aufgetreten ist? schonmal bei google gesucht?
     
  3. #3 24. November 2009
    AW: Mass Effect funktioniert nicht wegen...

    Google schon 20000 mal geguckt.
    Neu installieren ist ein bischen schwirig weil ich das per Steam geholt habe und ich dann wieder alles downloaden muss. Und die Steam server und meine Verbindung sind nicht die schnellsten.
     
  4. #4 25. November 2009
    AW: Mass Effect funktioniert nicht wegen...

    haste shconmal nach dieser datei im inet gesucht?

    das die dir irgendjemand hochladen kann???

    ansonsten vllt. mal alle treiber ernueren etc.
     

  5. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Vista Mass Effect

  1. Welche Windows Vista Version Arbeitsgruppen fähig?
    Leon112, 24. September 2015 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    1.652
  2. Von VISTA auf Windows 7, Betriebssystem wird nicht erkannt
    Fenerbahce07, 13. Oktober 2014 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    1.449
  3. Vista große Datei kopieren
    stanzzky, 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.358
  4. Antworten:
    1
    Aufrufe:
    1.029
  5. Antworten:
    36
    Aufrufe:
    1.335