[Vista] Problem bei Videowiedergabe

Dieses Thema im Forum "Windows" wurde erstellt von Schweiss-Svend, 7. September 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. September 2006
    Grünes Bild bei Videowiedergabe

    Hallo,
    ich bin langsam am verzweifeln.
    Seit einiger Zeit kann ich kaum noch Videodateien abspielen.
    Sobald eine avi, mp4 oder mov Datei läuft, is das Bild nach einigen Sekunden(oft sofort, manchmal auch nicht oder später) nur noch eine grüne Fläche. Der Ton läuft normal weiter.
    Das Problem taucht bei allen Playern auf, auch VLC. Sogar beim webcam-stream is das schon passiert. Zunächst dachte ich, es liegt an zu vielen codecs und habe deswegen alle Pakete, die ich finden konnte, deinstalliert und anschließend nur den Nimo-pack installiert. Als es immer noch nicht ging, hab ich noch ffdshow installiert. Auch meinen nvidia-Treiber habe ich auf die neueste Version gebracht.
    Auch bei den Overlayeinstellungen hab ich alles ausprobiert.
    Googeln hat kaum ähnliche Fälle und keine Lösung gebracht.
    für jegliche Hilfe wäre ich sehr dankbar.

    Mein System:
    Athlon64 3000+
    1GB ram
    Nvidia GeForce FX5900XT
    WinXP SP2
    (nichts overclocked)
     

  2. Anzeige
  3. #2 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    schwieriges problem,
    könnte an einer defekten grafikkarte auch defekten direct x output, defekten treibern ... liegen.

    gut, du hast den vlc player?
    dann mache folgendes, während er abspielt, zeige mir die logdatei, die erstellt wird,
    (meldungen)

    wähle unter einstellungen video output ein anderes modul, probiere alle verfügbaren aus, (neustart nach änderung)
    sollte sich die meldung ändern, schreib die neue meldung bitte mitbei.


    mfg spotting
     
  4. #3 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    und da haben wir wahrscheinlich scho das problem: Nimo-pack

    deinstallier das nimo codec pack und alle codecs, die du dir installiert hast.

    installier dir divx, xvid, (halt die codecs die du brauchst einzeln)

    gspot hilft da immer weiter.

    dann sollte es funktionieren
     
  5. #4 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    prinzipiell hast du recht, aber der VLC player lässt sich von Nimo nicht beeindrucken, da er unabhängig der systemcodecs arbeitet.
    ebenso der mpui (mplayer gui 4 win)

    daher würde ein weiteres rumpfuschen an den codecs zu keinem neuen ergebnis füren.

    mfg
     
  6. #5 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    Also erstmal vielen Dank fürs schnelle Annehmen meines Problems.
    Ich habe nun dieses Logfenster beim Abspielen einer Datei geöffnet und die Meldungen gespeichert, doch leider bin ich total neu hier und weiss noch nicht mal wie man ne Datei anhängt oder an ein Mitglied direkt verschickt. Also wollte ich einfach die Logdaten hier rein pasten, aber es sind mehr als 20000 zeichen was leider nicht erlaubt ist.
    Ich selber werde aus dem Überfliegen der Daten überhaupt nicht schlau, was aber nicht heißen muss, daß da nicht des Rätzels Lösung zu finden ist.
    Hm, was nun?
     
  7. #6 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    nimm mal den k-codec, hat jemand anderem auch geholfen!
     
  8. #7 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    eindeutiges codec problem wurde warscheinlich mit irgent nem komischen videocodec gerippt.... aver mein tipp versuch mal die k-codecs

    http://dl.pchome.de/5/klcodec276f_2135.zip

    vielleicht hilfts ja....

    MFG
     
  9. #8 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    Also is ja schön das mir hier alle Möglichen Codecs empfohlen werden, werde ich nacheinander natürlich auch ausprobieren. Doch ehrlich gesagt, glaube ich mitlerweile nicht mehr an diese Ursache. Denn:
    1. der Fegler taucht bei ganz unterschiedlichen Dateien verschiedenster Formate auf
    2. der Fehler taucht nicht ab Beginn der Wiedergabe, sondern meißt nach ein paar Sekunden normalem Bild oder machnmal überhaupt nicht auf.
    3. der Fehler taucht auch im VLC auf, der ja bekanntermaßen eigene und nicht die systemCodecs verwendet.

    das spricht doch alles gegen ein Codecproblem, oder?
     
  10. #9 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    Also ich empfehle auch das nimo pac und wenn das net geht geht aber meist einfach den divxcodec laden der mach auhc alles bei mri
     
  11. #10 7. September 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Grünes Bild bei Videowiedergabe

    erstmal zum dateianhängen

    du musst nicht die gesamten logs des vlc player anhängne, wenn du die das teil einmal ansiehst, siehst du, dass sich nach ca 25 - 30 zeilen die einträge wiederholen.

    -> brauchst du nur 25-30 einträge zeigen.

    sollte dem nicht so sein, schau mal in der obersten zeile den link zu xup an
    Startseite - Raid-Rush
    dort ohne passwor die txt datei hochladen und den link hier posten.

    dann, meine meinung zu dem "codec" problem habe ich ja schon mitgeteilt,

    deshalb noch ein paar anmerkungen, zu codec packs

    leute lasst die finger von der nachträglichen installation zusammengefasster codec pakete.
    sie zerstören euch unter umständen bestehende und funktionierende codec installationen und sorgen sogar dafür, dass zuvor funktionierende anwendungen (spiele) hinterher nicht mehr richtig funktionieren. bsp nimo codec pack installation, auf einen funktionierenden fifa fußballmanager 2003 ...

    ich bin gespannt, was die meldungen ergeben.

    mfg spotting
     
  12. #11 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    Ich hatte auch mal so ein problm.... erste frgae von mir kannst du spiele spielen...? hast du da probleme nmit deiner graka? als ich dieses probklem hatte wa rmeine graka kaputt...
     
  13. #12 7. September 2006
    AW: Grünes Bild bei Videowiedergabe

    Wie gesagt, den Nimohaufen hab ich ja und mit anderen gings auch nich.
    hier der Link zu meiner Logdatei, die ich ganz gelassen hab, da der sich widerholende part erst nach sehr viel mehr als 30 zeilen kam. Sagt mir leider alles nichts.

    Download offline!/

    noch was: ich meinte ja, das es machnmal auch funktioniert, dies ist fast immer direkt nach dem Hochfahren des PCs, also wenn ich noch nicht viel geklickt habe.
    Öffne ich aber diverse Fenster, Dateien, Webseiten und schiebe Dinge hin und her, so steigt die Wahrscheinlichkeit, das die nächste Viedeowiedergabe mit besagtem Grünbild fehlschlägt. Das Grün ist zwar kommtplett übers gesammte (video-)bild gelagert, doch wenn es plötzlich entsteht, sieht es oft so aus, als ob es sich schnell diagonal über dem Bild aufbaut bis dieses vollkommen verdeckt ist.
    Kann total unwichtig sein, ich weiss aber nicht was ich sonst noch zwecks Erläuterung sagen sollte.


    achja: Spiele funktionieren normal und lifestreams (internetTV) oder youtube usw werden auch normal dargestellt.
     
  14. #13 24. Oktober 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Problem bei Videowiedergabe

    Hi leute hab ein Problem bei der Videowiedergabe und zwar folgendes:

    unbenanntvq4.jpg
    {img-src: //img313.imageshack.us/img313/6629/unbenanntvq4.jpg}


    Also die Farben passen überhaupt ned und außerdem is das Bild zu dunkel. Das is aber erst, seitdem ich meinen PC formatiert hab.


    Hab ne Geforce 6800le und den Forcewaretreiber 91.47. Ich gebe die Videos mit dem WMP 10 wieder (beim VLC-Player is aber das gleiche).

    Bitte, ich brauch eure hilfe.

    MfG
     
  15. #14 25. Oktober 2006
    AW: Problem bei Videowiedergabe

    Bin mir jetzt nicht sicher (bei mir funzt es so), aber du könntest es wie folgt regeln:

    Start->Systemsteuerung->Anzeige-> Einstellungen-> Erweitert->Geforce6800(oder was da bei dir seht)

    dort schau mal nach dem Punkt "Video-Overlay-Einstellung"
    bei "Farbton" sollte 0% und bei "Sättigung" sollte so um die 100% stehn!
    Das könnte bei dir verstellt sein!

    Und eventuell noch beim Punkt "Farbkorrektur" bzw "Farben anpassen" schauen
    "Farbänderung anwenden auf: ->Overlay..." ob bei "Helligkeit" und "Kontrast" 100% stehen!

    greez huntgath
     
  16. #15 25. Oktober 2006
    AW: Problem bei Videowiedergabe

    bin nicht so der experte aber ich hate mal so ähnliches dann hab ich einfach paar neuere codecs installiert udn dann gings wieder normnal (auch nach formatierung)
    ich würde
    K-Lite Codec Pack 2.50
    oder
    Storm Codec5.07Rc3
    empfehlen
    aber keinen garantie ne^^
    schaden kanns aber nciht
     
  17. #16 25. Oktober 2006
    AW: Problem bei Videowiedergabe

    So danke leute, aber das Problem war, das sich der neueste Grafikkartentreiber ned mit meiner Grafikkarte verträgt?( . Hab jetzt ne ältere Version installiert und jetzt gehts wieder einwandfrei. Trotzdem danke für eure antworten.

    MfG
     
  18. #17 18. November 2006
    AW: Grünes Bild bei Videowiedergabe

    sers

    ich weiß, der Thread is zwar schon n bissl älter, aber ich hab das selbe Problem!
    Egal welches Video ich anschauen will, immer kommt dieses blöde Grün.
    Ich hab schon alles mögliche Versucht, aber nur 2 Sachen haben funktioniert:
    1. Nen uralten Treiber draufwerfen
    2. Bevor man das Vid startet, das Nvidia Control-Panel öffnen, dort auf "Video&Fernsehn" und dann auf "Video-Farbeinstellungen ändern" gehen. Das Fenster auflassen und das Video starten. Bei mir funktionierst, is aber immer sau viel arbeit und regt auf!

    achja: ich hab ne 7800gtx mit Forceware 93.71 (Hab XP media center)

    Bitte helft mir!

    Mfg
    Kiwi
     
  19. #18 18. Januar 2009
    Problem bei Videowiedergabe

    Hey Leute...

    Seit einiger Zeit habe ich ein Problem mit meinem Computer...
    Wenn ich ein Video gucke hängt sich der Computer auf. Allerdings eher zufällig.
    Einmal kurz nach Anfang der Wiedergabe, einmal garnicht, einmal nach 5 Dateien...
    Ich weiß nicht woran es liegen könnte...

    Mein PC:
    Intel Core2Quad @ 2.83 GhZ
    Asus P5N-T Deluxe Mainboard
    ATI Radeon HD 4850 (1024MB)
    8GB DDR2 RAM (Kingston)
    Windows Vista Ultimate x64

    RAM scheint okay nach mehreren Tests...
    GraKa scheint auch ok, weil sie ja Spiele problemlos abspielt...
    Hab für Vista auch schon mehrere Codecpacks versucht (K-Lite, K-Lite x64, Vista Essentials x64) aber bei allen kam der selbe Fehler.

    Hoffe jemand kann weiterhelfen!
     
  20. #19 18. Januar 2009
    AW: Absturz bei Videowiedergabe

    Über welchen Player schauts du den die Videos oder kommt der Fehler bei allen Playern?
     
  21. #20 18. Januar 2009
    AW: Absturz bei Videowiedergabe

    Fehlerhafte Anbringung des Kühlers/Lüfters an der Grafikkarte bzw. am CPU (ist mir bereits schon mehrmals so passiert, hatte so ne Medionkiste mit so nem großen Lüfter dran der sich auf eine seltsame Art und Weise befestigen ließ)
     
  22. #21 18. Januar 2009
    AW: Absturz bei Videowiedergabe

    @Lacuenta:
    Ich habs mit VLC & MediaPlayerClassic versucht... Beide kratzen ab... Auch den MPlayer hab ich ausprobiert, ohne erfolg... Scheint also bei allen zu sein.

    @panis68:
    Ich bin sicher, dass die Kühler richtig montiert sind... Schließlich passiert bei 3 Stunden Crysis auf "Very High" ja nichts, sondern nur bei der Videowiedergabe...
     
  23. #22 18. Januar 2009
    AW: Absturz bei Videowiedergabe

    Den Aktuelleste Treiber von ATI hast du auch drauf ?
    sonst wäre das vielleicht nochmal eine Option
     
  24. #23 18. Januar 2009
    AW: Absturz bei Videowiedergabe

    Also die Catalyst Treiber sind höhstens n Monat alt...
    Hatte das Problem aber auch mit leicht älteren Versionen...
     
  25. #24 18. Januar 2009
    AW: Absturz bei Videowiedergabe

    Liegt vllt an deinen Pci Treiber, musst mal gucken ob du da Treiber findest ;)
     

  26. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Problem Videowiedergabe
  1. Antworten:
    2
    Aufrufe:
    811
  2. [Vista] Problem mit Dateien

    Bobby-16 , 2. Oktober 2012 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    630
  3. Antworten:
    6
    Aufrufe:
    899
  4. Antworten:
    2
    Aufrufe:
    549
  5. Antworten:
    10
    Aufrufe:
    1.284