[Vista] regelmäßiger "blackscreen" bzw. bluescreen

Dieses Thema im Forum "Windows" wurde erstellt von Sonny C., 11. Dezember 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Dezember 2008
    regelmäßiger "blackscreen" bzw. bluescreen

    hi,

    ich habe mir vor 3 wochen einen pc neu zusammen gebaut unter anderem mit einer ati 4850, weshalb ich lange zeit von einem treiber problem ausging. zuerst hatte ich windows xp installiert und wechselte dann auf vista wegen der hoffnung, dass der vista treiber des gpus nicht mehr zu abstürzen führt. nun bin ich mir aber überhaupt nicht mehr sicher, woran es liegen kann.

    hijackthis spuckt das aus, womit ich aber nicht viel anfangen kann:

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 15:23:59, on 11.12.2008
    Platform: Windows Vista SP1 (WinNT 6.00.1905)
    MSIE: Internet Explorer v7.00 (7.00.6001.18000)
    Boot mode: Normal

    Running processes:
    C:\Program Files (x86)\ICQ6.5\ICQ.exe
    C:\Program Files (x86)\avmwlanstick\WLanGUI.exe
    C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\avgnt.exe
    C:\Program Files (x86)\Creative\Sound Blaster X-Fi\Volume Panel\VolPanlu.exe
    C:\Windows\SysWOW64\rundll32.exe
    C:\Program Files (x86)\ROCCAT\Kone Mouse\KoneHID.EXE
    C:\Program Files (x86)\ROCCAT\Kone Mouse\osd.exe
    C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = fritz.box
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    F2 - REG:system.ini: UserInit=userinit.exe
    O1 - Hosts: ::1 localhost
    O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre6\bin\ssv.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
    O4 - HKLM\..\Run: [AVMWlanClient] "C:\Program Files (x86)\avmwlanstick\wlangui.exe"
    O4 - HKLM\..\Run: [avgnt] "C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKLM\..\Run: [JMB36X IDE Setup] C:\Windows\RaidTool\xInsIDE.exe
    O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
    O4 - HKLM\..\Run: [VolPanel] "C:\Program Files (x86)\Creative\Sound Blaster X-Fi\Volume Panel\VolPanlu.exe" /r
    O4 - HKLM\..\Run: [SPIRunE] Rundll32 SPIRunE.dll,RunDLLEntry
    O4 - HKLM\..\Run: [Kone] "C:\Program Files (x86)\ROCCAT\Kone Mouse\KoneHID.EXE"
    O4 - HKCU\..\Run: [ICQ] "C:\Program Files (x86)\ICQ6.5\ICQ.exe" silent
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
    O9 - Extra button: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Program Files (x86)\ICQ6.5\ICQ.exe
    O9 - Extra 'Tools' menuitem: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Program Files (x86)\ICQ6.5\ICQ.exe
    O13 - Gopher Prefix:
    O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://www.creative.com/softwareupdate/su2/ocx/15106/CTPID.cab
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: Avira AntiVir Personal - Free Antivirus Planer (AntiVirScheduler) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: Avira AntiVir Personal - Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: Ati External Event Utility - Unknown owner - C:\Windows\system32\Ati2evxx.exe (file missing)
    O23 - Service: AVM WLAN Connection Service - AVM Berlin - C:\Program Files (x86)\avmwlanstick\WlanNetService.exe
    O23 - Service: Creative ALchemy AL6 Licensing Service - Creative Labs - C:\Program Files (x86)\Common Files\Creative Labs Shared\Service\AL6Licensing.exe
    O23 - Service: Creative Audio Service (CTAudSvcService) - Creative Technology Ltd - C:\Program Files (x86)\Creative\Shared Files\CTAudSvc.exe
    O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: NMSAccessU - Unknown owner - C:\Program Files (x86)\CDBurnerXP\NMSAccessU.exe
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\TuneUpDefragService.exe,-1 (TuneUp.Defrag) - Unknown owner - C:\Windows\System32\TuneUpDefragService.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

    --
    End of file - 6941 bytes

    und nochmal ein ausschnitt aus der fehlerereignisbox:

    ImageShack® - Online Photo and Video Hosting


    ich werde nun erst einmal wieder xp installieren (da das problem ja nicht mit xp direkt in verbindung steht, muss ich mir vista auch nicht antun)

    ich hoffe, mir kann jemand sagen, ob es ein software- oder ein hardwareproblem ist.

    danke im voraus ^^
     

  2. Anzeige
  3. #2 11. Dezember 2008
    AW: regelmäßiger "blackscreen" bzw. bluescreen

    Hallo Sonny

    du solltest noch schreiben was sonst noch in den Rechner ist...

    Leider funktioniert die Auswertung auf HijackThis Logfileauswertung grad nich...
    Auf den ersten Blick waren schon einige Dinge dabei, aber da muss ich einzeln erst schauen was die machen.

    Edit: wirklich schlimme Dinge liefen da nicht, nur mehr oder weniger Nutzlose
     
  4. #3 12. Dezember 2008
    AW: regelmäßiger "blackscreen" bzw. bluescreen

    mehr infos wären echt toll...

    sag doch mal wann der fehler auftitt.
    Ist es generell nach windows start oder nach kurzer zeit beim spielen ?
    Welchen Treiber hast du drauf ?
    Hast du aktuelle Service Packs installiert ?

    Würde schonmal weiter helfen !

    Greetz
    Neo
     
  5. #4 12. Dezember 2008
    AW: regelmäßiger "blackscreen" bzw. bluescreen

    fix mal:
    O4 - HKLM\..\Run: [SPIRunE] Rundll32 SPIRunE.dll,RunDLLEntry
     
  6. #5 12. Dezember 2008
    AW: regelmäßiger "blackscreen" bzw. bluescreen

    inzwischen habe ich win xp 64 bit drauf, nachdem ich nun xp 32 bit (sp2 und sp3) und vista 64 bit (sp1) hatte.

    da das schon der 5. pc ist, den ich zusammen gebaut habe, glaube ich an sich nicht, dass ich etwas falsch gemacht habe. am wichtigsten wäre es zu wissen, ob es ein hardware- oder softwareproblem ist.

    bei der xp 64 bit version habe sp2 drauf und bekam gestern und heute eine fehlermeldung.
    gestern direkt nach der installation vom ati treiber und dem ccc dazu, daraufhin habe ich das system wiederhergestellt und nur noch den treiber drauf, daraufhin lief der pc 24 durch (nachts etwas aus dem internet gezogen) ohne absturz und als ich eben musik hörte bekam ich den 2. bluescreen, kurz davor habe ich im prog. des soundkarte den crystalyzer eingeschaltet.
    für gewöhnlich schmiert der pc bei filmen und musik ab, manchmal aber auch beim entpacken von großen rar dateien, jedoch auch schon einmal bei der puren nutzung des sft loaders.

    die treiber waren bislang die unterschiedlichsten (je nach system etc.).

    1. bluescreen:
    IRQL_NOT_LESS_OR_EQUAL
    STOP: 0x0000000A (0xFFFF9ADF90FFFFEB, 0x0000000000000002, 0x0000000000000000, 0xFFFFF800010407A7)

    2. bluescreen:
    IRQL_NOT_LESS_OR_EQUAL
    STOP: 0x0000000A (0xFFFF9ADF90FFFFF8, 0x0000000000000002, 0x0000000000000001, 0xFFFFF80001036825)

    komponenten:
    mainboard: msi p45 neo2-fr
    pentium q6600
    graka: his 512 d3 x hd4850 iceq 4 r
    soundka: creative x-fi xtreme audio pci-e
    die sollten ja reichen, denke ich

    aktueller hijack this log:

    Running processes:
    C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\sched.exe
    C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\avguard.exe
    C:\Program Files (x86)\avmwlanstick\WlanNetService.exe
    C:\Program Files (x86)\Java\jre6\bin\jqs.exe
    C:\Program Files (x86)\ICQ6.5\ICQ.exe
    C:\Program Files (x86)\avmwlanstick\wlangui.exe
    C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\avgnt.exe
    C:\Program Files (x86)\ROCCAT\Kone Mouse\KoneHID.EXE
    C:\Program Files (x86)\Creative\Sound Blaster X-Fi\Console Launcher\CTAPR2.exe
    C:\Program Files (x86)\Creative\Sound Blaster X-Fi\Volume Panel\VolPanlu.exe
    C:\WINDOWS\system32\Rundll32.exe
    C:\Program Files (x86)\Java\jre6\bin\jusched.exe
    C:\Program Files (x86)\ROCCAT\Kone Mouse\osd.exe
    C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = fritz.box
    F2 - REG:system.ini: UserInit=userinit
    O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre6\bin\ssv.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
    O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files (x86)\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
    O4 - HKLM\..\Run: [AVMWlanClient] "C:\Program Files (x86)\avmwlanstick\wlangui.exe"
    O4 - HKLM\..\Run: [JMB36X IDE Setup] C:\WINDOWS\RaidTool\xInsIDE.exe
    O4 - HKLM\..\Run: [36X Raid Configurer] C:\WINDOWS\SysWOW64\xRaidSetup.exe boot
    O4 - HKLM\..\Run: [avgnt] "C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKLM\..\Run: [Kone] "C:\Program Files (x86)\ROCCAT\Kone Mouse\KoneHID.EXE"
    O4 - HKLM\..\Run: [CTAPR2] "C:\Program Files (x86)\Creative\Sound Blaster X-Fi\Console Launcher\CTAPR2.exe" /r
    O4 - HKLM\..\Run: [VolPanel] "C:\Program Files (x86)\Creative\Sound Blaster X-Fi\Volume Panel\VolPanlu.exe" /r
    O4 - HKLM\..\Run: [SPIRun] Rundll32 SPIRun.dll,RunDLLEntry
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Java\jre6\bin\jusched.exe"
    O4 - HKCU\..\Run: [ICQ] "C:\Program Files (x86)\ICQ6.5\ICQ.exe" silent
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-19\..\RunOnce: [tscuninstall] %systemroot%\system32\tscupgrd.exe (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-20\..\RunOnce: [tscuninstall] %systemroot%\system32\tscupgrd.exe (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\RunOnce: [tscuninstall] %systemroot%\system32\tscupgrd.exe (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O4 - HKUS\.DEFAULT\..\RunOnce: [tscuninstall] %systemroot%\system32\tscupgrd.exe (User 'Default user')
    O9 - Extra button: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Program Files (x86)\ICQ6.5\ICQ.exe
    O9 - Extra 'Tools' menuitem: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Program Files (x86)\ICQ6.5\ICQ.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O23 - Service: Avira AntiVir Personal - Free Antivirus Planer (AntiVirScheduler) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: Avira AntiVir Personal - Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\system32\Ati2evxx.exe (file missing)
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2saag.exe
    O23 - Service: AVM WLAN Connection Service - AVM Berlin - C:\Program Files (x86)\avmwlanstick\WlanNetService.exe
    O23 - Service: Logical Disk Manager Administrative Service (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe (file missing)
    O23 - Service: Event Log (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe (file missing)
    O23 - Service: HTTP SSL (HTTPFilter) - Unknown owner - C:\WINDOWS\System32\lsass.exe (file missing)
    O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Unknown owner - C:\WINDOWS\system32\imapi.exe (file missing)
    O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files (x86)\Java\jre6\bin\jqs.exe
    O23 - Service: Distributed Transaction Coordinator (MSDTC) - Unknown owner - C:\WINDOWS\system32\msdtc.exe (file missing)
    O23 - Service: Net Logon (Netlogon) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: NT LM Security Support Provider (NtLmSsp) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: Plug and Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe (file missing)
    O23 - Service: IPSEC Services (PolicyAgent) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: Protected Storage (ProtectedStorage) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: Remote Desktop Help Session Manager (RDSessMgr) - Unknown owner - C:\WINDOWS\system32\sessmgr.exe (file missing)
    O23 - Service: Security Accounts Manager (SamSs) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: TuneUp Drive Defrag Service (TuneUp.Defrag) - Unknown owner - C:\WINDOWS\System32\TuneUpDefragService.exe (file missing)
    O23 - Service: Virtual Disk Service (vds) - Unknown owner - C:\WINDOWS\System32\vds.exe (file missing)
    O23 - Service: Volume Shadow Copy (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe (file missing)
    O23 - Service: WMI Performance Adapter (WmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\wmiapsrv.exe (file missing)
    O23 - Service: X10 Device Network Service (x10nets) - X10 - C:\PROGRA~2\COMMON~1\X10\Common\x10nets.exe

    --
    End of file - 6489 bytes
     
  7. #6 12. Dezember 2008
    AW: regelmäßiger "blackscreen" bzw. bluescreen

    Memtest schon gemacht? Und mal die Platten geprüft? Prime durchrattern lassen? BIOS aktuell?

    Für n neues System läuft bei dir schon viel zu viel schrott im Hintergrund, wenn ich das mal so sagen darf ^^
    Bis auf den Virenscanner und WMI Performance Adapter hab ich grad nix gesehen was ich laufen lassen würde -> daran wirds aber nich liegen, IRQ NOT LESS OR EQUAL is afaik n Treiber oder Gerätefehler

    Edit: da das Problem grad beim Sound auftrat: welcher Treiber? Schonmal nen anderen PCIe Slot Probiert?
     
  8. #7 12. Dezember 2008
    AW: regelmäßiger "blackscreen" bzw. bluescreen

    klingt aber komisch das problem habe ich auch mit der gleichen soundkarte....

    hm irgendwie wiederhole ich mich in den letzten treads.:p

    versuch mal deine onboard soundkarte im bios zu deaktivieren !
    Wenn das nix hilft installier mal nen neuen soundtreiber und wenns immer noch nix bringt steck mal die soundkarte in nen anderen slot !

    Denke das bringts !

    Neo
     
  9. #8 12. Dezember 2008
    AW: regelmäßiger "blackscreen" bzw. bluescreen

    also memtest ergibt nach fast 2 stunden und gut über 100% 0 fehler, platten sind in ordnung, prime kenne ich nicht, meinst du prime95? das hat google zumindest ergeben. hatte bislang noch kein so ernstes problem, nach format c waren bluescreens immer geschichte. damals hatte ich mal dämmplatten in dem 1. selbst zusammen gebauten pc, der hatte dann bluescreen wegen überhitzung, aber soetwas hatte ich noch nicht, deshalb bin in die materie auch noch nicht ganz eingetaucht. ^^

    bios ist sehr aktuell, da das board ja auch sehr neu ist p45 ist der nachfolger des p35.

    das komische ist, dass der erste bluescreen nach der ccc installation kam und da war noch kein soundtreiber installiert. der 2. kam nach 1 std. musik hören mit winamp, da war dann ccc runter und der treiber der soundkarte ist die 5.10.0.200 -version.

    onboard sound ist im bios deaktiviert, bereits seit dem 1. start.

    mein eigenes googlen ergab unter dem fehler im bluescreen nur treiberfehler oder kernelmode prozesse, von daher gehe ich inzwischen noch stärker von einem treiber problem aus.

    bloß... welcher treiber ;(

    edit: habe inzwischen schon wieder format c gemacht, allerdings vorher die soundkarte ausgebaut und nutze nun den onboard sound. mal sehen, was nun in den nächsten stunden passiert <.<
     
  10. #9 13. Dezember 2008
    AW: regelmäßiger "blackscreen" bzw. bluescreen

    Soviele können es ja nich sein ^^

    Lass auch mal die Roccat Software weg, und ICQ, Java und den ganzen anderen Krempel den du installiert hattest

    Ich tipp allerdings stark auf die Soundkarte. Kannst du die vllt in nem anderen Rechner testen?
     
  11. #10 13. Dezember 2008
    AW: regelmäßiger "blackscreen" bzw. bluescreen

    zur zeit läuft noch alles nach etwa 24 stunden. also ohne soundkarte, die maus habe ich ja erst ein paar tage, bei der alten logitech gab es auch bluescreen. bin gerade aber ziemlich optimistisch, dass es die soundkarte ist, nun geht sie wohl zurück an alternate.

    also nochmal danke an alle für die antworten (sollte allerdings mal wieder ein bluescreen folgen, bin ich wieder hier ^^)
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista regelmäßiger blackscreen
  1. Antworten:
    2
    Aufrufe:
    877
  2. Antworten:
    2
    Aufrufe:
    1.135
  3. Vista große Datei kopieren

    stanzzky , 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.090
  4. Antworten:
    1
    Aufrufe:
    736
  5. [Vista] Keine Rückmeldung? bei 64x

    Bamboo , 21. April 2013 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    950