Vista Sidebar zeigt HTML-Code?

Dieses Thema im Forum "Windows" wurde erstellt von Unplugged, 14. September 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. September 2007
    Seit ich nen paar Entwicklertools installiert habe, sehe ich nicht mehr die Sidebar-Anwendungen sondern immer nur nen paar Zeichen.
    Es sieht aus als wäre es HTML-Code, ich vermute mal die Dateizuordnung hat sich geändert und Vista fand das nicht lustig.

    Kann man jemand bei dem die Sidebar noch geht mit regedit den Schlüssel:
    HKEY_CLASSES_ROOT\.html

    exportieren und auf Xup oder so ablegen? Danke


    Hab selber was gefunden, wer auch das Problem hat:
    http://www.buckfix.com/HL/files/Regs/HTML_modified.zip

    Quelle: http://www.winhelpline.info
     

  2. Anzeige

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Sidebar zeigt
  1. [Vista] Vista Sidebar auf beiden Monitoren

    x3Non , 26. September 2009 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    273
  2. [Vista] Sidebar nervt mich zu grunde

    Kokusnuss , 18. September 2009 , im Forum: Windows
    Antworten:
    14
    Aufrufe:
    516
  3. Antworten:
    3
    Aufrufe:
    1.353
  4. Antworten:
    7
    Aufrufe:
    1.508
  5. [Vista] Sidebar Transparent machen

    hesje , 19. Juni 2009 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    3.026