[Vista] Sound Flackern beim laden von Seiten

Dieses Thema im Forum "Windows" wurde erstellt von Schniff9r, 4. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Januar 2009
    Sound Flackern beim laden von Seiten

    Hey Community,

    ich habe seit ca. 2 Tagen das Problem das mein Sound anfängt zu flackern sobald ich eine Seite Lade, egal was für eine jedesmal Stockt der Sound. Ich habe einen Neuen Rechner (Quadcore, 4gbram etc). Also an der Hardware kann es nicht liegen oder? Sind solche Probleme vielleicht bei vista bekannt?

    Danke schonmal für die Hilfe!

    mfG Schniff9r
     

  2. Anzeige
  3. #2 4. Januar 2009
    AW: Sound FLacker bei laden von Seiten

    Vista braucht extrem viel ressourcen..und wenn du noch viele programme und prozesse laufen hast...kann es vorkommen dass vista nicht mitkommt...probier das gleiche mit einem anderen audio player und den player auszuschliessen...wirst dann schnell merken wo das problem liegt wenn du divere test machst: neuer player, weniger prozesse und programme laufen lassen...

    gruss
     
  4. #3 4. Januar 2009
    AW: Sound FLacker bei laden von Seiten

    Halte ich nicht nur für unwahrscheinlich sondern ich kann aus erfahrung sagen dass das nicht an Vista liegt sondern eher (wie bei mir) an dem Sound-Treiber... Hatte selbes Problem, hab ein paar treiber ausprobiert und nun gehts ohne probs... Auch Vista mach bei nem quad mit 4gig keine mucken -.-

    Greez
     
  5. #4 4. Januar 2009
    AW: Sound FLacker bei laden von Seiten

    Also ich habs jetzt mit winamp und vlc ausprobiert, bei filmen hab ich genau das gleiche problem!
    Ich werds wie ansk!lled machen und mir nen neuen soundtreiber besorgen, mal sehen obs dann besser wird :p

    Danke an alle!
     
  6. #5 4. Januar 2009
    AW: Sound Flackern beim laden von Seiten

    Hatte es auch mal, bei mir war es allerdings so, dass wenn ich Windows auf Leistung optimiert hab, hat alles geruckelt und gelaggt beim seitenaufbau... vor allem der sound. Bei optischer Optimierung wars weg oO.

    heaD
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Sound Flackern
  1. [Vista] Soundmodus verändern

    playa inc , 22. September 2010 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    257
  2. Antworten:
    0
    Aufrufe:
    874
  3. Antworten:
    5
    Aufrufe:
    346
  4. Antworten:
    3
    Aufrufe:
    399
  5. [Vista] Soundprobleme nach HDMI

    Dark|pUM4 , 7. März 2010 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    310