Vista und das liebe Netzwerk

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Targa, 11. Juni 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Juni 2009
    Irgendwie will das nicht so wie ich will:

    Ich hab ein Laptop auf dem ist Vista SP2 64Bit installiert und dann noch ein PC auch mit Vista SP2 64Bit.
    Wenn ich nun von Laptop auf den PC zugreifen will oder vom PC auf en Laptop kommt immer ein Login Fenster in dem ich dann die anmelde Daten eingeben muss wie deim Hochfahren.

    Die Kennwortgeschütze Freigabe ist allerdings bei beiden deaktiviert.

    Ist ja nicht sonderlich schlimm allerdings nervt es schon und so ein sollte es wohl auch nicht.

    PS: Auf beiden ist jeweils ein Ordner eingerichtet der als Tauschordner fungiert und dieser ist auch freigegeben.


    Was hab ich falsch eingestellt? Ich vermute bei der Ordnerfreigabe.. ich hoffe jemand hat davon Ahnung oder kann mir ein "Tutorial" geben wie ich die Ordner richtig freigebe :)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 12. Juni 2009
    AW: Vista und das liebe Netzwerk

    hoffe mal das hilft dir ein wenig weiter. hätte es auch selber vorher ausprobiert, aber ich hab kein vista von daher weis ich nich wie das alles mit der freigabe bei vista läuft vllt. haste ja iwo ne kleinigkeit vergessen oder so

    http://www.netzwerktotal.de/vistaordnerfreigabe.htm

    mfg freezer
     
  4. #3 15. Juni 2009
    AW: Vista und das liebe Netzwerk

    Mit Windows Vista auf einen Samba- Share zugreifen (Vista ist das schlechtere 2003)
    Wer mit Windows Vista auf das SMB- Share zugreifen möchte, hat ein Problem: es erscheint immer wieder die Aufforderung, Benutzernamen und Kennwort einzugeben, oder auch nicht.

    Mit einem kleinen Eingriff lässt sich dieses Problem beheben.

    1. Klicke auf den Start-Knopf des Vista-Menüs und gebe unten in der Zeile secpol.msc ein. Bestätige danach mit Fortsetzen, dass du die Konsole wirklich starten willst.

    2. Öffne den Eintrag Lokale Richtlinien - Sicherheitsoptionen.

    3. Suche Netzwerksicherheit: LAN Manager-Authentifizierungsebene und klicke doppelt darauf.

    4. Ändere die Option von Nur NTLMv2-Antworten senden in LM- und NTLM-Antworten senden (NTLMv2 Sitzungssicherheit verwenden, wenn ausgehandelt).

    5. Speichere die Änderung mit Ok und schließe die Lokale Sicherheitsrichtlinie.

    Danach sollte der Zugriff wieder funktionieren.
     
  5. #4 15. Juni 2009
    AW: Vista und das liebe Netzwerk


    Das was du hier beschreibst ist ein Problem mit Zugriffen auf Linux Samba Freigaben! Denke nicht dass das ansatzweise damit zu tun hat.

    Zurück zum Thema:
    Also ich könnte dir vorschlagen, das du dir ein kleines Skript schreibst, wo beim Start deines PC's sich dein Rechner automatisch an dem anderen "Authorisiert". Müsste eigentlich funzen.

    net use X: \\IP oder Computername\FREIGABENAME /user:BENUTZERNAME PASSWORD /persistent:no
     
  6. #5 22. Juni 2009
    AW: Vista und das liebe Netzwerk

    Miniweich hat nicht allzuviel brauchbares erfunden, es ist in der Tat sind Windows- Freigaben abgespeckte SMB- Shares (Samba), bei denen keine Groß/Kleinschreibung berücksichtigt wird und die Authentifizierung so abgewandelt wurde, daß man sich nicht ohne Weiteres auf einen richtigen (Unix-) Server verbinden kann.
    92% aller Internet- Server arbeiten auf Unix- Basis, da sie betriebssicher sein müssen.
    O.g. Weg standardisiert die Authentifizierung.
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista liebe Netzwerk
  1. Lieber Windows Vista oder nen' IMac

    MrXxX , 13. Februar 2007 , im Forum: Macintosh
    Antworten:
    11
    Aufrufe:
    474
  2. Antworten:
    2
    Aufrufe:
    1.065
  3. Antworten:
    2
    Aufrufe:
    1.221
  4. Vista große Datei kopieren

    stanzzky , 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.147
  5. Antworten:
    1
    Aufrufe:
    804