Vistax64 erkennt 4GB ram nicht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von latinopeo, 28. Februar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Februar 2009
    Hey Leute,

    heute bin ich mal dran mit fragen!

    Folgende Systemconfig:

    Gigabyte EP45-DS4 MoBo Version 1.0
    2x2GB DDR2 PC8500 CL2 KingstonHyperX Ram (Modell KHKX8500D2K2/4G)
    Intel C2D E8400
    XFX 9800GTX
    Samsung F1 1TB
    2xSamsung Spinpoint 250GB im Raid0
    Vista Ultimate x64

    System ist non-OC, alles ist in neuem Zustand.


    Hatte bisher OCZ DDR2 PC6400 2x1GB Ram und wollte bissle aufrüsten.

    Bios (Version F9) erkennt 4096 MB RAM.
    Vista erkennt in "System" auch 4GB RAM

    Der Taskmanager allerdings nutzt nur 2GB, meldet Physikalischer Speicher: Insgesamt 2046MB.

    Ist das jetzt ein Vista-interner Anzeigefehler oder nutzt der wirklich nur 2 GB?

    Hab den RAM bei Alternate gekauft und der Techniker war auch etwas ratlos.

    Im Internet gibts auch nix gescheites, die Microsoft-Hilfe empfiehlt mir ein 64bit-Betriebssystem zu kaufen, was ich allerdings schon habe.

    Weiss da jemand einen Rat?

    BWs sind selbstverständlich


    saludos,
    lp
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 28. Februar 2009
    AW: Vistax64 erkennt 4GB ram nicht

    sowas höre ich auch zum ersten mal...
    neustart schon probiert?
    und in der systemsteuerung -> system zeigt der dir 4 gig an
    wird der ram unterstützt? vllt mal nen memtest machen von ner live cd oder so?
    vllt auch ein bios update oder was meinst du mit "mobo version 1.0"??
     
  4. #3 28. Februar 2009
    AW: Vistax64 erkennt 4GB ram nicht

    Bios ist das allerneuste. Neustart bringt nix.Das Board ist die Rev.1.0.

    RAM wird laut gigabyte.de unterstützt.

    Systemsteuerung->System zeigt mir 4GB an!!!

    komisch, komisch
     
  5. #4 28. Februar 2009
    AW: Vistax64 erkennt 4GB ram nicht

    Kurze Frage, du Hast SP1 installiert? :)

    Grüsse
     
  6. #5 28. Februar 2009
    AW: Vistax64 erkennt 4GB ram nicht

    SP1 ist installiert, ansonsten auch alle notwendingen treiber, patches etc. Windows Update wird regelmäßig gemacht....
     
  7. #6 1. März 2009
    AW: Vistax64 erkennt 4GB ram nicht

    Hatte das Prob auch.
    Wie folgt gelöst.

    Windows Start -> Ausführen -> msconig -> Reiter Start -> Erweiterte Optionen:

    Da haste links die Anzahl der Prozessoren, die beim Start verwendet werden sollen und links der maximale Speicher. Hier einfach den Haken raus machen, sodass des Feld grau erscheint und ne null drin steht. Dann wird auch der komplette Speicher genutzt.
    Bei mir hat es funktioniert ;)
     
  8. #7 7. März 2009
    AW: Vistax64 erkennt 4GB ram nicht

    hat funktioniert danke dir

    bw habt ihr alle!!!



    saludos,
    lp
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vistax64 4GB ram
  1. Antworten:
    0
    Aufrufe:
    201
  2. Antworten:
    5
    Aufrufe:
    2.767
  3. Antworten:
    9
    Aufrufe:
    3.871
  4. Antworten:
    3
    Aufrufe:
    1.325
  5. Antworten:
    4
    Aufrufe:
    1.588