VPN Problem

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Fraggdieb, 6. Oktober 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Oktober 2007
    Hi RRler

    Also ich habe ein VPN Account bei Relakks.com (Schweden). Nur immer wenn ich mich mit dem VPN Server Verbinden will, kommt "Fehler: 619", Dann habe ich mal bei den auf der Website gefragt und da stand folgendes:

    Q: What do I do if I get error messages "Error 619 or "Error 645" when I try to connect?
    A: Microsoft has got a guide to why the error occures and how to solve it on their website;

    Error 619 or Error 645 error message when you attempt to connect to a Routing and Remote Access server


    Nur ich blicke bei der Microdoof Seite nicht so wirklich durch, wie ich das Problem beheben kann?!

    Kann mir jemand von euch helfen ? xD

    BW geht an jeden nützlichen Commend raus! (Solange es nicht zu viele Sind)
     

  2. Anzeige
  3. #2 6. Oktober 2007
    AW: VPN Problem

    Moin

    Eigentlich besagt der M$-Artikel, dass der Server selber in seiner eigenen Domäne nicht richtig hinzugefügt wurde.... Also, dass es am Server liegt.....

    Ob das tatsächlich die Ursache ist bezweifle ich aber, denn dann könnte sich ja keiner anmelden und die Betreiber, würden es bemerken...

    Bist du selbst in einer Domäne? (Also vlt aus'm Firmen-/oder Schulnetz heraus....)
    Dann könnte es ein, dass es irgendwelche Konflikte gibt... Also mit einem Rechner versuchen, der nicht in einer Domäne ist...

    Ansonsten könnte ich mir vorstellen, dass einfach irgendwelche Ports geöffnet werden müssen (in der Firewall oder beim Router....)

    GL ;)
     
  4. #3 6. Oktober 2007
    AW: VPN Problem

    Also ich bin zuhause und bin in keiner Domäne.

    Ich hab ein Acer Roter (kp welcher) mit folgendem Port offen: 1723.
     
  5. #4 6. Oktober 2007
    AW: VPN Problem

    Hi,

    was hast du für ein Betriebssystem?

    Soweit ich das erkennen kann, wird unter Windows XP nicht mehr unterstützt. Das liegt wahrscheinlich an der Art des Server oder der Authentifizierung.

    Oder hast du ein älteres Windows und es hat schonmal darauf funktioniert?

    Grüßchen,
    Nina
     
  6. #5 6. Oktober 2007
    AW: VPN Problem

    Also ich habe Windows XP Prof SP2.

    Also dieser Fehler kam bis jetzt immer. Nur eines Tages war ich auf einmal verbunden. Fragt mich nicht warum und wie, auf jedenfall war ich auf einmal verbunden. Aber das wars auch schon... 1 Tag lang funktionoerte es.

    BW's sind scho raus
     
  7. #6 23. Oktober 2007
    AW: VPN Problem

    *push*

    Hallu???
     
  8. #7 23. Oktober 2007
    AW: VPN Problem

    Theoretisch könntest du Hamachi benutzen als VPN !!
     
  9. #8 23. Oktober 2007
    AW: VPN Problem

    Aber das bringt mir nix wenn ich was... *reusper*

    Ich brauch irgendwas wie ich das fixxen kann... oder ne andere VPn wo ich ausprobieren kann ob das da auh kommt

    Weil ich weiss nochnetma wodurch der Fehler ausgelöst wird
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - VPN Problem
  1. Antworten:
    0
    Aufrufe:
    512
  2. Antworten:
    2
    Aufrufe:
    1.387
  3. Antworten:
    1
    Aufrufe:
    730
  4. Antworten:
    7
    Aufrufe:
    2.546
  5. Antworten:
    9
    Aufrufe:
    936