Warcraft 3 Performance Probleme im Bnet

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von BerndderBusch, 3. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Februar 2009
    Hi Leute , habe seit langer Zeit mal wieder Warcraft 3 installiert. Leider muss ich im Bnet teils schwere Lags bzw Ruckler feststellen. Habe leider keine Ahung woran es liegt.
    Habe DSL 3000 , 2 gig Ram , 8800 GTS quad core unter xp

    Immer wenn ich das Spiel beende bekomme ich die Fehlermeldung:

    Toucan IPC WINDOW: war3.exe - Fehler in Anwendung " Die Anweisung in "0x7d1f0080" verweist auf den Speicher in 0x7d1f0080. Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden. usw.

    weiss jmd Rat wie ich die Lags wegbekomme?

    (vllt. hilft es : wenn ich WOW gespielt habe und dann meinen Rechner runterfahren wollte kam immer so ein Toucan IPC muss beendet werden Fenster)

    mfg BErndy<

    Edit: Offline besteht das Problem nicht und es kommt auch keine Fehlermeldung

    @ ttrottell Jo hast recht sollte wohl ins Games board , hab etwas überstürzt gehandelt
     

  2. Anzeige
  3. #2 3. Februar 2009
    schon mal neu installiert?

    /e. ist denke ich besser im games board aufgehoben?
     
  4. #3 3. Februar 2009
    du hast vista oder? :D

    wenn ja kann ich dir weiterhelfen^^
     
  5. #4 3. Februar 2009
    @Nikemare , nein habe kein Vista ^^ oben steht xp

    aber vllt. funktioniert dein Tipp ja auch unter xp

    @ Snake bei mir läuft z.B. Mirrors Edge ohne Probleme, ich glaube net das es an den Rams liegt





    Berndy<
     
  6. #5 3. Februar 2009
    sicher dass deine Rams funktionieren? lass mal memtest durchlaufen
     
  7. #6 3. Februar 2009
    Haste vtl Panda Antivirus oder sonstige Antivirus Programme ? Bei Panda Antivirus habe ich auch oft starke Ruckler z.b Bei Counterstrike, wenn ich die Firewall dann beende gehts wieder.


    Mfg,
    Reforce
     
  8. #7 3. Februar 2009
    Habe Kaspersky Internet Security 2007, bei Spielen wie CS hat ich damit noch nie Probleme wegen Rucklern oder so und mein Ping is eig. auch immer in Ordnung. Z.B. in WC3 isses 72

    So hatte Kaspersky beim Spielen jetzt aus , leider hat sich nichts an der Situation geändert -.-
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Warcraft Performance Probleme
  1. Antworten:
    2
    Aufrufe:
    2.638
  2. Antworten:
    9
    Aufrufe:
    2.636
  3. Antworten:
    138
    Aufrufe:
    10.872
  4. Antworten:
    2
    Aufrufe:
    1.205
  5. Antworten:
    13
    Aufrufe:
    1.245