WinAmp bringt 100% CPU last...

Dieses Thema im Forum "Audio und Video" wurde erstellt von Hezz, 4. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Februar 2007
    Nabend,
    ich hab das problem das wenn ich mein WinAmp laufen lasse (neuste version in Pro) die CPU auslastung plötzlich auf 100% steigt und auch nicht mehr runter geht, dies passiert immer unterscheidlich manchmal auch den ganzen tag garnicht und manchmal von anfang an...

    Weiß einer was das sein könnte? hab nähmlich eigendlich egal was ich mache WinAmp laufen und gerade beim zocken ist es nervend das plötzlich nix mehr geht und man das ganze erst killen darf und dann die playlist wieder neu gestallten ^^

    Hier noch einbischen was zu meinem System:

    WindowsXP Pro sp2
    AMD Athlon 64-Bit 4000+
    1,5 gb Infinion DDR Ram auf 3x512mb verteilt
    Creative Audigy 4 Pro Soundkarte
    ATI Radeon 9800 Pro
    MSI Neo2 Board
    500gb S-ATA Platte

    MfG Hezz
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 4. Februar 2007
    AW: WinAmp bringt 100% CPU last...

    schon auf viren kontrolliert ? Kann eigentlich nicht sein das Winamp so ne hohe auslastung verursacht.. braucht normal ziemlich wenig.

    Würde mal versuchen zu formatieren :D
     
  4. #3 4. Februar 2007
    AW: WinAmp bringt 100% CPU last...

    Auf Viren Testete ich und hab auch immer ne FireWall aktiv, Formatieren muss ich nicht der rechner ist erst am Freitag neu Augesetzt worden von mir und habe auch schon die platte mit der ganzen Musik Defragmentiert und auf fehler überprüft sowie die mp3`s

    Ist alles OK soweit... nichtmal Spyware hab ich drauf ^^
     
  5. #4 4. Februar 2007
    AW: WinAmp bringt 100% CPU last...

    Ich hab das selbe prob mit Pro nru bei mir ist das immer wenn ich mein WinAMP ausmache...
     
  6. #5 4. Februar 2007
    AW: WinAmp bringt 100% CPU last...

    also bei mir is das auch! aber nicht wenns lauft, sondern nachdem ich es schließe!
    seitdem schließe ich es nur mehr übern TaskManager - Prozesse und ruh is!
    mfg
     
  7. #6 4. Februar 2007
    AW: WinAmp bringt 100% CPU last...

    bei dem problem kann ich dir helfen ^^

    Unter den Optionen musste einfach die Prioität von "Normal" auf "Leerlauf" stellen dann sollte dies beim ausmachen nicht mehr passieren...
     
  8. #7 4. Februar 2007
    AW: WinAmp bringt 100% CPU last...

    ich hab auch winamp pro und bei mir ist winamp.exe speicherauslasung 15.832 K also cpu auslastung 00.

    vielleicht hast du die anwendung 2 mal gestartet oder schau mal in deinem prozessen, wieviele winamp exe anwendungen laufen und berichte bitte :)
     
  9. #8 4. Februar 2007
    AW: WinAmp bringt 100% CPU last...

    Okey... also zweimal starten ist bei mir deaktiviert und beim nachgucken is es immer nur eine winamp.exe...

    Wenn Winamp minimiert ist braucht er 3.xxx K wenn es offen ist brauch er 12.xxx K wenn videos gespielt werden je nach video mal mehr mal weniger, sieht so an sich also auch normal aus wie ich finde, wenn es mal wieder faxen macht guck ich nach wie die speicherlast dann ist auf den gedanken bin ich vor deinem post leider nicht gekommen ^^

    MfG Hezz
     
  10. #9 6. Februar 2007
    AW: WinAmp bringt 100% CPU last...

    danke werd ich probieren! bewertung is natürlich raus :tongue:
    mfg
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - WinAmp bringt 100
  1. Antworten:
    26
    Aufrufe:
    14.644
  2. Antworten:
    0
    Aufrufe:
    843
  3. Antworten:
    5
    Aufrufe:
    1.296
  4. Antworten:
    0
    Aufrufe:
    463
  5. Antworten:
    2
    Aufrufe:
    649