[Windows 7] ATI Radeon Xpress 200 @ ASUS Barebone

Dieses Thema im Forum "Windows" wurde erstellt von zer0x, 12. Dezember 2009 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Dezember 2009
    ATI Radeon Xpress 200 @ ASUS Barebone

    Moin hab da nen etwas älteren asus pundit ph1 mit nem ATI Radeon Xpress 200 intigriert!
    Leider kann Windows 7 keine Treiber dafür finden und bei ATI/AMD gibts auch keine "wirkliche" lösung! Wenn jemand von euch den Chipssatzt unter 7 zum laufen bekommen hat würde ich mich über jede hilfe sehr freuen !

    MfG

    zer0x
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 12. Dezember 2009
    AW: ATI Radeon Xpress 200 @ ASUS Barebone

    Anleitung befolgen ;)

    1.
    ASUSTeK Computer Inc. -Support-

    2. Bei Bitte Produkt auswählen diese hier auswählen Barebone / Pundit / P1-PH1
    3. XP auswählen
    4. Chipsatz runterladen
    5. nachdem es runtergeladen hast, entpacken
    6. rechts klick auf die Setup.exe machen
    7. Eigenschaften
    8. Kompatibilität => dort XP SP3 einstellen
    9. Übernehmen
    10. sollte funktionieren, tut es zumindest in den meisten fällen ;)

    Wenn jetzt fragst, hä XP unter Windows 7?
    Manche Treiber kannst durch umstellen von der Kompatibilität "Windows 7 kompatible" machen ;)

    Sonst noch diese Seite studieren ;)

    Windows Update error installing ATI Radeon Xpress 200M drivers
     
  4. #3 13. Dezember 2009
    AW: ATI Radeon Xpress 200 @ ASUS Barebone

    Naja war irgendwie seit XP immer der Meinung das dieser "Kompatibilitäts Modus" eigendlich keinen wirklichen effekt hatte oder alles nur noch schlimmer macht xD

    Aber bei 7 scheint es zu funktionieren!

    Bw is raus...
     

  5. Videos zum Thema
Die Seite wird geladen...