[Windows 7] Bootproblem - ATIPCIE.sys

Dieses Thema im Forum "Windows" wurde erstellt von neXy, 12. Juli 2012 .

Schlagworte:
  1. #1 12. Juli 2012
    Zuletzt bearbeitet: 13. Juli 2012
    Bootproblem - ATIPCIE.sys

    Hallo Leute, bin langsam echt verzweifelt.

    Nachdem ich gestern nach einigen Bluescreens festgestellt hatte, dass einer meiner RAM-Riegel defekt war, habe ich mir sofort einen neuen bestellt und den PC zunächst mit einem Riegel weiterlaufen lassen.

    Das hat dann bis heute morgen geklappt. Denn plötzlich konnte ich nicht mehr booten. Er bleibt beim Windows Logo hängen. Im abgesicherten Modus stoppt er bei der Datei ATIPCIE.sys

    Da ich inzwischen neuen Ram habe und laut Bios/Eingabeaufforderung alle Festplatten erkannt werden, kann ein Hardwarefehler ausgeschlossen werden.

    Soweit so gut, folgende Sachen probiert:

    - Systemreparatur (keine Fehler gefunden)
    - Eingabeaufforderung bootsec.exe /etc
    - Eingabeaufforderung chkdsk /f /r
    - nach Empfehlungen aus dem Internet probiert, den RAM auf 1,5V laufen zu lassen.

    Nichts scheint zu gehen und ich mag nur ungern Windows neuinstallieren. Wobei das ja auch noch immer nicht garantiert, dass er dann läuft. Wäre für Ratschläge sehr dankbar.

    Update: Habe keine Lösung gefunden, auch nach dem Austauschen des Treibers. Windows ist inzwischen neu installiert und läuft.
     
  2. #2 18. Juli 2012
    AW: Bootproblem - ATIPCIE.sys

    Hallo,

    zwar ist dein Problem schon gelöst, aber dennoch möchte ich kurz dazu Stellung nehmen:
    Meiner Meinung nach hast du eventuell etwas an dem Festplattenmodus im BIOS geändert, z.B. von IDE auf AHCPI oder RAID umgestellt. Wurde Windows mit einem anderen Modus installiert, als versucht wird zu starten, startet der PC automatisch neu.

    Da du das jetzt nicht mehr testen kannst, bleibt es nur eine Vermutung.
     

  3. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Windows Bootproblem ATIPCIE

  1. [Windows 7] Bootproblem
    biloo, 3. März 2012 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    903
  2. [Windows 7] bootproblem (RALBV is compressed)
    tgx, 7. Januar 2011 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    541
  3. Antworten:
    4
    Aufrufe:
    689
  4. [Windows 7] Bootproblem
    Mr.Xtreme, 28. März 2010 , im Forum: Windows
    Antworten:
    11
    Aufrufe:
    665
  5. [Windows 7] Bootprobleme
    Foxe, 18. Januar 2010 , im Forum: Windows
    Antworten:
    10
    Aufrufe:
    630