[Windows 7] Kein 5.1 Sound

Dieses Thema im Forum "Windows" wurde erstellt von mOx, 14. November 2009 .

Schlagworte:
  1. #1 14. November 2009
    Kein 5.1 Sound

    Hi leute hab mir gestern windows 7 drauf gehauen nachdem ich mir ne neue graka geholt hatte^^
    hab extra win7 treiber für meine soundkarte Club3D Theatron DD....aber jetzt laufen nur die zwei vorderen boxen und der bass also praktisch 2.1....in der systemsteuerung steht es auf 5.1 und die boxen reagieren beim test...bei youtube wmp und winmap läuft alles nur über 2.1 nur über vlc funzt es ganz normal....

    wäre nett wenn mir jemand weiterhelfen könnte bin lansgam am verzweilfen
     
  2. #2 14. November 2009
    AW: Kein 5.1 Sound

    Das liegt daran, dass die Karte nur im 5.1 Modus läuft, wenn auch eine 5.1 quelle da ist. Musik, videos (von YT) sind nunmal nur Stereo. Bei meiner X-Fi Xtreme Music gibts im Treiber Menü (nicht das von Windows) die Möglichkeit Stereo auch über alle Boxen laufen zu lassen. Bei Creative heißt das CMSS-3D-Sourround.
     
  3. #3 14. November 2009
    AW: Kein 5.1 Sound

    Winamp hat probleme mit Windows 7 und 5.1, genauso wie viele andere programme, da die ansteuerung bei windows 7 anders ist.

    die einzige lösung die ich gefunden habe (zumindest für winamp):
    http://www.winamp.com/plugin/vl-sound-for-vista-v1-0-0-5/183408

    oder wahlweise das hier: http://www.winamp.com/plugin/a3d-output-plug-in/63231


    für andere programme musst du wohl die lösung von masterjulian nehmen, oder warten bis ein update für 7 rauskommt
     
  4. #4 7. Dezember 2009
    AW: Kein 5.1 Sound

    Bei meinem Realtek-Chip heißt es "Lautsprecherauffüllung". Das musst du aktivieren damit der aus Stereo "5.1" macht.

    edit: sry für die wiederbelebung, hab den fred über google gefunden und nich aufs datum geguckt^^
     

  5. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Windows Kein Sound

  1. Antworten:
    3
    Aufrufe:
    4.108
  2. [Windows 7] kein sound bei html5
    papamarky, 28. Juni 2012 , im Forum: Anwendungssoftware
    Antworten:
    5
    Aufrufe:
    1.433
  3. [Windows 7] Nur Rauschen, kein Sound! :(
    Promille, 23. Oktober 2010 , im Forum: Windows
    Antworten:
    6
    Aufrufe:
    1.075
  4. [Windows 7] Soundtreiber gibt kein 7.1 aus
    Bruckl, 11. Oktober 2010 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    614
  5. Antworten:
    3
    Aufrufe:
    572