[Windows 7] Kein Aero + Grafikfehler bei 64bit

Dieses Thema im Forum "Windows" wurde erstellt von rush, 18. Januar 2010 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. Januar 2010
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Kein Aero + Grafikfehler bei 64bit

    Guten Abend ;)

    Mein System und alle Programme liefen stabil unter win7 ultimate,32bit.
    Seitdem ich dann die 64bit-Version von Windows 7 ultimate installiert habe, um meinen 4Gb Ram voll ausnutzen zu können, gibt es folgende Probleme:

    1. Das Aero-Design wird nichtmal zur Auswahl angezeigt
    2. Folgender Grafikfehler tritt auf wenn ich ein Fenster vor einem anderen bewege:
    https://www.xup.in/pic,83458972/sys.gif
    3. Der PC ist nicht wirklich schneller geworden

    Ich vermute die Probleme liegen an falschen oder nicht korrekt installierten Treibern (vorallem beim Mainboard).Ich kann mich aber auch irren..
    Ich benutze zum erstmal eine 64bit-Version und kenne mich auf dem Gebiet noch nicht so aus.

    Mein System:
    Spoiler
    [​IMG]


    Könnt ihr helfen?

    mfg rush
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 18. Januar 2010
  4. #3 18. Januar 2010
    AW: Kein Aero + Grafikfehler bei 64bit

    zu:

    1. Verwendest du auch das Catalyst Control Center? Habe gelesen, dass es ab einer bestimmten Version nicht mehr funktionieren soll. Also das Aero... ab 9.2.?!
    3. Naja, was heißt der rechner ist nicht wirklich schneller ...glaube zum einen net dass 1GB wirklich merklich besser Ergebnisse bringt und vorallem: war der PC denn vorher wirklich mal bis zum Maximum ausgelastet?! ^^

    Vista Ultimate und kein Aero? Windows Vista Forum

    vllt hilft das noch?! ich weiß vista
    Wenn ein Prozess 1GB RAM braucht, dann ändert sich das ja auch nicht wenn mehr drin is ^^
     
  5. #4 18. Januar 2010
    AW: Kein Aero + Grafikfehler bei 64bit

    Ich hab den 9.11er Treiber OHNE das räudige CCC drauf und da läuft Aero ganz gut. Denke auch dass es n Treiberproblem ist. Also aktualisier dann mal alles und aktivier dann mal so n Aero-Theme!

    Und rush, solang du nur 32 Bit Software einsetzt wird da auch nix schneller.
     
  6. #5 18. Januar 2010
    AW: Kein Aero + Grafikfehler bei 64bit

    danke euch jungs, jetzt funktionierts wenn ich nur den treibervon oben installiere und nicht das ccc ;)
     

  7. Videos zum Thema
Die Seite wird geladen...