[Windows 7] Treiberproblem Sound - Notebook Fujitsu

Dieses Thema im Forum "Windows" wurde erstellt von Tha-Don, 10. November 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. November 2009
    Treiberproblem Sound - Notebook Fujitsu

    Hey Leute,

    ich habe ein Treiberproblem mit dem Notebook:

    Fujitsu Amilo Pi 1536
    auf welchem ich
    Windows 7
    installiert habe.
    Der nicht korrekt funktionierende Audiochip ist der:
    Realtek Audio Device 880

    Ich kann zwar Sound über die Boxen des Notebooks hören, allerdings nicht über den Audioausgang.

    Windows meldet mir, dass alle Treiber ordnungsgemäß installiert sind, die Boxen schalten sich auch ab sobald ich Lautsprecherkabel oder Kopfhörer anschließe, es kommt nur kein Sound an.

    In den Kopfhörer selbst hört man beim Einschieben auch nicht das charakteristische "Knacken", welches sogar beim Mikrofoneingang zu hören ist.

    Ich habe jedesmal alle Treiber über den Gerätemanager deinstalliert, jedoch funktionierten die Boxen nach jedem Neustart trotzdem.

    Ich habe bereits mehrere Treiber für Windows 7 und meinen Chip ausprobiert, allerdings haben alle nicht funktioniert. Bevor ich Windows 7 installiert habe, hatte ich Windows XP drauf. Da hat der Sound funktioniert.

    Ich hoffe ihr könnt mir helfen.

    Byebye

    Tha-Don
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 11. November 2009
  4. #3 12. November 2009
    AW: Treiberproblem Sound - Notebook Fujitsu

    Genau diesen habe ich bereits mehrmals Ausprobiert. Gibt es irgendweche Installationstricks bei denen die korrekte Installation der neuen und Deinstallation der alten Treiber gewährleistet ist?

    Byebye

    Tha-Don
     
  5. #4 12. November 2009
    AW: Treiberproblem Sound - Notebook Fujitsu

    Mal andere Kopfhörer probiert?
    Vielleicht sind deine Kopfhörer platt bzw. der Klinkenstecker!

    Nö, zumindest nicht das ich wüsste, wenn man den Treiber deinstalliert,
    dann wird eigentlich alles gründlich gelöscht, hatte das mal in der Registrierung nach geprüft gehabt.
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Treiberproblem Sound
  1. Antworten:
    4
    Aufrufe:
    1.709
  2. Antworten:
    1
    Aufrufe:
    958
  3. Antworten:
    4
    Aufrufe:
    1.339
  4. Antworten:
    0
    Aufrufe:
    601
  5. Antworten:
    6
    Aufrufe:
    625