[Windows 7] Youtube+Firefox - Keine Rückmeldung

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von corehard, 20. Dezember 2009 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Dezember 2009
    Youtube+Firefox - Keine Rückmeldung

    hallo,

    habe jetzt seit ein paar tage auf meinem neuen laptop windows 7 (64bit).

    funktioniert alles soweit recht gut, nur sobald ich youtube videos sehen möchte, lädt er 5 sekunden und danach kommt "keine rückmeldung".

    habe schon google benutzt und entdeckt, dass es im juni diesen jahres noch nicht möglich war youtube+windows 7+firefox in kombination zu nutzen.
    stimmt das? und wenn ja, hat sich daran schon etwas geändert?
    youtube ist mir schon sehr wichtig ^^


    mfg
    corehard
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 20. Dezember 2009
    AW: Youtube+Firefox - Keine Rückmeldung

    Nein das stimmt nicht. Benutze ja schon länger Win7 und kann in jedem Browser youtube videos schauen.

    Du solltest vielleicht mal n Flashplayer bzw das Plugin dazu neu drauf packen, denke mal es wird daran liegen.
    Ich installier übrigens nie den Flashplayer direkt, ich nehm das Plugin, packs in FF und damit hat sichs.


    http://fpdownload.macromedia.com/get/flashplayer/xpi/current/flashplayer-win.xpi

    Das musst du beim FF mit Rechtsklick -> Speichern unter laden und die Endung XPI auf ZIP ändern (die Firefox Addons sind einfach nur umbenannte ZIP-Archive... ) , dann die NPSWF32 in den Firefox\Plugins Ordner rein und gut
     
  4. #3 20. Dezember 2009
    AW: Youtube+Firefox - Keine Rückmeldung

    hey danke, ich werds mal testen!

    muss ich dazu, den schon installierten flashplayer deinstallieren, oder kann ich ihn drauf lassen?

    bzw beim download der xpi datei, nimmt er mir immer nur die .html :-/
    ich machs mit rechtsklick auf den link -> ziel speichern unter.
     
  5. #4 20. Dezember 2009
    AW: Youtube+Firefox - Keine Rückmeldung

    Das liegt an dem go.raidrush.ws! Google einfach nach flash xpi download, der erste link ist es dann. Hab da auch nich dran gedacht :-/

    Ich persönlich würde den installierten Flashplayer vorher deinstallieren
     
  6. #5 20. Dezember 2009
    AW: Youtube+Firefox - Keine Rückmeldung

    Hier wird dir geholfen ;) ;

    Kopiere diesen Link und dann haste ihn;

    addons.mozilla.org/de/firefox/browse/type:7
     
  7. #6 20. Dezember 2009
    AW: Youtube+Firefox - Keine Rückmeldung

    geht auch nicht, ich kann immer nur die html speichern.


    // wo genau fügst du das ein? bei einstellungen adons? wenn ja...geht nicht.

    /// geht alles nicht...hab neue ff installiert...flashplayer neu...alles neu. nix...problem bleibt!

    HELP PLZ
     
  8. #7 20. Dezember 2009
    AW: Youtube+Firefox - Keine Rückmeldung

    Nein ich kopier die DLL direkt in den Plugins-Ordner vom Firefox.

    Wenn du nix geändert hast ist der unter C:\Programme\Mozilla Firefox\Plugins
     
  9. #8 20. Dezember 2009
    AW: Youtube+Firefox - Keine Rückmeldung

    ändert an meinem problem leider nix. siehe oben...alles neu installiert/deinstalliert.
     
  10. #9 20. Dezember 2009
    AW: Youtube+Firefox - Keine Rückmeldung

    Andere Browser gehen?

    Firefox-Profil mal gelöscht (mach vorher n backup!!)?
     
  11. #10 21. Dezember 2009
    AW: Youtube+Firefox - Keine Rückmeldung

    nach dem 3. mal alles runter werfen und restarten gings...weiss der teufel was da los war :-/

    zeit hats jedenfalls genug gekostet.
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Youtube+Firefox Keine
  1. Antworten:
    7
    Aufrufe:
    5.130
  2. Antworten:
    1
    Aufrufe:
    2.979
  3. Antworten:
    6
    Aufrufe:
    8.833
  4. Antworten:
    0
    Aufrufe:
    3.019
  5. Antworten:
    2
    Aufrufe:
    3.381