Windows gibt kein sound raus...!!!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von adnan123, 18. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. November 2007
    Hallo Leute

    habe folgendes problem:

    Habe vor 2 tagen mein Pc Formatiert und weiß jetzt nicht wie meine sound karte heißt......^^

    Wenn ich bei Geräte manager rein gehe steht da Legacy Audiotreiber und ist instraliert..........!!

    aber wieso kommt kein ton!?!?

    Habe alles versucht ........vll könnt ihr mir ja weiter helfen danke viel mals......


    Windows xP habe ich....

    peace
     

  2. Anzeige
  3. #2 18. November 2007
    AW: Windows gibt kein sound raus...!!!

    ist das ne "externe" oder onboard soundkarte?
    ich denke mal onboard, erkundige dich doch einfach mal nach dem mainboard das weiste ja wie das heißt, dort steht ja auch welche soundkarte verbaut wurde, dann gehste auf die hersteller seite der soundkarte und saugst dir den neuesten patch/treiber, deinstallierst natürlich vorher den alten treiber über gerätemanager, villt klappt es dann ja, ein windows-fehler oder sowas würde ich für eher unwahrscheinlich halten!

    mfg Id@m
     
  4. #3 18. November 2007
    AW: Windows gibt kein sound raus...!!!

    ich würde dir empfehlen everest zu saugen, und einnnfach mal zu schauen welche soundkarte er anzeigt.
     

  5. Videos zum Thema
Die Seite wird geladen...