Windows Vista Und Netzwerk/ Internet

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von redeye, 5. September 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. September 2007
    Hallo Leutz,...

    also kurz mein Anliegen. Ich habe seit ca. 1-2 Wochen ein Problem mit meinem Netzwerk/ gleichzeitig dann auch mit meinem Internet, da ich über Router ins Internet gehe (keine W-Lan)...
    Ich benutze Windows Vista Home Premium,
    Ich weis auch nicht wieso jetzt plötzlich, es hat sonst ca ein halbes jahr funktioniert, aber es ist da,. und zwa...:

    Ich schalte meinen Rechner an, alles Läuft super, alle Einstellungen werden geladen, Netzwerk etc.
    und dann gehts los. In der unten, linken anzeige des Netzwerks (die zwei blinkenden PC's) erscheint

    1. Newerk verbunden [dann]
    2. (nach ca. 10 sek.) Netzwerk eingeschränkt mit einem gelben Achtung zeichen [dann]
    3. (wieder nach ca. 10 sek.) Keine Verbindung, und ein rotes Kreuzchen

    Und so geht dass die ganze Zeit.... Ich habe schon alles durchgeschaut.. funktioniert alles nichts,
    auch habe ich adminrechte eingeschaltet,

    Und folgendes habe ich auch schon ausprobiert!!!!!

    "

    Ja, es kann zu Probleme im Zusammenspiel von Windows Vista und einigen Routern kommen.

    Das Problem in Windows Vista: Receive Window Auto-Tuning.

    Schalte diesen Dienst aus, indem du unter der Eingabeaufforderung (mit Administrationsrechten) folgendes eingibst:

    netsh interface tcp set global autotuning=disabled

    (Zum Wiedereinschalten: netsh interface tcp set global autotuning=normal).

    Starte den Router danach neu, indem du den Stecker für 10 Sekunden vom Netz nimmst.
    "


    aber es hilft alles nichts.

    Ich hoffe dass jemand vielleicht das gleiche Problem gehabt hat oder hat, und weis wie es zu lösen ist, sodass ich dieses Problem hier auch so schnell wie möglich lösen kann...


    Vielen dank im Voraus

    redeye
     

  2. Anzeige
  3. #2 6. September 2007
    AW: Windows Vista Und Netzwerk/ Internet

    Hallo??? Ist da jemand???

    Will mir denn keiner Helfen man, ich verzweifle schon. Keine Ahnung was dass sein kann!!!

    **push**
     
  4. #3 6. September 2007
    AW: Windows Vista Und Netzwerk/ Internet

    Konfiguriere den Router mal neu !
     
  5. #4 6. September 2007
    AW: Windows Vista Und Netzwerk/ Internet

    oder wenn das ned geht bei meinen anderen pc wo vista drauf is lag es daran das bei Internet Protocol Version 6 (TCP/IPv6) en Haken war und der weg musste !?
     
  6. #5 7. September 2007
    AW: Windows Vista Und Netzwerk/ Internet

    problem ist altbekannt das Vista bei diversen WLAN chips probleme macht. habe mir von Microsft n hotfix schicken lassen, jedoch erfolgt keine Garantie das danach alles so läuft wie vorher da das hotfix nicht ausgiebig von MS getestet wurde!

    Code:
    Hello,
    
    The hot fix for your issue has been packaged and placed on an HTTP site for you to download.
    
    WARNING: This fix is not publicly available through the Microsoft website as it has not gone through full Microsoft regression testing.If you would like confirmation that this fix is designed to address your specific problem, or if you would like to confirm whether there are any special compatibility or installation issues associated with this fix, you are encouraged to speak to a Support Professional in Product Support Services.
    
    Hier hab ichs mal bei Xup hochgeladen
    Code:
    Download offline!/
    achja bei mir hats geklappt keine Wlan probleme mehr :)

    greetz Michi
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Vista Netzwerk
  1. Antworten:
    6
    Aufrufe:
    379
  2. Antworten:
    8
    Aufrufe:
    640
  3. Antworten:
    5
    Aufrufe:
    552
  4. Antworten:
    10
    Aufrufe:
    263
  5. Antworten:
    6
    Aufrufe:
    177