Worms World Party Problem

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von Darkwing D., 31. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. Januar 2009
    Hey guten Abend,

    ich habe ein Problem mit Worms World Party. Ich kann es installieren und starten aber ich kann nicht zocken...

    Immer wenn er das Spiel geladen hat und man eigentlich die Map sehen muss, ist bei mir alles schwarz. Ich sehe nur die Würmer und die Namen von denen.

    Es ist auch so ein bisschen verschwommen alles. Ich habe alle Auflösungsstufen schon einmal getestet, es ist überall so.

    Ich habe schon drei verschiedenen Versionen von dem Spiel ausprobiert, es tritt bei jeder Version auf.

    Kann mir einer weiter helfen?

    Danke für eure Antworten.

    Gruß
    Darkwing D.
     

  2. Anzeige
  3. #2 31. Januar 2009
    Okay, scheint mir ganz so als ob die Maps net geladen werden.
    Du versuchst lokal zu spielen oder im Netz? Da könnte es mit unterschiedlichen Maps Probleme geben.
    Was für ein OS nutzt du denn?
    WWP gehört ja zu den etwas älteren Spielen & ob das mit VISTA funkt!?
    Klingt aber irgendwie nach "Grafikkarte" (wobei in dem Spiel ja nicht wirklich viel Grafik geofrdert wird), sonst funktioniert alles? Da schon die neusten Treiber installiert?

    Was für 3 Versionen denn? "Neusten Patch" auch installiert?

    /edit: noch eine Idee:
    Um den Spaß mal die DEMO probiert? Um zu testen, ob's nun an diesen ominösen Versionen oder doch am PC liegt!?

    Die Verzeichnisse auch entsprechend gesäubert bei einer neuen Installation?
     
  4. #3 31. Januar 2009
    Ich habe XP Pro mit SP3. Ich will lokal nur ein Deatmatch Game zocken. Ich habe ein ASUS Laptop. Ich habe den aktuellesten Treiber für meine ATI Grafikkarte.

    Zwei hier aus dem Board und da noch eine alte von dem Schulkollegen, die ist ca 5 bis 6 Jahre alt^^

    Ich werde mal nach dem Patch suchen und dann noch mal gucken.

    Ich habe vor der neu Installation Tune Up drübrelaufen lassen und den Ordner gelöscht.
     
  5. #4 31. Januar 2009
    Ich habe mir von der Team17 Seite den Patch und so Fix Daten Packs geladen. Das bringt aber auch keine Besserung...

    edit: Bei der Demo das gleiche Problem....was eine :poop:^^
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Worms World Party
  1. worms world party würmeranzahl

    ^AnD! , 24. Dezember 2013 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    1.589
  2. Antworten:
    3
    Aufrufe:
    1.186
  3. Antworten:
    12
    Aufrufe:
    27.244
  4. Antworten:
    2
    Aufrufe:
    2.669
  5. Antworten:
    7
    Aufrufe:
    1.037