Wow lägt seit win installation

Dieses Thema im Forum "Gamer Support" wurde erstellt von krokodj, 9. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Januar 2007
    HI

    Ich hab mir gestern win neu draif gemacht, seit dem lägt mein wow so alle 3min. für 10-15sek. ich hab alle treiber drauf also fast wie früher ^^

    Wisst ihr vllt. woran das liegt? habt ihr vllt. tipps ?

    Mfg krokodj
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. Januar 2007
    AW: Wow lägt seit win installation

    wie es lagt? Sind es Ping Probleme oder Ruckelt es?
     
  4. #3 9. Januar 2007
    AW: Wow lägt seit win installation

    Aber beim einlogen klappt alles, also keine Fragezeichen im Inventar oder du siehst deinen Char nicht?
    Es kann auch sein, dass es an Programmen im Hintergrund liegt...beschreib den Lag mal genauer^^ Ist es wenn du nach IF (oder ES-...eindeutschung ftw) reingehst oder in ne Instanz oder ode roder. FPS Probleme oder...
    Hatte leider schon viel zu viele Probs mit WoL..ehm WoW
     
  5. #4 9. Januar 2007
    AW: Wow lägt seit win installation

    naja am ping liegt es nicht. Die grafik lagt also ich hab z.b. mal nur die welt ohne char und mobs ... oder das game friert einfach ma ein und kleinere FPS lags.

    An den progs liegst glaub nicht die hatte ich ja früher auch laufen
     
  6. #5 9. Januar 2007
    AW: Wow lägt seit win installation

    Ich hatte es früher , mein Virenprog. hat sich mal eben unauffällig geupdatet.... oder sie mal im Task-Manager nach welches Programm am meisten Speicher verbraucht... Strg+Alt+Entf ^.- dann Task-Manager und unter Prozese steht die Liste ordne sie rechts nach "Speicher" die Programme die am meisten verbrauchen einfach mal schließen und dann wieder ausprobieren=)

    viel Glück


    mfG toR
     
  7. #6 9. Januar 2007
    AW: Wow lägt seit win installation

    haste mal bei der grafik alles auf low gesetzt? warte einfach mal bis alles aufgebaut ist.
    bei mir dauert es in if auch immer ein bisl
     
  8. #7 9. Januar 2007
    AW: Wow lägt seit win installation

    Er schreibt ja alle 3minuten 10-15 sek also ist es denk ich ein Prog. das in gewissen Zeitabständen viel Speicher verbraucht...
     
  9. #8 9. Januar 2007
    AW: Wow lägt seit win installation

    Schau mal nach ob du den Backround-Downloader laufen hast, der öffnet sich automatisch für den nächsten patch, daran könnte es liegen. Und schau halt mal nach dem neusten Grafiktreiber.
     
  10. #9 9. Januar 2007
    AW: Wow lägt seit win installation

    Also das einzigste was viel speicher verbraucht ist WoW mit 278MB und dann kommt der I-net explorer mit 18MB
     
  11. #10 9. Januar 2007
    AW: Wow lägt seit win installation

    hi


    guck ma die addons an wenn du zu viele addons laufen hast kommt es zu solchen "ruckler"

    mach am besten addons max speicher so auf 50mb das müsste passen


    war bei mir auch so
    greetz
     
  12. #11 11. Januar 2007
    AW: Wow lägt seit win installation

    ne an den addons liegst auch nicht hab nur 2 ^^
     
  13. #12 11. Januar 2007
    AW: Wow lägt seit win installation

    Netzwerkkartentreiber überprüfen, notfalls einstellungen ändern. Gibt dazu was im Blizzardforum.
    Ansonsten WTF,WTB löschen, das Game neu installen + Erorr.exe laufen lassen. Add-Ons deaktivieren. Schauen ob das Problem nur in bestimmten Gebieten auftritt, notfalls andere Server testen.
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Wow lägt seit
  1. Antworten:
    2
    Aufrufe:
    612
  2. WOW + Macbook Air ....klappt es?

    Madmx87 , 16. Oktober 2014 , im Forum: Macintosh
    Antworten:
    7
    Aufrufe:
    1.619
  3. WoW Rolle der Auferstehung

    simeta , 2. August 2014 , im Forum: Gamer Support
    Antworten:
    2
    Aufrufe:
    1.262
  4. [PC] WOW von 4.0.6 Patchen

    Berseker , 18. März 2013 , im Forum: Gamer Support
    Antworten:
    0
    Aufrufe:
    1.416
  5. Antworten:
    1
    Aufrufe:
    645
  • Annonce

  • Annonce