Zyxel P-335U DHCP?

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Gabo, 10. November 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. November 2009
    Hallo Communmity

    Nachdem ich die Suche bemüht habe und mich durch die Themen gelesn habe, merkte ich, dass niemand dasselbe Problem hat wie ich. Und da ich in Netzwerk-Themen sehr unbewandert bin, habe ich gedacht, ich schreib' mal hier hin.
    Nun zu meinem Problem:

    Vor kurzem bin ich einen Stock nach unten gezogen, was zur Folge hatte, dass ich nun kein WLAN-Signal mehr hatte. Gut, also hole ich mir den zweiten Router (sagen wir dem mal R2) den ich noch rumstehen habe. So weit so gut. Ich mach den R2im neuen Zimmer an, er findet sogar dasselbe Netzwerk (vielleicht weil er bereits mal als W-Lan-Router benutzt wurde).

    Ich probiere mit meinem Notebook zu connecten, funktioniert nicht. Ich krieg zwar das Signal, aber keine Internetverbindung (R2 lässt sich aber anpingen). Okay, halb so wild, kann ich ja mit dem 1. Router noch oben in's Internet. Aber, oha: mit dem R1 ist nun auch nicht mehr auf's Internet zu kommen. WTF?

    Über LAN komme ich immer noch in's Netz aber da ich ein Iphone besitze und doch einige Laptops am WLAN Router angeschlossen sein sollten ist die LAN- Verbindung keine Lösung.

    Was habe ich getan? Hab R1 auf 192.168.1.1 gelassen R2 auf 192.168.1.5 geändert. Beide lassen sich anpingen.
    Ich habe Cable Modem, heisst ich gehe über das Fernsehkabel in's Internet.
    R1 ist ein Zyxel P-335U
    R2 ist ein Zyxel NBG-460N (ziemlich neues Gigabit WLAN-Modell mit g,b und n-Standard)
    Der Router ist an einem Mac-Pro angeschlossen, aber das dürfte nicht das Problem sein, vorher hat's auch noch funktioniert (und da war's bereits am Mac Pro angeschlosen)

    Nun seht ihr wohl schon meine Frage. Wie krieg ich das Zeug wieder zum Laufen?
    Hab mal was über DHCP gelesen, aber da hört mein Wissen eben auf.

    Vielen Dank für die Hilfe
    Gabo
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 10. November 2009
    AW: WLAN tut nicht so wie's sollte

    Hallo Gabo,

    kannst du einen Netzplan hochladen? Da fällt es uns nicht so schwer, sich das vorzustellen.
    Am besten mit den Geräten samt IP-Adresse/Netz.


    Grüße
     
  4. #3 10. November 2009
    AW: WLAN tut nicht so wie's sollte

    also eine Zeichnung oder wie?
     
  5. #4 10. November 2009
    AW: WLAN tut nicht so wie's sollte

    ja er meint ne zeichnung

    ist dhcp bei r1 aktiviert? wie siehts bei r2 aus?

    ich hab auch 2 router hier laufen, einen als router und einen im grunde nur als switch. also die gleiche konstallation wie du, wenn ich dich richtig versanden habe.
    die hatten am anfang auch das problem dass sie mich nicht ins internet lassen wollten weil die dhcp einstellungen falsch waren :)
     
  6. #5 10. November 2009
    AW: WLAN tut nicht so wie's sollte

    DHCP ist nur für die automatische IP Vergabe der Clients zuständig.
    Wichtig ist, das R1 und R2 im selben Netz sind, was du ja mit den IP Adressen
    192.168.1.1 (R1) und 192.168.1.5 (R2) bewerkstelligt hast.

    Um von R2 eine Internetverbindung zu bekommen, muss R1 als Gateway und DNS
    Server an R2 eingegeben werden.

    Also am besten wäre du vergibst zB an R1 per DHCP die Adressen 192.168.1.10-192.168.1.50
    und an R2 die 192.168.1.51-192.168.1.100 (nur ein Beispiel)

    Den Rest kannst du evtl mit einem WDS (Repeater) Assistenten einstellen.
    Dadurch wird Bekantschaft beider WLAN Router geknüpft. R1 ist dann die Basis und R2 der
    Repeater. Du kannst auch beiden Routern die selbe SSID geben. Hat den Vorteil, je nachdem
    du mit deinen Clients bist, zB iPhone, sucht er sich den Router mit der besten Signalstärke
    automatisch aus. Sollte es keinen Assistenten geben, musst du an beiden Geräten
    die Repeaterfunktion manuel aktivieren und ggf. die MAC Adressen des anderen Gerätes
    eintragen.

    Sollte es dann immernoch Probleme geben, dann an R2 NAT deaktivieren, die
    Zugangsart auf PPPoE stellen und unter Router die IP von R1 eintragen.
     
  7. #6 10. November 2009
    AW: WLAN tut nicht so wie's sollte

    Kann man nicht denn einen Router als Reapter benutzen ?
    ist mir ziehmlich neu 2 Router ans Inet also DSL
    Such mal die Funktion im router Reapter und such denn anderen Router und verbinde und dann geh auf denn stärken signal router drauf so sollte das auch gehen das überall inet ist und du hast nur ein modem. Und nicht so ein Switich durcheinander:D
     
  8. #7 10. November 2009
    AW: WLAN tut nicht so wie's sollte

    Okay, da ich im Moment nicht zu Hause bin sonder bei meiner Freundin werde ich die Ideen bei Gelegenheit mal ausprobieren. Für weitere Ideen bin ich offen, aber das von H@bitat tönt schon mal nicht soo schlecht, danke :)
    Hoffe echt ich krieg das zum Laufen.

    Aber eine Frage habe ich dennoch : wieso funktioniert das W-LAN beim R1 nicht, wenn das LAN doch tut? Ich muss doch das Kabel beim WAN-Anschluss einstecken (so steht's jedenfalls im Handbuch..)


    Sooo, hat sich erledigt. Musste den Informatiker kommen lassen, der hat das hingekriegt. Wahrscheinlich war auch der R1 defekt. Danke für die Hilfe, BW geht noch raus, falls noch nicht gemacht.
     

  9. Videos zum Thema
Die Seite wird geladen...