100 Mbit (KD) + D-Link DIR-652 Speed und Connectionprobleme Part 2

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Jim Panse, 11. Mai 2012 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Mai 2012
    Zuletzt bearbeitet: 11. Mai 2012
    Hey,

    da ich so langsam verzweifelt bin, wende ich mich mal an die Verzweifelten - oder so

    Zur Vorgeschichte:
    Wir (mein Mitbewohner und ich) haben vor gut 6 Monaten von 32 auf 100 Mbit bei KD umgestellt. Dazu haben wir uns ein D-Link DIR-652 dazu bestellt. Die ersten 2-3 Monate hatte ich auch keinerlei beschwerden. Von heute auf morgen fing der Speed auf einmal an sowas von dermaßen in den Keller zu gehen, dass man nicht mal mehr auf RR surfen konnte, wenn der jeweils andere auch am Netz hing. Unbzählige Neustarts, Firmwareupdates (weiderholt) und auch der Kontakt mit KD konnte keine Abhilfe schaffen. Nachdem mir KD mitteilte, dass sie keine Verbindungsprobleme feststellen können, habe ich mich an Netgear direkt gewendet und diese haben mit den Router auch ausgetauscht. Nach 2 Wochen war dann der neue Router da. Doch geändert hat sich seitdem nichts. Natürlich habe ich mich wieder an Netgear gewendet. Das hätte ich mir auch sparen können, da der nette Herr am Telefon mir Vorwürfe machte, wie das ich vergessen hätte das Teil an den Strom anzuschließen...
    "Wieviele Kabel haben sie momentan an das Gerät angeschlossen?"
    "Na, drei Stück. Das Kabel von mir, meinem Mitbewohner und eben von Modem an den Router"
    "Na sehen Sie, sie haben den Stromstecker nich angeschlossen"
    " "
    Nun ja, am Ende des 20-minütigen Gesprächs konnte er mir auch nur anbieten, mir wieder ein neues Gerät zu schicken.

    Problem in wenigen Worten:
    - Sobald wir beide an dem D-Link DIR-652 liegt der Speed bei ~16 Mbit (http://www.speedtest.net/result/1945183075.png)
    - Hänge ich direkt am KD Modem, hab ich auch meine 80-90 Mbit (was durchaus ok ist )

    Da mein Mitbewohner aber unbedingt W-Lan möchte (scheiß Smartphone-Junkie ) und er natürlich auch an seinem PC Internet möchte, kommen wir um eine Routerlösung nicht rum.
    Wir hatten auch kurze Zeit von einer Freundin ein nicht benötigten Router und da kam der Speed dann immerhin auf 30-40 Mbit. Allerdings hat sie den Router nach 3 Wochen wieder gebraucht ;D

    Klar, 16Mbit... besser als nichts, ABER: ich zahl ja nicht für 100Mbit und hab jetzt schlechteren Speed als ich noch für 32Mbit bezahlt habe...



    Meine Frage an euch:
    Jemand ein ähnliches Problem schonmal gehabt?
    Jemand ne Idee was man noch machen könnte?
    Ist es denn normal, dass sich der Speed durch einen Router so krass teilt und es gar nicht möglich ist, an einem Rechner (auch wenn der andere aus ist) vollen Speed zu haben, sondern max. 50%?

    Prinzipiell bin ich jetzt kurz davor eben nochmal >50EUR in die Hand zu nehmen und mir einen anderen Router zu kaufen. Allerdings habe ich die Befürchtung, dass ich dann weiteres Geld ausgebe und doch keine Besserung erfahre.

    Falls wichtige Infos fehlen, fragen
     
  2. Heute Deals & Sale mit stark reduzierten Preisen: Jetzt alle ⚡ Angebote finden.


  3. #2 11. Mai 2012
    AW: 100 Mbit (KD) + Netgear DIR-652 Speed und Connectionprobleme Part 2

    Sers,
    also um das jetzt nochmal genau zu verstehen


    KD -> KD Kabelmodem (Cisco?) -> Netgear Router DIR-652 -> Du per Lan-Kabel, dein Mitbewohner per WLAN?

    Mal davon abgesehen gibt es meiner Meinung nach keinen Netgear DIR-652 sondern den D-Link DIR-652 (wir haben von KD für die 100er Leitung den 615er bekommen (D-Link!!)
     
  4. #3 11. Mai 2012
    Zuletzt bearbeitet: 11. Mai 2012
    AW: 100 Mbit (KD) + Netgear DIR-652 Speed und Connectionprobleme Part 2

    Fast *g*
    Ich und er via Lan-Kabel und er nutzt das WLAN noch für sein Smartphone. Also wird kein Rechner via. WLAN angesteuert.

    Jup -.- Wie komm ich auf Netgear?
    D-Link DIR-652

    WLAN-Router 2.4 GHz 300 MBit/s Gigabit-LAN D-Link DIR-652 im Conrad Online Shop | 986349

    P.S.: Ich glaube du hattest schon Thread 1 verfolgt, right?
     
  5. #4 11. Mai 2012
    Zuletzt bearbeitet: 11. Mai 2012
    AW: 100 Mbit (KD) + Netgear DIR-652 Speed und Connectionprobleme Part 2

    Ihr kriegt per Gigabit Ethernet LAN Kabel nur 16mbit? Wie sieht die Transferrate PC zu PC aus?


    PS: Schalt mal "SPI (Stateful Packet Inspection) / Schutz vor Denial of Service (DoS) Attacken / IPSEc/PPTP/L2TP pass-through Konfiguration/Management / D-Link Green(TM) / Quality of Service (QoS)" ab

    Firmware 1.02b11 drauf?
     
  6. #5 11. Mai 2012
    AW: 100 Mbit (KD) + Netgear DIR-652 Speed und Connectionprobleme Part 2

    Noch nie getestet. Werd ich sobald mein Mitbewohner da ist und dann bescheid geben.

    Ehm... ja.
    Ich such das dann mal und geb dann auch da bescheid ;D

    Jup. Sogar mehrmals wiederholt das ganze. :/
     
  7. #6 11. Mai 2012
    AW: 100 Mbit (KD) + Netgear DIR-652 Speed und Connectionprobleme Part 2

    Was bekommt ihr denn für Geschwindigkeiten wenn ihr Daten untereinandere austauscht, also Netzwerkintern?
    Selbst wenn ihr nur ne 100mbit Karte am Rechner habt sollte im LAN locker mal 8Megabyte pro Sekunde drin sein. Teste das mal aus, wenn das schon nicht funzt tausch die Kabel aus und probiere es nochmal.
     
  8. #7 11. Mai 2012
    AW: 100 Mbit (KD) + Netgear DIR-652 Speed und Connectionprobleme Part 2

    .
     
  9. #8 31. Mai 2012
    AW: 100 Mbit (KD) + Netgear DIR-652 Speed und Connectionprobleme Part 2

    So, hier mal ein relativ verspätetes Feedback.
    Mein Mitbewohner hat nun einen no-name Router angeschleppt (Vater seiner Freundin benötigt ihn nicht) und siehe da: Speed geht bei verschiedenen Speedtestern hoch zwischen 70 und 85 Mbit.
    Ich schließe mal daraus, dass es auch bei dem zweiten Produkt von D-Link einen Fehler gab und/oder der Config. Werde (war leider etwas beschäftigt die letzten Wochen) dennoch einen Test durchführen und ggfs. hier berichten.
     
  10. #9 1. Juni 2012
    AW: 100 Mbit (KD) + Netgear DIR-652 Speed und Connectionprobleme Part 2

    Du hast es in zwei einhalb Wochen nicht geschafft meine Tipps/Anregungen im Webinterface des Routers umzusetzen bzw. die transferrate von pc zu pc zu testen?

    Bist du dir sicher das das ganze für dich überhaupt ein Problem darstellt bzw. du an einer Lösung intressiert bist oder soll das ganze hier nur ein worklog sein? :thumbsdown:
     

  11. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: 100 Mbit Link

  1. Antworten:
    3
    Aufrufe:
    1.806
  2. Antworten:
    6
    Aufrufe:
    1.297
  3. Unitymedia Premium 100mbit
    warmduscher, 10. November 2012 , im Forum: Netzwerk, Telefon, Internet
    Antworten:
    4
    Aufrufe:
    1.132
  4. Antworten:
    6
    Aufrufe:
    1.926
  5. Antworten:
    4
    Aufrufe:
    863