2cm schwarze Ränder bei HDMI Kabel

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Funcop, 20. Oktober 2011 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Oktober 2011
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    hey,
    hab diesen Bildschirm AOC e2343F2:
    [​IMG]


    Der hat 2 HDMI ein VGA Anschluss:

    [​IMG]

    Bis jetzt habe ich, weil meine Grafikkarte kein HDMI oder VGA hat, ein VGA Kabel mit DVI-Adapter benutzt und kein Probleme gehabt.

    Neuer Computer, neue Grafikkarte ( Readon 6950) und Windows 7:
    Beim HDMI Kabel habe ich an allen Seiten ca. 2cm schwarzen Rand.
    Das "alt-bewährte" Kabel funktioniert einwandfrei also kein Rand, da der Stecker mit Adapter aber ca. 10 cm lang ist möchte ich gerne das HDMI kabel benutzen.

    vielleicht liegts an den Treibern, aber auf der Seite kann ich nix brauchbares finden:
    ftp://ftp.aoc-europe.com/Drivers/
    ( dahin gelangt man wenn man hier: http://www.aoc-europe.com/en/service-support/drivers-manuals.html auf "Drivers" klickt )

    Edit: beim Anschluss einer Xbox über HDMI gings auch ohne Probleme.
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 20. Oktober 2011
    AW: 2cm schwarze Ränder bei HDMI Kabel

    einfach beim Monitor auf "Just-Scan" Bildbereich oder "Auto" machen... das habe ich bei meinem FullHD Fernseher auch immer mal... da gehe ich in die Bild Optionen rein und stelle von 16:9 auf "Just Scan" ein schon volla alles wunderbar
     
  4. #3 20. Oktober 2011
    AW: 2cm schwarze Ränder bei HDMI Kabel

    geht nicht. die einzige Option die mit der Bildpositionierung zu tun hat überspringt er automatisch wenn man das HDMI Kabel drinhat -.-
     
  5. #4 20. Oktober 2011
    AW: 2cm schwarze Ränder bei HDMI Kabel

    welche Auflösung benutzt du den auf deinem PC???
     
  6. #5 20. Oktober 2011
    AW: 2cm schwarze Ränder bei HDMI Kabel

    genau das gleiche hatte ich bei meinem neuem 40" auch, egal was ich machte, hatte ich Links und Rechts 2cm Ränder.

    Hab Treiber aktuallisiert, andere HDMI-Kabel und unzählige Einstellungen (Laptop & Glotze) ausprobiert und Google durchforstet.

    Da ich später eine Neue HDD bestellt hatte, musste ich Windows neu draufpacken, und weg waren sie...

    Hört sich jetzt nicht so gut an für dich, auch wenn dein System neu ist.
     
  7. #6 21. Oktober 2011
    AW: 2cm schwarze Ränder bei HDMI Kabel

    Mit dem anderen Kabel funzt es ja, dh. so ganz kaputt kann es nich sein.

    Ich benutze 1920x1080 auf 23"


    edit:
    Ich habs jetzt geschafft mir den richtigen Treiber runterzuladen (nach 20 min. Suche -.-)
    ich bin n bissl neu bei win 7 und die ein oder andere sache ist mir noch nicht ganz klar also: noobfehler inklusive.
    Er hat die Dateien in
    "C: BenutzerXY\AppData\Local\Temp\Driver_e2343F2_e2343F2k_01.zip"
    gelegt. da sind jetz 3 dateien:
    1. 2343.cat (bei Typ steht Sicherheitskatalog)
    2. 2343.icm ( Typ: ICC Profil)
    3. 2343.INF (Typ: Setup - Information)

    ausserdem steht hinter jeder Datei "Größe 5 kb ..... Komprimierte Größe 3 kb"
    heisst das die sind noch gepackt ?!

    Windows 7 is mir n Rätsel :D
     
  8. #7 21. Oktober 2011
    AW: 2cm schwarze Ränder bei HDMI Kabel

    Hatte ich auch. Probier beim AMD CCC den Overscan einzustellen

    Das findest du hier: Klick

    Oder alternativ bei Google nach AMD Overscan suchen

    Gruss, Gabo
     
  9. #8 21. Oktober 2011
    AW: 2cm schwarze Ränder bei HDMI Kabel

    vieeelen dank :) so einfach ... :D
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - 2cm schwarze Ränder
  1. Antworten:
    0
    Aufrufe:
    8.501
  2. Antworten:
    6
    Aufrufe:
    826
  3. Antworten:
    3
    Aufrufe:
    730
  4. Antworten:
    1
    Aufrufe:
    300
  5. Antworten:
    35
    Aufrufe:
    2.974