3 tragische pc probleme

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Blackeyes, 28. Mai 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Mai 2006
    moin
    ich hab mir letztens nen neun pc zusammen gestellt.

    intel 775 3,2 ghz
    384 mb ram
    asus p5p800 board
    ati radeon 9600 pro
    250 gb

    naja das sind die komponenten und nun wollt ich auf 1024 mb ram aufrüsten doch der nimmt den riegel nicht. das ist schon der 2te den ich hatte und im handbuch steht dass das board 4 gb ham kann mit 4 slots. woran kann das liegen und noch ein problem ist das manchmal wen ich chate oder so aufeinmal der pc von neu startet und das passiert öfters. woran könnte dasliegen? und noch ein problem: der pc braucht ca immer 5 min um hochzufahren:(!
    danke schonmal
    mfg
    Michael
     

  2. Anzeige
  3. #2 28. Mai 2006
    Sehr merkwürdig !!!

    Übertacktet ist der Cpu nicht? kann sein das er zu heiß wird und der PC aus Sicherheitsgründen runterfährt
    Das mit dem Gig-riegel verstehe ich auch nicht! Ist der richtig rum drin (kleiner Scherz)
    Schau mal genau was für ein Board du hast, kann sein das das benutzerhandbuch für mehrere Boards gedacht ist und du die kleine oder mittlere Ausgabe hast die was nur 2 Gig annehmen (2X 512MB oder 4X512MB)
    Wegen dem langen Bootvorgang!!! Was hast du alles im autostart, wie voll ist die Platte, ist sie neu oder alt.
    Kann aber auch an defekte Komponenten liegen oder falscher, defekter Arbeitsspeicher.
     
  4. #3 28. Mai 2006
    Hasst schon versucht die Riegel in einem anderen Pc einzubauen ??
    Wenn dann Da das gleiche passiert sind die Riegel Schrott,
    Naja schau mal in Die Bios Settings nach ob Du nichts Hochgetakkt hasst, und schau mal direkt die Temperatur nach , hört sich nähmlich wegen dem Runterfahren nach Temperatur Problemen an
    Naja, wie Uniwarez schon sagte es kann am Autostart an der Platte und anderen Faktoren liegen, falls nichts funzen sollte Installier mal dein Betriebssystem neu
     
  5. #4 28. Mai 2006
    aber wenn ich das betriebssystem neu installe dann sind doch alle sachen noch da oder? und auch zb die kansten treiber usw und zb shock wave player usw? und wie viel grad sollte der pc ca heißseien...was meinst du mit dualchannel?
     
  6. #5 28. Mai 2006
    Nimm doch mal deine alten Riegel raus und teste nur den neuen einzeln. Der Riegel muss ja nich unbedingt kaputt sein... Kann ja auch gut sein das das Board den Ram nicht unterstützt. In dem Fall kann es sein das das System unstabil wird oder erst garkein Bild kommt <- Das könnte dann euch ein grund sein warum dein PC einfach so neustartet... Und das mit dem Langen hochfahren is bei mir immer so wenn ich keinen Chipsatztreiber installiert habe. Aber ich denke ja mal das du den Chipsatztreiber installiert hast oder ?

    Oh da fällt mir noch was ein... Hast du nach deiner aufrüstaktion eigentlich deine Platte Formatiert und Windows neu aufgespielt ? Das sollte man in jedem fall machen bei einem Mainboardwechsel !

    mfg
     
  7. #6 28. Mai 2006
    ne das hab ich nicht gemacht also wenn ich jetzt windows neu aufspiele sidn dann alle sachn noch da oder ist irgentwas weg weil ich hab so viele sachn drauf und dann würd ich das nciht machn?
     
  8. #7 28. Mai 2006
    Du kannst bei der Neuinstallation von WIndows auf " Betriebssystem neuinstallieren aber Vorhandenes Dateisystem beibehalten" klickend ann sind all deine Daten noch da, du must aber sp 2 und die treiber neuinstallieren, ahcja , mach dir vorher nen backup von deiner registry
     
  9. #8 28. Mai 2006
    wie mach ich das kannst mir das erklären??? und welche treiber alles?
     
  10. #9 28. Mai 2006
    Also, wenn du das DOS neu installierst, dann formatiert es vorher die ausgewählte Platte und alles was drauf war, ist weg! Ausser du -reparierst- nur, aber das bringst net.

    Wie willst du bitte schön auf 1024 MB kommen? Mit noch nem 512 und 256! Das wären dann 4 verchiedene RAMs, da kann es schon mal sein, dass die nicht stabil laufen. Es kommt auch auf den FSB und die CLs drauf an, weil die werden sehr unterschiedlich sein -> am besten 2x 512 MB (gleicher hersteller) DDR 400 FSB holen.

    Wenn dein PC neustartet geh mal unter Systemsteuerung->System->Erweitert->Starten und Wiederherstellen (Einstellungen) und dort kannst du unter Systemfehler einstellen, ob der bei nem Fehler rebooten soll, das schaltest du einfach ab und schon haste bei nem Bluescreen ne Fehlermeldung, die was aussagt ^^ --> Googlen

    Wenn dein PC lange beim Hochfahren brauch hilft am besten neuformatieren, neue Treiber und so wenig wie möglich Programm/Autostarts
    !!Aber denk an deine Daten auf der Systemplatte, wo du Windows installierst, die sind dann weg -> vorher sichern!!

    MfG Apeman
     
  11. #10 28. Mai 2006
    Also ich würd sagen schreib dir auf welche programme du brauchst bzw. brenn dir die sachen auf cd und lösch die platte komplett! Wenn du windows neuinstalliert bleibt noch massig schrott auf der platte und die meinsten Programme funzen dann eh nich mehr. Komplett neu drauf is einfach sauberer

    Aber kannst natürlich auch mit drüberinstallieren versuchen von von ich dir aber abrate ! Machs lieber einmal Vernünftig und du hast keine Probleme mehr !
     
  12. #11 28. Mai 2006
    Moin,

    Dos ist ein eigenständiges Betriebssystem und wird bei XP nicht verwendet.

    Da bleiben dann auch keine Dateien erhalten, so ein Quatsch!!

    Also alle wichtigen Daten sichern, Betriebssystempartition formatieren, dann Windows XP neu installieren, dann Mainboardtreiber und dann Grafikkartentreiber. Dann erstmalö in Ruhe testen. Nur den 1GB Riegel einbauen und nicht einen 128er und einen 256er und dann noch 1GB. Das kann wirklich nicht funktionieren, so ein durcheinander.
    Bitte genaue Daten zum PC

    es gibt verschiedene 3.2GHZ CPU´s von Intel
    Netzteil Werte?
    Laufwerke?
    Temperaturen?
    Rambausteine?

    Sonst wird das hier zum Rätselraten und damit ist keinem gedient.

    gruss
    Neo2K
     
  13. #12 28. Mai 2006
    Ich kann Mr.Toilet (lol) nur zustimmen,weil das bei mir auch mal so war das ich einfach drüberweg installed hab und dann war allet im *****!!!
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - tragische probleme
  1. Tragischer Reifenverlust

    nuke , 11. April 2009 , im Forum: Humor & Fun
    Antworten:
    52
    Aufrufe:
    2.894
  2. Antworten:
    13
    Aufrufe:
    656
  3. Antworten:
    8
    Aufrufe:
    403
  4. Antworten:
    15
    Aufrufe:
    328
  5. Antworten:
    4
    Aufrufe:
    7.588