60Hz bug...<-- klassiker

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von peRRy, 24. August 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. August 2006
    hi leute hab en 60Hz bug...wie bekomm ich den weg?
     

  2. Anzeige
  3. #3 24. August 2006
    hol dir das prog "refresh Look"

    aber wurde hier schonmal gefragt. also SUFU!

    mfg
     
  4. #4 24. August 2006
    Stell erstmal VSync aus, geht meist dann auch, ich hab auf 60 Hz -> 101 fps

    Kommt nur auf die einstellungen an, mit den Refresh Zeugs drehst so an deinen Herzzahlen rum das manche Spiele dir dann nichmehr starten wollen.... BF2 - CSS z.B.
     
  5. #5 27. August 2006
  6. #6 2. September 2006
    Hi, also ich hatte das Problem mit dem 60 hz Bug auch und bei halfen auch keine Programme, welche das Problem angeblich lösen sollten. Ich kann aber zuminsest bei counterstrike helfen:
    Man starte Steam gehe auf "My games" dort rechtsklick auf Counterstrike (bei mir 1.6),danach auf properties->set launch options. Dort dann folgenden Eintrag machen "-freq 101" (für 101 fps, es ist auch -freq 75 etc möglich) Ich hoffe ich habe wenigstens ein bisschen geholfen.
    Hf & Gl Inkognito111
     
  7. #7 2. September 2006
    danke hatte das prob auch hab das mit dxdiag gemacht un dann noch bei bf2 in die verknüpfung -freq 75 reingehauen un nu gehts ;)
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - 60Hz bug klassiker
  1. Antworten:
    1
    Aufrufe:
    1.028
  2. Antworten:
    8
    Aufrufe:
    1.635
  3. Antworten:
    6
    Aufrufe:
    506
  4. 60Hz bug bei cs

    O_OoOo , 5. Juni 2007 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    225
  5. Vista 60Hz Bug

    [BBCG]-Smoke , 26. März 2007 , im Forum: Hardware & Peripherie
    Antworten:
    5
    Aufrufe:
    237