Abit KN9 Motherboard Treiber/Sound Probleme

Dieses Thema im Forum "Windows" wurde erstellt von Mazine, 11. Juli 2011 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Juli 2011
    Hallo. Ich brauche mal eure Hilfe =)
    Ich habe meinen alten PC aus der Ecke gekramt und würde ihn gerne als MediaCenter Pc nehmen. Gestern habe ich Win7 installiert und heute als ich die Treiber runterladen wollte, musste ich merken das die Abit-Homepage down ist. Nach nun stundenlangen suchen habe ich es aufgegeben und frage euch. Habt ihr eine Seite wo man Treiber für Windows7 (meinetwegen auch nur kompatible) kriegt?
    Speziell den Soundkartentreiber suche ich, dar die Karte zwar mit den Windowstreibern erkannt wird aber keinen Ton von sich gibt, obwohl der Pegelbalken grün ist und ausschlägt wenn Musik läuft. Oder kann es sein das der Anschluss abraucht aber die Karte trotzdem erkannt wird? Finde das ein wenig komisch, da ich alles richtig eingestellt und angeschlossen habe. Für Hilfe hagelt es Reno's^^

    Mfg Maze
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. Juli 2011
    AW: Abit KN9 Motherboard Treiber/Sound Probleme

    Moin! Guck mal hier.:] BTW sicher das die Soundkarte von Abit ist?

    MfG, SpectrumX!
     
  4. #3 11. Juli 2011
    AW: Abit KN9 Motherboard Treiber/Sound Probleme

    Hey. Habe ich schon geladen und installiert. Immer noch kein Sound. Habe auch schon direkt von der Realtek-Seite (von denen der Soundchip wohl ist) einen Treiber geladen. Auch wieder Fehlanzeige. Das kann doch nicht angehen. Die Anlage geht, Windows sagt mir das die Karte in Ordnung und installiert ist. Mache ich Musik an schlagen die Pegel auch aus, die Software erkennt also das Musik gespielt wird und kann sie verarbeiten, aber warum kommt der Ton nicht aus meinen Boxen?
    Ich verzweifel hier =(
     
  5. #4 11. Juli 2011
    AW: Abit KN9 Motherboard Treiber/Sound Probleme

    Guck mal mit AIDA64 nach was genau für Hardware verbaut ist. Vielleicht brauchst auch ältere Audio Codecs...
     
  6. #5 11. Juli 2011
    AW: Abit KN9 Motherboard Treiber/Sound Probleme

    Also AIDA64 hat das ausgespuckt.
    Realtek C850 @ nVIDIA nForce4 (CK8-04) - Audio Codec Interface
    Wenn ich darunter suche finde ich auch einen Win7 Treiber. Nur dann kommt
    "Der Herausgeber der Treibersoftware konnte nicht überprüft werden"

    Ist doch nicht möglich, will doch nur Musik hören :D
     
  7. #6 11. Juli 2011
    AW: Abit KN9 Motherboard Treiber/Sound Probleme

    Das kannst doch ignorieren oder nicht?
     
  8. #7 11. Juli 2011
    AW: Abit KN9 Motherboard Treiber/Sound Probleme

    Mach ich das, bewegt sich der Installationsbalken nicht weiter und es kommt nach kurzer Zeit die gleiche Meldung. Habe jetzt alles durch, der Treiber der installiert ist, ist der aktuellste. Noch ne Idee?
     
  9. #8 11. Juli 2011
    AW: Abit KN9 Motherboard Treiber/Sound Probleme

    Probier den mal.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Abit KN9 Motherboard
  1. Antworten:
    3
    Aufrufe:
    12.701
  2. Antworten:
    2
    Aufrufe:
    1.259
  3. Antworten:
    3
    Aufrufe:
    790
  4. Antworten:
    2
    Aufrufe:
    1.553
  5. 2x Gigabit Lan Karte gesucht

    -eCCo- , 19. Mai 2015 , im Forum: Kaufberatung
    Antworten:
    4
    Aufrufe:
    1.628