Acer Aspire 6920G Netzwerk langsam

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von XTC, 17. Dezember 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Dezember 2009
    moin,
    Ich habe ne menge probleme mit meinem 6920G.
    Wenn ich z.B C&C Generals online spiele läuft das game in nem 2v2 match schon wirklich slow.
    Wenns um 3v3 oder 4v4 geht brauch ich garnich joinen ... das spiel laggt dan sowas von.
    Aber das kann doch eigendlich nich sein.

    System.
    Intel Core 2 Duo T5750 2.0 GHZ
    4GB DDR 2 Ram
    GeForce 9500M

    Also normal müsste das SPiel doch auch online flüssig laufen?

    BS ist Win7 64bit.

    Weiß jemand woran es liegt das man eigendlich nichts mit dem ding spielen kann?
    Bin am verzweifeln...oder ist das Laptop tatsächlich so schlecht lol xD
    MfG XTC
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 17. Dezember 2009
    AW: Problem mit Acer Aspire 6920G

    laufen denn offline spiele? Dann würde es an der Internetverbindung liegen.
    Wie siehts denn aus, wenn du das spiel in niedrigsten grafikeinstellungen spielst. Läuft es dann?
     
  4. #3 19. Dezember 2009
    AW: Problem mit Acer Aspire 6920G

    im einzelspieler modus läuft alles einwandfrei...
    an der internetanbindung kann es nicht liegen dsl6k und andre können auch ohne laggs spielen... muss am lappy liegen
     
  5. #4 19. Dezember 2009
    AW: Problem mit Acer Aspire 6920G

    wieviel pcs oder wlan geräte sind an die 6k leitung gekoppelt???

    6k und 3-4 geräte gleichzeitig online kann schon ein problem darstellen,oder habt ihr IP TV?
     
  6. #5 19. Dezember 2009
    AW: Problem mit Acer Aspire 6920G

    vielleicht liegts ja auch an dem wlan des laptops?! Also das das Laptop eine nicht so gute verbindung herstellt, wie der pc, der direkt da neben steht. ist bei mir zu hause auch so...Desktop PC hat 5 balken, laptop nur 3 ;)
    noch eine Frage: wie lange hast du dein system nicht mehr formatiert? Vieleicht liegt es auch daran und oder sind irgendwelche Netzwerkdienste aktiviert die eventuell auch noch das W-Lan beanspruchen...kann halt vieles sein ;)
     

  7. Videos zum Thema
Die Seite wird geladen...