Adobe Premiere Pro CC - mp4 nach importieren asyncron

Dieses Thema im Forum "Audio und Video" wurde erstellt von muhhaha, 3. Dezember 2016 .

  1. #1 3. Dezember 2016
    hey leute

    ich hab mit einer Webcam (glaube C920) vor einiger Zeit einen etwa 6h langen Clip aufgezeichnet. Wenn ich die (ist ne .mp4-Datei) in VLC oder MPC abspiele, ist alles super, Bild und Ton sind sync
    wenn ich das Video aber in Premiere importiere ist es anfangs syncon, aber wird später stark async, in beide Richtungen, als mal kommt der Ton zu früh, an einer anderen Stelle kommt er zu spät.
    Das Problem ist nicht erst im Schnittfenster, sondern es ist auch schon im Vorschaufenster async.

    mit dem Problem scheine ich nicht allein zu sein, habe ein paar Einträge gefunden, die das gleiche Problem haben, aber keins hat mich weiter gebracht

    ich nutze Adobe Premiere Pro CC Build 9.0.0 (247) - aktivierte Vollversion
    hab nen paar mal gelesen, dass es Probleme mit den Codecs gibt und man die Version deaktivieren und wieder neu aktivieren soll, aber ich habe keine Einstellung zum deaktivieren gefunden? (kann man das irgendwo nachsehen, welche Codecs verfügbar sind?)
    ich bin relativ neu bei Premiere, als bitte nicht hauen^^ und sonst bearbeite ich immer .m2ts-Dateien, da hatte ich noch nie ein Problem
    irgendwo stand, dass die Camera nicht konstant fps aufzeichnet, sondern je nach Belichtung variiert und es deswegen zu async kommen kann, da der Ton unabhängig normal weiter läuft.
    die Datei hab ich über den MediaBrowser importiert, also nicht einfach drag&drop reingezogen

    hat jemand ne idee wie ich das syncron importieren und bearbeiten kann?

    vielen Dank schonmal

    mfg
    muhhaha
     

  2. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Adobe Premiere Pro

  1. PC aufrüsten für Adobe Premiere Pro
    DonnieDarko, 24. Juli 2017 , im Forum: Hardware & Peripherie
    Antworten:
    1
    Aufrufe:
    8.835
  2. Adobe Premiere Pro CS6 Mehrere Korrekturmasken
    zIIItrone, 5. Oktober 2012 , im Forum: Audio und Video
    Antworten:
    1
    Aufrufe:
    1.238
  3. Antworten:
    0
    Aufrufe:
    1.059
  4. Problem mit Ton bei Adobe Premiere CS3
    exiled, 19. Juni 2010 , im Forum: Audio und Video
    Antworten:
    0
    Aufrufe:
    480
  5. Antworten:
    0
    Aufrufe:
    401