Alle Archive defekt

Dieses Thema im Forum "Filesharing" wurde erstellt von genXter, 21. Oktober 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Oktober 2005
    Hallo zusammen.
    Ich hab da so ein kleines Prob.Vllt kann mir ja einer dabei helfen.
    Immer wenn ich Archive downloade, sei es jetzt mit FireFox oder mit einem Anderen DL-Prog(Leechex,SFT-Loader, etc.) sind se defekt.
    Wenn ich also Rar Dateien downloade sagt er mir das nen CRC Fehler ist.Sind es Installations exen die gepackte Dateien enthalten dann will er gar net starten und gibt nen Fehler aus.
    Woran könnte das liegen?Ich vermute es hat etwas damit zu tun dass ich jetzt nen neuen Rechner habe und die beiden Festplatten 2x 80 GB S-ATA2 mit 7.200 U/min. und mit 2 MB Cache auf RAID Level 0 (Data Striping) laufen.
    Im vorraus schon mal danke für die HIlfe.

    Greetz genXter
     

  2. Anzeige
  3. #2 21. Oktober 2005
    steht dort manchmal crc Prüfung?
    ...es könnte daran liegen, dass dein Arbeitsspeicher entweder übertaktet oder beschädigt ist.
    Mit Prime95 kann man das überprüfen.....
     
  4. #3 21. Oktober 2005
    welche version von Winrar ahst du drauf?? ich hatte mla ne zeit lang diese 3.51 hier aussm board und die hat auch ständig crcfehler gegeben...
    hoffe ich konnte helfen!
     
  5. #4 23. Oktober 2005
    Also ich habe mal versch. WinRar Versionen getestet, Prob immer noch da.
    Arbeitsspeicher und CPU getestet alles bestens.hat jemand vllt noch ne idee?


    greetz
     
  6. #5 23. Oktober 2005
    mach mal nen hijackthis logfile
    und nen paar virenscans
     
  7. #6 23. Oktober 2005
    am raid liegts ganz sicher ned. wenn der alle stripes falsch schreiben würde wär der rechner tot.
    defekte platten oder ram kann schon eher sein.

    mach mal eines: packe selber ein paar files in ein rar und entpacke sie wieder. gibts da auch den fehler?

    memtest (z.b. http://www.memtest86.com/) besorgen und ram testen. produziert der dann fehler ist n neuer riegel fällig. (oder wieder runtertakten falls übertaktet)

    eines noch:

    es könnte auch sein, dass deine netzwerkkarte/kabel o.ä. eine schuss haben und bei der übertragung datensalat produzieren.
    ich würd mal den neuesten treiber für die karte runterladen und z.b n anderes patchkabel testen. firmwareupdate aufm router (so vorhanden) kann sicher auch nicht schaden.
     
  8. #7 24. Oktober 2005
    Hallo zusammen, also habe nun Windows nochmal neu draufgespielt, und der Fehler ist immer noch da.Habe dann mal das Netzwerkkabel getauscht und den Ausgang am Router.Firmware am Router updaten brauch ich net da mein Bruder null Porbs hat damit.
    Habe den Memtest gemacht, alles in Ordnung genauso wie die CPU.
    Wenn ich selber Archive packe und wieder entpacke ist auch alles inOrdnung.Treiber für meine Netzwerk karte wirtd nen Prob, da ich NForce 4 Chipsatz drauf habe sprich Karte onBoard, und im mom gibt es keine neuen Treiber, hab schon die aktuelsten druff.
    Wie kann ich den die Netzwerkarte testen ob die in Ordnung ist?Gibs da nen Prog?

    habe noch schnell nen HiJackthis gemacht

    Logfile of HijackThis v1.99.1
    Scan saved at 21:49:38, on 24.10.2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe
    C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcIp.exe
    C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcAppFlt.exe
    C:\Programme\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe
    C:\Programme\NVIDIA Corporation\NvMixer\NVMixerTray.exe
    C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nTrayFw.exe
    C:\WINDOWS\system32\RunDLL32.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
    C:\DOKUME~1\^GENXT~1\LOKALE~1\Temp\Temporäres Verzeichnis 1 für hijackthis_199.zip\HijackThis.exe

    O4 - HKLM\..\Run: [NVMixerTray] "C:\Programme\NVIDIA Corporation\NvMixer\NVMixerTray.exe"
    O4 - HKLM\..\Run: [nTrayFw] C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nTrayFw.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
    O23 - Service: ForceWare Intelligent Application Manager (IAM) - Unknown owner - C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcAppFlt.exe
    O23 - Service: Forceware Web Interface (ForcewareWebInterface) - Unknown owner - C:\Programme\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe" -k runservice (file missing)
    O23 - Service: ForceWare IP service (nSvcIp) - NVIDIA - C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcIp.exe
    O23 - Service: ForceWare user log service (nSvcLog) - NVIDIA - C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe



    Könnte das Problem eventuel an der Firewall liegen die eigens von Nvidia mitgeliefert wird?Weil bevor ich ins Internet komme muss ich ja erst die Treiber installieren und die Firewall installiert sich dann mit.

    Greetz
     
  9. #8 24. Oktober 2005
    k.

    du hast den rechner jetzt neu aufgesetzt.
    damit sollten die möglichen fehler durch viren eigentlich nicht vorkommen.

    du hast memtest durchlaufen lassen, und er hat keine fehler gefunden...

    hast du denn zwei riegel (arbeitsspeichre) oder nur einen ...
    wenn du zwei hast, nimm einen raus, lade eine rar aus dem netz, und probier es dann ...
    ABER
    weil es bei eigenen dateien keinen fehler gibt ist das recht unwahrscheinlich, aber trotzdem auch möglich.

    gut.
    der nächste schritt sollte es sein, mit einem hashwert zu arbeiten.
    erstelle eine datei (archiv) und ebenfalls einen hashwert dieser

    http://www.pc-tools.net/files/win32/freeware/md5sums-1.2.zip

    (saugen, entpacken (sind nur 28 bit, ) und das archiv über die exe führen. (du bekommst eine zeichenfolge, einen hashwert diesen speichern.)
    dann dein archiv ins i-net hochladen
    danach wieder zurückladen.
    und erneut den hashwert ermitteln.
    sind diese unterschiedlich, wirst du sehr wahrscheinlich das archiv nicht entpacken können.

    den link, und den hashwert zu deinem archiv kannst du dann mir oder einem anderen geben, damit dieser ebenfalls testet.

    damit kann ausgeschlossen werden, ob der fehler an winrar liegt, oder an anderen faktoren.

    danach stellt sich die frage ... oder eigentlich auch zu beginn... welche programme im hintergrund laufen, und ob diese vlt einfluss darauf nehmen.
    ebenfalls ob du vlt einen proxy zum saugen nutzt.

    ... ... ...
    außerdem hast du einmal versucht die dateien trotz fehler zu entpacken?
    es gibt dabei zwei möglichkeiten.
    die kompliziertere (und mit besseren ergebnissen) findest du hier erklärt.

    oder probiere es einmal mit einem anderen packer wie izarc

    ...

    k, warte auf feedback.

    mfg spotting
     
  10. #9 24. Oktober 2005
    k.

    du hast den rechner jetzt neu aufgesetzt.
    damit sollten die möglichen fehler durch viren eigentlich nicht vorkommen.

    du hast memtest durchlaufen lassen, und er hat keine fehler gefunden...

    hast du denn zwei riegel (arbeitsspeichre) oder nur einen ...
    wenn du zwei hast, nimm einen raus, lade eine rar aus dem netz, und probier es dann ...
    ABER
    weil es bei eigenen dateien keinen fehler gibt ist das recht unwahrscheinlich, aber trotzdem auch möglich.

    gut.
    der nächste schritt sollte es sein, mit einem hashwert zu arbeiten.
    erstelle eine datei (archiv) und ebenfalls einen hashwert dieser

    http://www.pc-tools.net/files/win32/freeware/md5sums-1.2.zip

    (saugen, entpacken (sind nur 28 bit, ) und das archiv über die exe führen. (du bekommst eine zeichenfolge, einen hashwert diesen speichern.)
    dann dein archiv ins i-net hochladen
    danach wieder zurückladen.
    und erneut den hashwert ermitteln.
    sind diese unterschiedlich, wirst du sehr wahrscheinlich das archiv nicht entpacken können.

    den link, und den hashwert zu deinem archiv kannst du dann mir oder einem anderen geben, damit dieser ebenfalls testet.

    damit kann ausgeschlossen werden, ob der fehler an winrar liegt, oder an anderen faktoren.

    danach stellt sich die frage ... oder eigentlich auch zu beginn... welche programme im hintergrund laufen, und ob diese vlt einfluss darauf nehmen.
    ebenfalls ob du vlt einen proxy zum saugen nutzt.

    ... ... ...
    außerdem hast du einmal versucht die dateien trotz fehler zu entpacken?
    es gibt dabei zwei möglichkeiten.
    die kompliziertere (und mit besseren ergebnissen) findest du hier erklärt.

    oder probiere es einmal mit einem anderen packer wie izarc

    ...

    eine möglichkeit, wie man die integrität der datenübertragung prüfen kann ist mir nicht bekannt, jedoch kann man mit diversen tools diverse einstellungen ändern.
    dabei muss man wissen, was der unterschied zischen ping und bandbreite ist, und wie man diese beeinflussen kann.
    dies geschieht zum beispiel durch cfos


    k, warte auf feedback.

    mfg spotting
     
  11. #10 24. Oktober 2005
    Hi, ich habe nun das Prob gefunden und es lag tatsächlich an der Nvidia Firewall, selbst wenn man diese Ausschaltet kontrolliert sie alles was durch die Netzwerk karte durchgeht.
    Habe nun diese deinstalliert und alles läuft wieder wunderbar.Nunja, warum sollte auch alles so gut sein was von Nvidia stammt.
    Ich danke euch alle für eure Mühe und 10er ist euch sicher.
    Stellt sich mir nur noch die Frage, welche Firewall nun installieren?Zonealarm, zu kompliziert,Panda?Nervt die ganze Zeit.Norton drückt die Resourcen.Das war zumindest der Vorteil der Nvidia Firewall.Installieren, und nur noch Erlauben oder Verweigern drücken und evenutel abschalten.Gibs sowas noch von anderen Firmen?

    Greetz
     
  12. #11 24. Oktober 2005
    oh, firewalls das ist schon besser ...

    da kann ich wirklich aus dem vollen schöpfen.

    schau dir mal diesen link an.
    (vlt das video beguggen)

    http://copton.net/vortraege/pfw/

    oder kurz zusammengefasst.

    wenn du eine hardwarefirewall (in deinem router!!!) hast, brauchst du keine desktop firewall mehr, weil diese nur noch die herausgehenden programme anzeigt.
    einen zusätzlichen schutz vor angriffen von aussen wirst du nicht erhalten.

    wenn du dem aer nicht traust empfehele ich die sygate (achtung, arbeitet nur mit kaspersky zusammen, wenn du in kaspersky den netzwerkschutz deaktivierst.) personal firewall (für umsonst)

    alternativ agnitum soll auch nicht schlecht sein.
     
  13. #12 24. Oktober 2005
    sygate. die habi ch drauf. eventuell hat dein router auch noch ne integrierte, welche den incom trafic filtert. die in verbindung mit sygate sollte ausreichend sein.
     
  14. #13 24. Oktober 2005
    installier das programm einfach nochmal neu !
    dann dürfte es klappen denke ich mal ???
     

  15. Videos zum Thema
Die Seite wird geladen...