alle betriebssysteme lahm gelegt, auch keine live-cd

Dieses Thema im Forum "Windows" wurde erstellt von DcPc, 29. August 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. August 2007
    tach,

    mein prob is folgendes:

    vorgeschichte:
    system lief zu vollster zufrieden, morgens rechner angemacht, hat alles funktioniert.
    war im internet, alles supi. dann hab ich nach servern gescannt in indien ^^ und nebenbei meine hardware endstaubt. komm ich unterm schreibtisch wieder hoch, schwarzer bildschirm.
    nagut, rechner aus und erstmal anderes getan.

    nachmittags wieder am rechner, und funzt immer noch nix.

    was ich schon alles ausprobiert hab:

    -normal hoch fahren, klappt nich.
    kommt übers bios hinaus, kommt auch über windoof laden hinaus, vor der passwort abfrage kommt der schwarze bildschirm mit 2 gelben punkten oben und oben links

    -abgesicherter modus: kamm ich ohne probleme bis zu windoof. hab virenscan gemacht nix gefunden. systemwiederherstellung hat auch nicht funktioniert, auch mit beliebig vielen datumswechseln.

    also es klappt nur abgesicherter modus, auch mit netzwerktreibern

    -ich hab aber auch noch ubuntu drauf und dann funktioniert auch nicht, das hat mich am meisten verwundert.

    vllt kann mir ja einer helfen, bevor ich zu format c greifen muss, hab nähmlich noch ein paar daten druf die ich gern retten würd danke

    cya
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 29. August 2007
    AW: alle betriebssysteme lahm gelegt

    Also um Daten zu retten könntest du dir irgendwie versuchen ne Knoppix CD zu besorgen, die legste dann halt ein und fährst dann, sollte dein Problem softwarespezifisch sein, hoch und brennst deine Daten oder schiebst sie auf ne andere Platte oder so. Sollte das allerdings auch nicht gehen, wüsste ich jetzt auf die Schnelle leider auch nicht weiter :/
     
  4. #3 29. August 2007
    AW: alle betriebssysteme lahm gelegt

    vielleicht graka oder so beim reinigen beschädigt?
    musst aml horchen, ob der kühler bzw. lüfter noch läuft wenn der bildschirm schwarz ist.
     
  5. #4 29. August 2007
    AW: alle betriebssysteme lahm gelegt

    ja schau mal ob der lüfter von da graka noch läuft,betriebssysteme müssen noch gehn da du ja an da software nix gemacht hast^^
    ach in zukunft würde ich dir davon abraten währen der pc läuft was an der hardware zu machen.
    du kannst auch mal die graka wechseln..
     
  6. #5 29. August 2007
    AW: alle betriebssysteme lahm gelegt

    kann auch sein das du irgendwo drauf gekommen bist und es nen kurzen gegeben hat. Ansonsten guck mal ALLE Lüfter nach. Nimm die Grafikkarte raus...Mach die Kontakte sauber (Monitorkabel/AGP-Anschluss) und steck sie wieder rein.
    Piept der PC beim hochfahren?
     
  7. #6 29. August 2007
    AW: alle betriebssysteme lahm gelegt

    so,
    also alle lüfter funktionieren und ich bezweifle auch das es zu hardwreschäden gekommen ist.

    war sehr sorgfälltig und hab auch nur die lüfter abgesaugt und mit denen kam ich schon nicht in berührung.

    das mit knoppix is ne gute idee, danke hast ne bw bekommen. weitere sinnvolle lösungsvorschläge sind gern willkommen, danke

    cya
     
  8. #7 29. August 2007
    AW: alle betriebssysteme lahm gelegt

    also falls du noch nen 2ten PC hast, würd ich halt die Dateien einfach ma auf den rüberziehn (Festplatte bei dem einbauen un sichern)

    ich würd aber auch das knoppix vorziehen, wenn das booten von dem funktioniert...

    un dann halt neu installieren - fallses an nem hardwarefehler liegt, bringt das Neuinstallieren natürlich nix ^^

    Shareeef
     
  9. #8 29. August 2007
    AW: alle betriebssysteme lahm gelegt

    Hi!
    Versuch mal von der Windows CD zu booten, und Windows zu reparieren! Dann bleiben die daten drauf!

    greez Moe
     
  10. #9 30. August 2007
    AW: alle betriebssysteme lahm gelegt

    so, an alle die gerne knobbeln^^

    1. windoof bootet normal, kommt über die passwort abfrage nicht hinaus => schwarzer bildschirm

    2.ubuntu (schon vorher installed) kommt auch nicht über die passwortabfrage hinaus => schwarzer bildschirm

    3. windoof fährt im abgesicherten modus hoch und funktioniert auch (virenscanner ergab kein ergebnis)

    4. knoppix live-cd bootet auch ohne probleme, doch dann auch hier schwarzer bildschirm

    5. was ich heud abend noch versuchen werd

    -windoof-cd booten und versuchen zu reparieren

    -nochmal versuchen im abgesichteren modus hochzufahren und da die daten zu retten ( wie komm ich ochmal indas menue dafür, kommt bei mir nur wenn ich den pc aus dem dem laufenden windoof betrieb reiß)

    -festplatte in den pc meiner freundin zu stecken möchte ich vorerst nicht da ja vllt ein virus die wurzel allen übels sein kann

    danke soweit, viel spass beim knobbeln

    bin heud abend wieder da
     

  11. Videos zum Thema
Die Seite wird geladen...