alle usb anschlüsse inaktiv - kein ps/2

Dieses Thema im Forum "Windows" wurde erstellt von Romulus, 2. Dezember 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Dezember 2007
    hey,
    hab seit gestern ein großes problem an meinem rechner. ich wollte gestern nur einen usb anschluss deaktivieren und darauf sind dann alle inaktiv gewesen. d.h. ich kann tastatur und maus nicht mehr benutzen. ps2 anschlüsse hat mein rechner nicht (jaja..medion..aldirechner...:( )

    nun kann ich die usb-anschlüsse nicht mehr aktivieren. hab versucht die anschlüsse vom mainboard einmal abzukapseln. neustart. runterfahrn. und wieder drankapseln in der hoffnung, dass die automatisch aktiviert werden. fehlanzeige...seitdem wird die festplatte bei jedem hochfahrn auf fehlern durchgescannt..

    hab windows cd reingetan und wollte reparieren. hab gedacht sie wär so klug und würde von alleine drauf kommen, dass da schon ein windows aufer platte drauf ist. stattdessen hat sie windows.0 installiert -.- (ebenfalls auf der systempartition, die 4,5gb groß ist..dawürd sogar noch ein windows.1 draufpassen^^)

    jetzt kann ich beim starten zwischen neuem und altem windows wählen. beim neuen funktioniert alles. sobald ich aber das alte auswähle sind die usb-anschlüsse wieder inaktiv..
    hab auch schon versucht im abgesicherten modus zu starten (beim alten windows) aber da laufen die usb-anschlüsse auch nicht.
    bin auch schon im bios drin gewesen. allerdings gibt es da nur einen punkt der was mit usb zu tun hat und da steht schon enabled.

    also was mir übrig bleibt ist entweder das neue windows zu benutzen (muss halt nur alle windowskonfigurationen neu einrichten) oder windows zu reparieren (diesmal aber richtig^^)...zweiteres zieh ich vor und werds auch gleich versuchen, wenn ihr keine besseren vorschläge anzubieten habt :)


    plz help
    romulus


    //hab grad nochma meinen rechner angeguckt. ich hab hinten noch einen seriellen com port und einen lpt1 parallel port
    kenn mich da nicht aus..kann ich einen davon für maus bzw tastatur benutzen? wenn ja dann hoff ich ma dass ein adapter dafür nicht zu teurer ist^^
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 2. Dezember 2007
    AW: alle usb anschlüsse inaktiv - kein ps/2

    1. mit F8 booten und "letzte als funktionient bekannte konfig" das windows starten!
    2. Die USB Ports im BIOS vollstaendig deaktivieren und dann mal booten. dannach wieder aktivieren und schaun obs geht.
    3. oehm .... reinstall =) ka wenn mir was einfaellt, schreib ich hier :D muss das grad mal selber nachspielen ^^
     
  4. #3 2. Dezember 2007
    AW: alle usb anschlüsse inaktiv - kein ps/2

    Hi

    Echt Dummes Problem wo du da hast

    Ich hätte einen Vorschlag der vielleicht klappt


    Starte das Lauffähige Windows
    Sobald er Hochgefahren ist gehe auf den Arbeitsplatz
    Öffne den Windows Pfad des neu Installierten Betriebssystem´s aus
    Gehe nun in folgenden Ordner
    WINDOWS\inf\

    Suche nach folgenden Inf Dateien


    Usb.Inf
    Usbport.inf
    Usbprint.inf
    Usbstor.inf


    Kopiere diese Inf Dateien in den alten Windows-Pfad
    c:\Windows\inf\


    Um die Lästige Festplattenüberprüfung zu deaktivieren mach folgendes
    ************
    Gehe auf Start
    Ausführen
    Gib dort nun folgendes ein
    Cmd
    Nun wird die Commandozeile gestartet
    In dem geöffneten Fenster folgendes eingeben

    chkdsk c: /x/f

    Dir wird eine nun eine Frage gestellt bezüglich Bereitstellung des Laufwerks
    Bestätige diese Frage mit Ja und lass den darauf folgenden Scan durchlaufen

    Beim Nächsten Neustart des alten Windows müste nun die überprüfung übersprungen
    werden

    Vielleicht klappt´s mit den Inf Dateien
    Wenn nicht vor dem Windows Start F8 Drücken und folgende Option wählen
    "Windows im Debbug-Modus-Starten" manchmal hilft diese Option

    EDIT:::::::::::::::::::::::::::::::




    Schalte zuerst mal die Anzeige aus zur auswahl des Betriebsystem´s beim Pc-Start

    Mach folgendes
    Drück Windows-Taste +Pause
    Systemeigenschaften öffnen sich

    Nun auf erweitert
    Nun ganz unten bei "Starten und Wiederherstellen" auf erweitert
    Oben findest du in der Liste die Funktion"Standartbetriebssystem"
    Wenn du String extrahierst stehen dir zwei Betriebssysteme zur auswahl
    Wähle dein altes Betriebsystem aus
    VORSICHT!!!!!!!! Normalerweise NENNT SICH SEIT DER NEUINSTALLATION DES ZWEITEN BETRIEBSSYSTEM`S DEIN ALTES WINDOWS NUN WINDOWS.0 Das Neue nennt sich WINDOWS ohne endung

    Wähle also das Windows mit der Endung "0" aus und Deaktiviere die Option
    "Anzeigedauer der Betriebssysteme"

    Das hört sich jetzt doof an aber würde an deiner Stelle das Neu installierte als Sicherheit auf deinem Rechner Installiert lassen
    Sollte wirklich mal ein Systemcrash passieren hast du immer die möglichkeit auf das andere Windows zuzugreifen
    solltest du jedoch alles Restlos entfernen wollen nochmal bescheid sagen

    Zur Prüfung der Platte:!!!

    Führe in deinem jetzigen Windows die oben gennante Funktion mit chkdsk*******
    aus das muss jetzt klappen weil du dich ja in dem anderen Windows befindest
    Da das andere Windows keine Überprüfung der Platte geplannt hatte konntest
    du die Funktion zur überprüfung des Laufwerks nicht deaktivieren weil sie im anderen Windows nicht gestartet wurde

    Sollte das auch nicht klappen
    Starte dein windows neu
    Gehe auf deinen Arbeitsplatz
    Rechtsklick auf dem Laufwerk wo beim Start geprüft wird
    Eigeschaften
    Extras
    Dateiüberprüfung
    Folgende Optionen Aktivieren
    "Dateisystemfehler Automatisch korrigieren"
    "Fehlerhafte Sektoren Suchen/Wiederherstellen"

    Führe am besten diese option auf all deinen Festplatten aus
    Beim nächsten Neustart muss Windows jetzt Normal starten









    Mfg
    By@Hs
     
  5. #4 2. Dezember 2007
    AW: alle usb anschlüsse inaktiv - kein ps/2

    habs endlich hinbekommen^^
    lösung: wir haben hier zu hause tatsächlich noch ne uralte maus mit seriellem anschluss liegen gehabt :D
    mit der hat dann alles funktioniert.

    kleines prob war nur noch, wie ich in mein konto reinkomme, wenn ich kein pw eintippen kann, weil ich ja immernoch keine tasta hatte.
    aber bin einfach ins gastkonto rein, dann hab ich in ein textdokument durch kopieren einzelner buchstaben/zeichen mein pw erstellt^^ das dann kopiert...benutzer gewechselt dann mein konto angeklickt und pw eingefügt =)
    und dann konnt ich endlich meine usb-anschlüsse wieder aktivieren^^


    wie deinstallier ich aber jetzt das neue windows.0 ohne was von meinem alten kaputt zu machen?
    und der rechner prüft immernoch bei jedem neustart die festplatte auf fehlern!? wie kann ich das abstellen?
     
  6. #5 2. Dezember 2007
    AW: alle usb anschlüsse inaktiv - kein ps/2

    start ausführen "msconfig" eintippen, dort in dem reiter "boot.ini" die zweite untere zeile, die zu dem neuen windows gehört löschen. (vorher ein backup der datei "c:\boot.ini" machen)

    dann neu starten. jetzt wirst du nicht mehr gefragt, welches windows du starten sollst.

    dann kannst du einfach den ordner "c:\windows.o" mit dem neuen windows löschen.
    ist zwar nicht ganz sauber aber damit hast du das meiste davon bereinigt.

    besser geht es nur mit formatieren der systempartition.

    und zu dem fehler mit checkdisk.
    vlt hat das ja einen grund, dass er versucht die festplatte zu testen ... sichere alle deine daten auf dieser platte und teste sie einmal so richtig auf fehler. dazu nutzt du das diagnoseprogramm deines festplattenherstellers.

    gruß
    spotting
     
  7. #6 2. Dezember 2007
    AW: alle usb anschlüsse inaktiv - kein ps/2

    so nu ist alles wie vorher
    windows.0 ist wech
    und dass der rechner bei jedem neustart den datenträger auf konsitenz prüft...ist nu auch erledigt.
    hier stand die lösung: Windows XP - CheckDisk startet bei jedem Systemstart?
    möglichkeit 2 hat bei mir geholfen.

    thx an alle :)
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - alle usb anschlüsse
  1. Antworten:
    2
    Aufrufe:
    721
  2. Antworten:
    5
    Aufrufe:
    731
  3. Antworten:
    6
    Aufrufe:
    697
  4. Antworten:
    2
    Aufrufe:
    691
  5. Antworten:
    7
    Aufrufe:
    988