Alten PC zum laufen bekommen?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Strike, 25. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Juli 2006
    Ich hab heut mal einen alten PC ausgegraben aber irgentwie klappts net.
    Hier könnt ihr sie Downloaden:
    Klick mich

    Es zeigts immer diesen Fehler an:
    "CMOS checksum error - Defaults loaded"

    Was soll ich nun machen?
    *heul*

    MB Strike
     

  2. Anzeige
  3. #2 25. Juli 2006
    wie alt ist er den?
    anscheinend geht es ums bios. tausch ma die cmos batterie aus.
    und sag ma ob das was gebracht hat.
    mfg AZRAEL
     
  4. #3 25. Juli 2006
    Gute Idee wollt ich machen aber ich find die bei den PC nicht.
    Schau mal die Bilder an und sag mir wo die da sein kann.
     
  5. #4 25. Juli 2006
    ich kann nix erkennen wegen den ganzen kabeln. mach ma die kabel weg.
    außerdem das system ist echt alt, schon antik ich glaube der cpu wird nur von einer kupferplatte passiv gekühlt, echt genial.
    also mach die kabel weg und poste das pic, aber bitte nicht über rapidshare!!
    mfg AZRAEL
     
  6. #5 25. Juli 2006
    ich glaub, ich habs erkannt, die ist denke ich mal hier:

    {bild-down: http://imageshack.us/a/img231/5276/bilderchristina003br7.jpg}
     
  7. #6 25. Juli 2006
    wie der vorsprecher schon sagte. bei dem beschriebenen problem handelt es sich in 90% aller fälle um die bios batterie. wenn die bei alten pc leer ist kann das cmos die einstellungen die du im bios vornimmst (uhrzeit boot reihenfolge etc) nicht mehr speichern und lädt dann die standardeinstellungen.
     
  8. #7 25. Juli 2006
  9. #8 25. Juli 2006
    tut mir leid ich kann dir jetzt nicht helfen weil mein inet geschwindigkeit zu gering ist um das zu loaden.
    schick mir ma am wochenende ne pn. da sitzte ich wieder an meinem pc.
    mfg AZRAEL
     
  10. #9 25. Juli 2006
    Leider is auf deinen Bildern nix vom Mainboard zu erkennen.
    Und ich denk mal nicht das der "Grillmeister" was damit zu tun hat oder? ?(
    Findest auf der Grundplatine keine Knopfzellenbattrie?
    Bei diesem Mainboard Klick ist die Biosbatterie zwischen dem Golden Quadrat und den weiß, grün und schwarzem stecker, eine Knopfzellenbatterie eben. Wie in jeder herkömmlichen Armbanduhr zu finden, nur ein bisschen gößer.

    MFG Aida
     
  11. #10 25. Juli 2006
    Ehm sehr schönes Grillfoto ^^
    Auf den anderen Bildern ist leider nicht viel zu erkennen. Am besten wäre es du baust das Mainboard einmal komplett aus, und entfernst alle Kabel und Karten, damit man mal richtig draufsehen kann.

    Edit: Hier mal paar links um Bilder hichzuladen:
    http://imageshack.de
    http://imagevenue.com
    http://directupload.de/
     
  12. #11 25. Juli 2006
    so das problem board bestizt keine klassische batterie sondern ein puffer Elko (elektrolytkondensator) häufig zufinden bei alter elektronik is das grüne ding neben den Netzteil stecker auf board mal zu ner TV werkstatt gehen ambesten rechener mit nehmen meist können die das besorgen
     
  13. #12 25. Juli 2006
    aber den elko ned verpolen sonst kannste die löcher in der wand zählen *g*
    bei mir hats teile in den putz gehauen bei nem test
    aber ich denke du lötest das ding eh ned selber ein oder ?

    aber hält nen elko den strom eigtl so lange oO
    ich mein 4 wochen ohne strom sollte der schon leben können
    und die alten AT Boards haben kein standby wie die heutigen rechner
     
  14. #13 25. Juli 2006
  15. #14 25. Juli 2006
    Klick hier


    das is die BIOS Batterie alte bauform
     
  16. #15 25. Juli 2006
    Wo bekommt man solche Baterien?
     
  17. #16 25. Juli 2006
    frag am besten beim elektronik shop die können sowas schnell besorgen

    und wenn du glück hast sind das mehere kopfzell in reihe geschaltet die einfach in einer plastik hülle eingeschweißt wurden
    mein tip erst mal im elektronikshop fragen
     
  18. #17 25. Juli 2006
    Und wie wie muss ich des nun dan einbauen?
    Muss ich die andere austauschen?
     
  19. #18 25. Juli 2006
    klar muss die getauscht werden

    muss auf die polung achten oder lass es von profis einbauen wenn du net so sicher im umgang mit einem lötkolben bist man kann schnell was kaput machen
     
  20. #19 25. Juli 2006
    Boah was willste denn damit noch veranstalten? :)
    Is doch maximal n 486er. Was willste denn damit machen?
    Damals gabs die witzigsten Bauformen. Manche Batterien waren in schwarzen aufgelöteten Plastikkästchen versteckt. Es wurden sogar Batteriegehäuse verkauft in die normal Batterien oder Akkus gesteckt wurden. Diese wurden dann statt der aufgelöteten Batterien per Drahtverbindung auf das Board gelötet. Wäre eine Alternative für dich. Alte Batterie auslöten und n Akku in einem Gehäuse per Drahtverbindung nutzen falls du die Originalbetterie nicht bekommst.
    Den Akku wegen der Spannung da ein Akku nur 1,2 Volt hat.
     

  21. Videos zum Thema
Die Seite wird geladen...