AMD 3500+ Venice übertakten

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von Sniper278, 14. Mai 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Mai 2006
    Servus!

    Wollte meinen Prozessor übertakten, da ich vor kurzem eine Wasserkühlung eingebaut hab.
    Wenn ich aber im BIOS den Takt (in 10Mhz Schritten, Multiplikator x11) anhebe dann bricht Windwos den Bootvorgang ab, mit der Meldung dass es eine Datei nicht finden kann.
    Ich kann den CPU gerade mal 100MHz übertakten, anschließen startet Windows nicht mehr.
    Neulich hat mir jemand erzählt dass man Venice Kerne sowieso nicht besonders gut übertakten kann.
    Liegt mein Problem dann am Prozessor oder am gesamten System??

    Greetz
     

  2. Anzeige
  3. #2 14. Mai 2006
    Wenn du den takt erhöhen willst mußte normal auch die spannung also den strom am cpu erhöhen. Schau einfach mmal auf http://www.overclocking.net vorbei vielleicht findest du was was dir weiterhilft
     
  4. #3 14. Mai 2006
    also bei 100mhz muss man noch nicht den vcore erhöhen.. das ist viel zu schädlich für den Prozessor
     
  5. #4 14. Mai 2006
    Das war auch mein erster Gedanke, dass es an der Spannung leigen könnte, aber mein Board lässt nur 1,55 Volt zu
    Muss ich da irgendwas freischalten???
     
  6. #5 14. Mai 2006
    Als erstes müßte man wissen was fürn board du hast weil dann kann man mehr sagen weil eigentlich nur die winchester das prob hatten mit dem übertackten . weil genau das habe ich hier so 2tens kann auch sein das der cpu am ende is un halt nich weiter geht gibt es auch sehr oft . Aber nun pack mal deinen daten auf den tisch dann schauen wir weiter
     
  7. #6 14. Mai 2006
    ht-teiler drinn?
    ramteiler drinn?
    pci-e/pci/agp festgestellt?

    mein venice 3000+ läuft mit 2700mhz...soweit zum nicht gut übertakten.


    mfg
     
  8. #7 14. Mai 2006
    @ Dodo
    Schau mal in meine Signatur (Hyperlink: "Meine Kiste")
    Hab alles schön auf gelistet ;)

    Also, ich hab en Asus A8N-Sli
    Speicher: OCZ 2x 512mb (2-3-3-6)

    Ich hab gedacht, die CPUs werden extra mit niedrigeren Taktzahlen ausgeliefert, damit die Prozessoren länger durchhalten. Deswegen ist ja übertakten möglich.
    Mein CPU ist "erst" 6 Monate alt...
     
  9. #8 14. Mai 2006
    Dein Board ist zwar net der "Übertaktungshammer" aber auch mit dem solltest du ganz gute EWrgebnisse erzielen! Ich würd jetzt als erstes nen Speicherteiler reinhauen und den HT-Teiler auch runtersetzten. So schließt du aus, dass diesde Komponenten nicht weiter mitmachen. Wenn dein Prozi dann ersstmal wieder stabil läuft kannst du auch sehen wie weit du mit dem Rest hochkommst.
    Dann hebst du den FSB weiter an, wie du es schon gemacht hast! Meine Erfahrung ist, dass der Chipsatz bald viel mehr Spannung braucht und die CPU relativ lange ohne Spannungserhöhung auskommt, aber das musst du bei dir auch relativ lange ausprobieren...

    Guck erstmal jetzt mit den Teilern ob es an deiner CPU liegt oder an deinen Speicher etc...!

    mfg King_korn
     
  10. #9 14. Mai 2006
    Ich dachte eigentlich Asus wäre ne gute Marke aber mein Board ist nicht das gelbe vom Ei, das nächstemal kauf ich gleich ein DFI Lanparty.
    Was sind Speicher- und HT-Teiler???
    Bzw. wo stellt man die um???
    Bei den Speichereinstellungen im Bios kann ich ja nur die Frequenz und die Latenzen ändern.
    Kann man die Spannung vom Chipsatz auch ändern?

    Ich stelle gerade fest das ich nciht viel Ahnung von meinem BIOS habe :D
    Obwohl ich eigentlich viel damit rumspiele... ?( ?( ?(
     
  11. #10 15. Mai 2006
    Mit dem FSB übertaktest du gleichzeitig auch deinen Speicher und den HT Takt (und natürlich auch deine CPU). Dein Speicher (laut Signatur Pc 3200) macht 400Mhz mit. Da sich Speicher nicht Maßlos übertakten lassen musst du deinen Board vorgaukeln, es habe statt 200Mhz-Ram nur z.B. 166Mhz-Ram. Der reale Takt, der sich dann mir hohem Fsb ergibt kann dann wieder 200 Mhz erreichen! (ich glaube das Du bei nem FSB von 255 bei nem Speicherteiler aif 166Mhz wieder real 200 Mhz hast). Der HT-Teiler setzt dein HT- Takt runter. Der liegt bei deiner CPU bei 1000 Mhz - kann aber bei geringen Übertaktungsversuchen die "Primestabilität" beeinflussen.
    Du setzt nun - wenn es dein Board zulässt - Teiler für diese beiden Faktoren, um auszuschließen, dass sie deine CPU beim takten behindern. Einen diese Teiler musst du bei hohen Übertaktungsversuchen sowieso setzte!
    Hoffe ich konnte dir helfen..

    mfg King_korn
     
  12. #11 15. Mai 2006
    Also ich würde sagen das es an den timings liegt.
    Statt 2-3-3-6 stell mal auf 2.5-3-3-7 dann sollte mehr gehen.
    Deinen Speicherpannung solltest du auch erhöhen von 2.6Volt auf 2.7V oder 2.8V du hast ja bestimmt
    Ram-Kühler bei den OCZ drauf.

    Der Fehler konnte Datei nicht finden und Neustarts bzw. Hängenbleiben deuten meist auf ein Speicherproblem hin. Lezteres trifft natürlich nur zu wenn der PC nicht vollgemüllt ist oder keine Vieren hat.
     
  13. #12 15. Mai 2006
    mach mal den ht auf 3 ram 166 wenn das dann nich geht auf 133 dann versuch es langsam spannung auf 1,425 +3% wenn du diese einstellung machen kannst dann solltest du langsam testen weil mehr strom gleich auch ne menge hitze mehr deshalb erstmal versuchen mit der einstellung
     
  14. #13 15. Mai 2006
    Ich hab ne Kupferhülle um meine Speicher.
    Der Speicher läuft im Monet auf 2,7 Volt. Ich denke dass ich da keine kühlprobleme bekomme.
    Reicht es wenn ich die Latenzen auf 2,5-3-3-7 stelle oder soll ich am anfang weiter runter gehen.
    Werd's heute nachmittag (wenn ich zu Hause bin) gleich ausprobieren.

    Greetz
     
  15. #14 15. Mai 2006
    die teile sind dazu da um nett auszuschauen...gekühlt wird der speicher dadurch nicht. das ist auch in den seltensten fällen nötig. mein ddr600er hat auch keine kühler drauf und läuft trotzdem wie ne 1 .



    mfg
     
  16. #15 16. Mai 2006
    @Sniper278

    hab doch gesagt versuchs mal mit 2,5-3-3-7.
    Berichte mal ob's geklappt hat...

    Naja und das die Ram-Kühler nichts bringen wage ich zu bezweifeln, obwohl man bei manchen Herstellern von einem positiven Effekt weit entfernt ist :D
     
  17. #16 17. Mai 2006
    hab gestern etwas rumgespielt.
    Wenn ich die Latenz raufsetze, kann ich weiter takten. Thx.
    Werd mal 10er verteilen ;)

    Am Wochenende werd ich mich mal dran machen und die Grenzen suchen. Unter der Woche fehlt mir die Zeit dazu.

    Greetz
    sniper278
     
  18. #17 18. Mai 2006
    Ram-Kühler bringen nix. ;)
    Das einzige, dass was bringt, ist ein großer Lüfter der auf die Rams bläst - was aber meist nur bei Verwendung von hohen Ramspannungen >3V Sinn macht.

    @Sniper: HF beim Testen! :D
     
  19. #18 19. Mai 2006
    Bei OCZ gab es sogar mal das Problem dass sie einen Kühler mit Lochern Design haben, der die ganze Hitze gestaut hat. Aber ich denke mal Kupfer ist besser als gar nichst, außerdem sieht es besser aus :D

    Bisher funktioniert noch alles :D
    Mal sehen was die Kiste noch kann... :D :D :D
     

  20. Videos zum Thema
Die Seite wird geladen...
Similar Threads - AMD 3500+ Venice
  1. Antworten:
    10
    Aufrufe:
    672
  2. Antworten:
    12
    Aufrufe:
    395
  3. Antworten:
    3
    Aufrufe:
    213
  4. Antworten:
    5
    Aufrufe:
    385
  5. Antworten:
    9
    Aufrufe:
    411