Amd Fx8350 OC drosselt unter Vollast (prime95)

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von Massac3re, 28. Mai 2017 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Mai 2017
    Zuletzt bearbeitet: 28. Mai 2017
    Hallo Raidrush,

    Meine specs:

    Cpu: Amd fx8350 @ 4.5 ghz
    Kühler: noctua Nh - u14s (neue WLP Kryonaut)
    Msi 970 gaming
    Gehäuse: Bequiet Silent Base 600
    Nt: BeQuiet Pure Power 600W
    Lüfter: 2x140mm front + 120 mm unten einblasend
    2x120 mm ausblasend (hinten und Deckel)

    sind pure Wings2 und Nanoxia Deep Silence Lüfter

    Ich habe den fx nun auf 4.5 ghz via multiplier übertaktet und läuft auf 1.44 Vcore. Meine Temps liegen bei Vollast bei 59 °C , was denke ich ein ganz guter Wert ist. Trotzdem drosselt die CPU nach 5 Minuten immer mal wieder die Frequenz sowie den Multiplier kurz runter. Energiespareinstellungen so wie Turbocore sind deaktiviert. HPC ist auf on, wobei ich beide Einstellungen schon probiert habe. Kann es sein das es wieder die berühmten Sparwas sind die zu heiß werden? Allerdings sollten diese ja etwas Wind vom Cpu Kühler abbekommen. Deckel auf und Ventilator rein hat leider auch keine Besserung verschafft.

    Hier mal meine Bios Einstellungen:


    18788552_1473128839438387_689275276_n.jpg
    18788346_1473128762771728_397563358_n.jpg

    Ich hoffe jemand hat vielleicht noch eine zündende Idee wie ich doch stable auf 4.5 ghz kommen kann.

    Liebe Grüße
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 28. Mai 2017
    Das kann verschiedene Ursachen haben, moderne CPUs haben sehr viele interne Befehle und Routinen. Kenne das auch vom Intel i7 das er den Takt nicht immer exakt hält, das liegt teilweise am Betriebssystem welches über den Treiber die Taktraten steuert. Es kann auch eine CPU interne Routine sein die abläuft welche dann den Takt reduziert. Spannungs oder Temperaturschwankungen wären eine mögliche Ursache. Da die CPU mehrere Kerne hat kann es da auch zu unterschiedlicher Leistung kommen, wenn ein Kern zu wärmer wird als andere. Die Routinen sind nicht immer perfekt, so kann es sein das alle Kerne gedrosselt werden anstelle nur eines, da das am schnellsten die Temperatur oder Spannungsprobleme so ausgleicht.

    Oft liegt es auch daran wenn das Mainboard nicht genug Phasen hat, das diese bei höherer Temperatur zu wenig Leistung für die CPU bringen und diese dann darauf reagiert. Deshalb gibt es spezielle OC Boards mit mehr Phasen/Wandlern.

    Immerhin braucht die CPU bei so einer Einstellung bis zu 150W das ist schon heftig und nicht alle Mainboards sind dafür ausgelegt.

    Vor allem 8 Kerne, die müssen ja alle gleich gut sein um den Takt halten zu können. In der Produktion ist jeder Chip/Core etwas anders. Also ein Kern würde vll 5Ghz schaffen während der andere bei 4,8Ghz einfach schlapp macht. Je mehr Kerne desto schwerer ist es einen "gemeinsamen (kleinsten) Nenner" zu finden. Und das muss die CPU intern erst mal ausgleichen. Also je mehr Kerne desto schwerer ist ein hoher Takt.
     
  4. #3 28. Mai 2017
    Zuletzt bearbeitet: 28. Mai 2017
    Das mit den Phasen habe ich auch schon öfters gelesen. Das wäre dann aber schon ein Temperaturproblem da ja weniger Wandler auch gleich mehr Hitze bedeuten. Mein Board müsste glaub ich 6+2 haben. Mich wundert nur wie oft ich von höheren OC´s mit einem ähnlichen Setup gelesen habe. Klar ist jede Cpu etwas anders und das ich nicht unbedingt 4.8 oder gar 5 ghz schaffe ist mir klar. Aber das bei 4.5 ghz schon schluss ist wäre jetzt echt bisschen blöd, zumal ich mir den Noctua gerade deshalb gekauft habe. Dann hätte ich auch bei meinem Grand Karma Cross 3 bleiben können.

    An der Spannung kann es nicht liegen oder? Das die eventuell noch höher sein müsste? Da würden dann eher die Worker stoppen wie das die Cpu zurückregelt. Will die CPU nicht grillen :D

    //Update:

    Wenn ich die Cpu smart Protection ausschalte, bleiben alle kerne stabil auf 4.5ghz. Cpu Temp liegt bei 59 und mainboard bei 45°. Leider habe ich keine Ahnung wie heiß die Spawas werden, gibt es eine Möglichkeit das auszulesen? Wenn die temps ok sind, kann ich die Funktion dann auf disabled lassen ohne das mir gleich alles wegbrennt ? Gefühlt sind die Sparwas @ stock genauso heiß wie @ oc. Ich kann sie vllt ne sekunde lang anfassen also sie sind schon heiß
     
  5. #4 24. August 2017
    So die Cpu läuft jetzt mit 4.5 ghz@ 1.46 volt stabil. Zumindest hat es den 100 minütigen Linx Test überstanden. Wegen den Spannungswandlern mache ich mir aber bisschen Sorgen. Ich messe mit einem Infarotmessgerät nach 10 Minuten Prime95 an die 100 Grad. Die Package Temperatur liegt bei 56 °C. Ist wahrscheinlich schon zuviel oder ?

    lg
     
  6. #5 25. August 2017
    Haben die Wandler keine Kühlkörper drauf? 100C ist schon grenzwertig, wobei Prime95 auch extrem ist, beim Gamen unter Vollast wird das System nicht annährend so belastet.

    Die Wandler sind halt da schon an der Grenze, eigentlich wäre da wohl ein Mainboard mit 8+2 Wandler geeigneter.

    Es hängt auch vom CPU ab, es gibt Chips die mit 1,36V auf 4.5Ghz gehen auf Luftkühlung, andere brauchen fast 1.5V und Wasserkühlung :/ da ist jeder Chip anders.
     
  7. #6 25. August 2017
    Zuletzt bearbeitet: 25. August 2017
    Doch auf den Wandlern sitzt ein Kühlkörper. Das Board ist allerdings bekannt dafür sehr warm zu werden. Die 100 Grad messe ich an den Kühlrippen beziehungsweise an den Kondensatoren daneben :/ Wieviel können die eigentlich aushalten? Da Ich beruflich im 3D Bereich tätig bin und viel auf der CPU render, sollte es schon in einem vernünftigen Rahmen bleiben. Werde später nochmal @Stock die Temps testen. Ansonsten muss ich halt runter mit der Taktrate, ist zwar bitter aber für die Platine wohl das beste.

    // Ok beim Rendern messe ich 70 Grad. ich denke das ist ok oder ?
     
  8. #7 25. August 2017
    Ja 70C ist völlig ok, die halten kurzfristig schon auch 100C (Oberflächentemp) aus, aber auf Dauer gehen die kaputt. Vor allem wenn du keine "solid-caps" hast weil sonst die Kapazitäten verfälscht werden weil sich der Kondenstator aufbläht und nach dem abkühlen nicht mehr richtig funktioniert. (Weshalb man sonst zum Starten einen Föhn braucht und die heiß machen muss) Bzw Kaltstart-Probleme entstehen.
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Amd Fx8350 drosselt
  1. Antworten:
    3
    Aufrufe:
    6.752
  2. Antworten:
    2
    Aufrufe:
    4.703
  3. Antworten:
    2
    Aufrufe:
    1.244
  4. Antworten:
    1
    Aufrufe:
    949
  5. Upgrade von AMD 955 auf was neues

    Sicarius , 10. November 2016 , im Forum: Kaufberatung
    Antworten:
    7
    Aufrufe:
    1.877