Amilo SI 1520|Vista|WLAN-Karte plötzlich weg?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Sparx, 13. Juni 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Juni 2009
    Ich habe hier ein sehr merkwürdiges Problem mit dem o.g. Laptop.
    Vorhin einen Internetanschluss eingerichtet, WLAN, WPA, alles wie immer, alles super.
    Dann den Laptop versucht per WLAN zu konfigurieren. Unter Vista.
    Normalerweise macht Vista das ja so:
    1. Auswahl eines der Verfügbaren Netzwerke
    2. Eingabe des Schlüssels
    3. Bestätigung, Haken bei "Netzwerk speichern" und "Automatisch verbinden"
    4. Auswahl, dass Netzwerk Privat genutzt wird
    5. Fertig

    Ich habe bei Punkt 3 statt mit der Maus auf weiter zu klicken, einfach Enter gedrückt. Dann hat sich das ganze Fenster einfach geschlossen. Ergebnis: IP per DHCP bekommen, allerdings keine Netzwerkverbindung (Nur lokal lt. Vista), bei Ping an google oder Router keine Antwort, trotz IP und richtigem Standardgateway / Subnetzmaske (DHCP eben).

    Dann hab ich das NORTON-Symbol in der Taskleiste gesehen. Das volle Programm..Norton Internetsecurity. Da ich dem Programm sehr gegen abgeneigt bin, habe ich es deinstalliert. Das hat ca. eine halbe Stunde gedauert.
    Danach hab ich rebootet.

    Beim nächsten Neustart kommt die Meldung von Vista: Momentan sind keine Netzwerkberbindungen verfügbar.
    Wtf?

    Bei Blick in Gerätemanager: Keine WLAN-Karte vorhanden. Suchen nach neuen PlugandPlay geräten half nichts.
    Nach WLAN-Schalter am Laptop gesucht und gefunden. Nach einmaligem Druck kann das Geräusch das kommt wenn ein Gerät entfernt wird. Gleichtzeitig verschwand das BluetoothSymbol aus der Taskleiste. Es ist aber definitiv der WLAN-Button, vielleicht wird Bluetooth und WLAN damit gleichzeitig verwaltet.
    Nochmal gedrückt. Sound beim Anschließen neuer Hardware erklang, BluetoothSymbol wieder da, von WLAN keine Spur.

    Also mal ins Netzwerk-und Freigabecenter gehen, dachte ich mir.
    Ich klicke auf den Menüpünkt in der Sys-Steuerung. Es öffnet sich ein neues Fenster, welches sich Network-and Sharingcenter nennt. Also der englische Begriff. Fand ich schonmal seltsam.
    Dann die nächste Überraschung. Es kam ein leeres Fenster zum Vorschein. Man hat links in der Sidebar / Aufgabenleiste noch ein paar Verlinkungen zu anderen Funktionen, aber die eigentlichen wichtigen Links, die immer ganz oben sind, sind nicht vorhanden. Ebenso wie der Rest des ganzen Fensters. Einfach - leer. Wtf?

    Okok, irgendwas stimmt hier nicht.. Syswiederherstellung. Also zackig da reingegangen und das einzige, vorhandene Backup von Ende Mai ausgewählt.
    Laptop rebootet.
    Grade als ich dachte, die Systemwiederherstellung war erfolgreich, meldet Vista mir in einem Fenster, dass die Wiederherstellung aufgrund eines schweren Ausnahmefehlers nicht ausgeführt wurde. Schade. Auch bei erneutem Ausführen keine andere Reaktion.

    Hm. Habt ihr einen Rat? Die Netzwerkkarte scheint einfach weg zu sein. Das WLAN-Symbol blinkt am Laptop. Also irgendwas scheint sich da zu regen.

    Was ich schon probiert habe: Chipset-Treiber und WLAN-Treiber neu installiert. Abgesicherter Modus mit Netzwerktreibern. Sämtliche Programme aus msconfig rausgeworfen.


    Bitte keine Dinge wie : Format c:, Werkseinstellungen und dergleichen, das mache ich, wenn nichts mehr geht.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 13. Juni 2009
    AW: Amilo SI 1520|Vista|WLAN-Karte plötzlich weg?

    hastdu 2 W-Lan Programme laufen. Wie Zb Fritzbox und das Windows teil. Kann sein das die sich gegenseitig aufheben hatte ich auch schonmal.
     
  4. #3 13. Juni 2009
    AW: Amilo SI 1520|Vista|WLAN-Karte plötzlich weg?

    ich habe nur die interne wlankarte drin. keine zusatzprogramme, wird alles von windows verwaltet.

    Besonders das mit dem Netzwerk-und Freigabecenter stört mich. Ich kann die ganzen Funktionen gar nicht aufrufen und vernünftig konfigurieren.. oder gibts da nen umweg?
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Amilo 1520|Vista|WLAN Karte
  1. Antworten:
    1
    Aufrufe:
    1.270
  2. Antworten:
    3
    Aufrufe:
    870
  3. Antworten:
    8
    Aufrufe:
    1.705
  4. Antworten:
    0
    Aufrufe:
    920
  5. Antworten:
    1
    Aufrufe:
    777