Arbeitsspeicher Defekt ???

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von EarthTec, 24. Februar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. Februar 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Servus,

    ich bekomme ständig bei mehreren programmen solch eine fehlermeldung.
    kann es sein das der arbeitsspeicher defekt ist?

    fehlermeldung5xd.jpg
    {img-src: //img239.imageshack.us/img239/7586/fehlermeldung5xd.jpg}
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 24. Februar 2006
    nein, wenn der defekt wäre würdest du das schon merken wnen pc einschaltest.

    irgendwas verändert am system in letzter zeit?

    schonmal XP neu aufgespielt?
     
  4. #3 24. Februar 2006
    heute morgen :) frisch drauf gemacht. wenn diese fehlermeldung kommt kommt kurze zeit später eine fehlermeldung von anydvd das es die datein nicht überprüfen kann und ich nach einem virus auf meinem system schauen soll.

    @EDIT/ das einzige was neu gekauft wurde ist eine neue graka in letzter zeit. kann es an der liegen ?
     
  5. #4 24. Februar 2006
    xp mit sp2 installiert oder ohne?
     
  6. #5 24. Februar 2006
    hast du übertaktet?
    ich hatte so was ähnliches auch mal....takt nen paar mhz runtergestellt oder den core vom ram nen bissel erhöhen denn müsste es gehen
     
  7. #6 24. Februar 2006
    @ mr.x: ja mit Sp2

    @Psycho0: nix übertaktet alles so wie es vom hersteller war.
     
  8. #7 24. Februar 2006
    guck mal im bios ob alles auf default ist....
    vielleicht ham sich irgendwelche einstelungen geändert...
    und sonst setz mal alle einstellungen wieder auf 0 zurück
     
  9. #8 24. Februar 2006
    Wenn der Speicherschnelltest im BIOS falsch eingestellt ist, erkennt man beim Booten nicht, ob der Speicher OK ist.
    Ich würde an deiner Stelle mit einer Knoppix-CD booten und das daraufbefindliche MemTest ausführen.
    Damit kannst du dann deinen Speicher testen und eindeutig feststellen, ob er OK ist oder nicht.
    Alternativ gibt es noch das Programm memtestX86, das unter Windoof läuft, allerdings testet diesen nur den "noch freien Speicherplatz" und nicht den von Windoof verwendeten, weswegen es nicht so genau wie die Knoppix-Version ist.

    MfG
    MSc
     
  10. #9 24. Februar 2006
    @MSc
    das stimmt nicht...man kann trotzdem booten....übertakte mal deinen ram-er wird trotzdem noch laufen

    back to topic
    haste mal deinen rechner mit prime getestet?wenn ja was sagt prime?
     
  11. #10 24. Februar 2006
    Ich hab doch gesagt, dass trotz defektem RAM gebootet wird. Man erkennt jedoch nicht, ob der Speicher OK ist. Erst RICHTIG LESEN, dann posten bitte!
     
  12. #11 24. Februar 2006
    Also damit du wenigstens schonmal den RAM ausschließen kannst solltest du aufjedenfall mal "prime95" durchlaufen lassen oder Memtest, wenn da fehler auftreten weißte woran es liegen könnte
     
  13. #12 24. Februar 2006
    wo bekomme ich diese Knoppix-CD und wie und was muss ich machen wenn ich diese habe.

    @EDIT/ ich lass gerade dieses PRIME95 laufen.
     
  14. #13 24. Februar 2006
    @ Msc wenn der Ram Defekt is läuft die Kiste net ! Wenn dann falsch eingestellt !

    Also piss ma hier kein an

    PS: Erklähr ma wie man den Ramtest einstellen kann Wenn dann aktivieren oda disabeln !

    und zum Problem: hadde das schon mit den default Settings im Bios getestet !
    Wieviel Riegel hadde drin ?

    Thnx
     
  15. #14 24. Februar 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    also nun mal um alles abzuklären.

    DEFAULT im bios wurde geladen. dann ist es ein Riegel momentan. 512 MB PC3200 von INFINEON DUAL CHANNEL 184 PIN

    dann bringt PRIME das hier:

    fehlermeldung27di.jpg
    {img-src: //img65.imageshack.us/img65/4866/fehlermeldung27di.jpg}
     
  16. #15 24. Februar 2006
    haste vllt die timmings vom ram zu scharf eingestellt? gib mal die genau bezeichnung deiner rams hier rein, dann such ich dir evt. die timmings und die stellst du dann genauso im bios ein.
     
  17. #16 24. Februar 2006
    wenn er default im bios eingestellt hat wird das wohl nicht der fall sein
     
  18. #17 24. Februar 2006
    ich habe garnichts eingestellt weil ich davon null ahnung habe. wie schon gesagt ist ein 512 MB DDR 400 MHZ PC 3200 INFINEON DUAL CHANNEL 184pin RAM.

    Chip-Hersteller
    Infineon
    Kapazität
    512 MB
    Speicheraufbau
    DDR RAM (Double Data Ram)
    Spezifikation
    PC-3200 <=> 3,2 GB/s
    Speichertakt FSB 400 MHz / FSB 333 / FSB 266
    Mainboard Taktfrequenz 200 MHz / 166 MHz / 133MHz
    Format PC-3200 / PC-2700 / PC-2100
    CAS Latency CL3
    Pinanzahl 184
    Bauform Double Sided Dimm Modules
    Fehlerkorrektur non ECC
    Bestückung TSOP / CSP
     
  19. #18 24. Februar 2006
    mal was anderes laufen andere programme stabil?
    edit: oda welche laufen noch nicht stabil


    probier mal dem ram nen GAAAANZ BISSCHEN mehr saft zu geben....also im bios und teste denn nochmal

    könnte vielleicht was mit den spannungsschwankungen zu tun haben...
     
  20. #19 24. Februar 2006
    So, bevor du es dir zu kompliziert machst mahcs mal so, am ende stht die Diagnose dasnn 100 Prozentig.

    Lad die mal hier, klick, Memstest runter, entpack das ding udn brenn die Iso datei auf ne CD. dann starte deinen PC neu, geh ins Bios und sag dem Bios das er von der CD starten soll. Wenn du ihm das gesagt hast, satrte den PC neu udn zwar von dieser CD, da müsste dann ein Blauer Bidlschirm kommen mit all den angaben zu deinem RAM, und unten stht ne Eroor leiste. sobald da nur 1 Error drinn ist, ist dein Ram im *****. Wenn du nun 2 Rams hast mustt du jeden nocheinmal einzelnd testen.
    Optimal wäre noch wenn du einen RAM hast von dem du weisst das er heielö ist, weil es können auch die Stecklätze im ***** sein.
    Diese Fehlerdiagnose ist eigentlich ziemlich sicher. Dieser ramtest sollte 2 Mal durchrenner, sprich 2Passes. 1 Pass dauert ca 45 - 60 Minuten, aber anders mahcne es die IT-Fachäuser auch nit, glaube mri hab aml bei einem gearbeitet ;)


    MFG
    Mr_MeYa
     
  21. #20 24. Februar 2006
    na dann werde ich mal das prog. schnell brennen und den test mal laufen lassen in 2 std. wissen wir mehr :D

    es ist ja nur ein rigel also von dem her. ich habe den riegel auch schon auf einen andern steckplatz gesteckt. aber der fehler kam trotzdem. und der riegel ist am 13.02.06 gekauft worden.
     
  22. #21 24. Februar 2006
    CAS Latency (CL)

    3
    RAS-to-CAS-Delay (tRCD)

    3
    RAS-Precharge-Time (tRP)

    3

    Stell das mal im Bios ein, nachdem du den Test mit Memtest oder Prime gemacht hast, und Spannung sollte auf 2,6 Volt sein. Hoffe ich konnte helfen. Ich hafte für nichts ^^
     
  23. #22 24. Februar 2006
    also das prog. ist 2 mal durchgelaufen. also kann es ja am arbeitsspeicher nicht liegen.

    an was könnte es denn noch liegen?
     
  24. #23 24. Februar 2006
    Haste schonmal deine timmings jetzt im bios überprüft ?
    Ansonsten bei welchen programmen haste es denn noch ?
     
  25. #24 24. Februar 2006
    sach ma bei welchen programmen kommt denn der read fehler? oder tritt der nur ab und zu zb bei winamp auf?
     
  26. #25 24. Februar 2006
    also bei winamp kam der und heute morgen, mal bei need for speed MW.
    aber irgendwas muss ja bei mir nicht stimmen sagt das PRIME95. nur was ?
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Arbeitsspeicher Defekt
  1. Antworten:
    9
    Aufrufe:
    1.811
  2. Antworten:
    5
    Aufrufe:
    1.571
  3. Antworten:
    12
    Aufrufe:
    1.112
  4. Antworten:
    8
    Aufrufe:
    821
  5. Antworten:
    5
    Aufrufe:
    1.238