Arbeitsspeicher nur 51% genutzt ?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von _zippo^, 6. Juli 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Juli 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    51er7.png
    {img-src: //img128.imageshack.us/img128/6892/51er7.png}


    meine frage bezieht sich auf den im screenshot angegebenen Speicher,
    dort steht 768 MB, aber nur 51% genutzt..??!!
    ist die nutzung des arbeitsspeichers dynamisch, also wird nur so viel genutzt wie benötigt?
    oder hab ich irgendeine einstellung zu machen, damit 100% genutzt werden und mein rechner son bisl flüssiger läuft?
    oder ist mein shice prozessor nicht in der lage mehr zu nutzen?

    verstehe diese 51% nicht, evtl kann es mir jemand sagen?
    wäre nett
     

  2. Anzeige
  3. #2 6. Juli 2007
    AW: Arbeitsspeicher nur 51% genutzt ?

    ja also es wird immer nur soviel genutzt wie gebraucht wird, d.h. es ist alles normal bei deinem PC du hast nichts falsches eigestellt etc.
     
  4. #3 6. Juli 2007
    AW: Arbeitsspeicher nur 51% genutzt ?

    nein falsch !

    umso weniger ausgenutzt sind m umso besser

    wie du sagtest , dynamisch ;)
     
  5. #4 6. Juli 2007
    AW: Arbeitsspeicher nur 51% genutzt ?

    Hai,

    damit is gemeint das von dein 768 MB Arbeitsspeicher nur 51 % genutzt wird zur Zeit ... Je weniger benutzt wird desto besser ^^ d.h. wenn du noch weitere Programme starten willst, wird dein Rechner keine probleme haben dieses Auszuführen..
     
  6. #5 6. Juli 2007
    AW: Arbeitsspeicher nur 51% genutzt ?

    die nutzung des rams ist dynamisch^^ 51% bei 768mb is ne ganz normale windoof auslagerungsdatei für son sys^^ ist sogar schon recht viel wenn ich bedenke das andere prozis in dem beriehc gerade mal 256 mb ham^^ 384mb hab ich auch in etwa wenn ich keine anderen anwendungen außer windoof ausführe, und meine treiber sind ein wenig größer als die alten der z.B R9200^^ also keine sorgen wenn das sys schon mal langsam is liegt das an der 1050mhz krücke^^ aber geh doch mal ins bios und stell den bustakt von 100 auf 133mhz, dann hasten XP1600+ und mit nen paar tools ist da noch mehr drin wir hatten bis vor den ferien in der schule die selben cpus und mobos wie du und ich hab mal einen mit stock cooler auf 1550mhz coretakt gebracht... war auch 90 min primestable, danach war info zuende ;)
     
  7. #6 6. Juli 2007
    AW: Arbeitsspeicher nur 51% genutzt ?



    neine falsch! zumindestens teilweiße, ich kann auf standart xp mit 60mb ram auslastung laufen lassen jedoch laggt das dann stark, da keine sachen gecachte werden.

    Ansonten gilt das normalerweiße schon.

    Jede Anwendung verwendet nur soviel RAM wie sie wirklich braucht, mehr freier RAM=besser.

    wobei in Windows die hälfte von 768MB ziemlich viel ist(net so gut).
     
  8. #7 6. Juli 2007
    AW: Arbeitsspeicher nur 51% genutzt ?

    oh ne menge antworten vielen dank an euch alle,
    hab mir das auch so vorgestellt das quasi weniger nutzung von % her recht gut ist, bzw. das wenn ich noch prozente bis 100% frei hab, dass das dann gut ist,
    das mit dem takten auf 133mhz werd ich mal probieren, aber ansonsten bin ich mit meiner 1050Mhz krücke sehr zufrieden ^^
    also danke an alle...
     
  9. #8 6. Juli 2007
    AW: Arbeitsspeicher nur 51% genutzt ?

    Die 51%, die in der Systemübersicht angezeigt werden, sagen nur aus, dass gerade 51% Deines Speichers mit Programmen belegt ist, also z.B. Windows 100MB, MediaPlayer 50MB, Explorer 30MB usw.
    Ob das gut oder schlecht ist, ist unrelevant, es ist schlicht und ergreifend relativ. Dein Rechner nimmt soviel RAM in Anspruch, wie er braucht, und im Moment sind es 51%. Das ist genauso wie bei einer Festplatte. Prinzipiell kann man die volle Größe nutzen. Solange noch ein bisschen Speicher frei ist, sind Festplatte und RAM immer groß genug. Also nix mit gut oder schlecht.
     
  10. #9 14. Juli 2007
    AW: Arbeitsspeicher nur 51% genutzt ?

    Das kann nur gut sein^^
    Hab 2048MB Ram von Corsair! Es Sind nur ca. 30-35% ausgelastet!
    Finds gut , mir reichen die 2Gig völlig!
    Hab nen AMD Athlon 64 X2 5400+ un der geht gut ab^^

    Staudt_k
     

  11. Videos zum Thema
Die Seite wird geladen...