Arbeitsspeicher wird nicht erkannt

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von xoph, 14. Januar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Januar 2009
    hi,
    hab gerade die 2 alten ram riegel (2 x 512mb) durch 2 neue (2 x 2048 mb) ersetzt.

    jetzt wird aber im taskmanager und in everest weiterhin nur 1 gig angezeigt in cpu-z aber je 2 gig in slot 1 und 2.

    zu meinem system (aus everest):


    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)

    Motherboard
    CPU Typ: DualCore Intel Pentium D 950, 3400 MHz (17 x 200)
    Motherboard Name: Dell Dell DM061
    Motherboard Chipsatz: Unbekannt
    Arbeitsspeicher: 1024 MB
    BIOS Typ: Phoenix (05/24/07)


    hier noch die cpu-z screenies von cpu und mainboard

    ich hoff mal, alle benötigten infos angegeben zu haben...


    wie bekomme ich jetzt die vollen 4 gig (bzw gute 3 wegen 32bit windows) zum rennen? is ja schade drum.

    mfg und danke für lösungsvorschläge

    xoph
     

  2. Anzeige
  3. #2 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    Was ist denn das für ein Board? Bzw. was ist das für ein Socket? Ich kann das nirgends finden...:p
    Anscheinend erkennt CPUZ zwar das du 4GB drinne hast kann aber nicht damit arbeiten, deswegen werden die Timings etc nicht angezeigt!

    Hattest du vielleicht vorher DDR1 drin und hast jetzt DDR2 gekauft?

    Kannst du vielleicht mal einen Link posten wo man dein Board findet?

    @Shames:
    Also dann wäre es ja nochmal interessant ob er 2 oder 4 Slots hat...
    Bei 4 Slots könnte das von dir nämlich zutreffen bei 2 Slots nicht...
     
  4. #3 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    nicht gleich sauer werden wenn das falsch ist was ich jetzt schreibe, aber war es nicht so das xp nur bis 3 gb oder 3,5 gb unterstützt? bei ner 32bit version
     
  5. #4 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    würde nicht gehn die sind naders aufgebaut das is das "näschen" wo anderst ^^ ... hmm evtl das board ned mehr unterstützt ? was steht im bios? hast du komplett neue gekauft oder die alten noch drinnen gelassen? .... hmm was zeigts dir im windows selber an? ... evtl riegel defekt mal austauschen .. also zuerst nur einen drinnen lassen .... dann mal andere speicherbank ... und das mit beiden riegeln ...

    und evtl n bios update machen fallllls du eines findest und dich traust ^^ weiss nicht wie das bei den dellboards abläuft

    stimmt schon blos fehlen im 3 gb ;) ... großer unterschied ^^
     
  6. #5 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    das ding ist von dell modell 0WG864 (bringt dich das weiter?)

    sollte beides ddr 2 ram sein (nach augenmaß ;) )
    das ist der neue
     
  7. #6 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt




    Naja dann hat er ja erstma was zu tun!:p

    Naja ist zwar :poop:, aber es bleibt dir wohl erstma nichts andres übrig als sowas auszuprobieren...
    Gl&Hf ;)


    Ich finde nichts... Tut mir leid:(
     
  8. #7 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    im bios sieht das so aus... bild 1.
    ich mach mich dann mal ans basteln - und dabei gehn die dinger immer so bös rein ;)
     
  9. #8 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    Naja das heisst ja wieder, dass das was Shames gesagt hat stimmen könnte...
    kp warum er sein Post gelöscht hatte aber er sagte ja (in ähnlich):

    Das Board unterstützt 4GB nur wenn es 4x1GB sind!

    Da du jetzt aber 4 Slots hast und nur 2 Slots belegst kann es ja theoretisch hinkommen...
    (Wäre mir zwar ein rätsel warum die das von Dell so gemacht haben, aber es wäre ja eine Lösung für dein Prob! Vielleicht schreibste ihm einfach ma ne PN und fragst nacher der Quelle die er vorhin noch gepostet hatte und informierst dich da)
     
  10. #9 14. Januar 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
  11. #10 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    hmm, das is natürlich sehr blöd. gibts ne möglichkeit die 2gig riegel nur als jeweils 1gig laufen zu lassen? oder schick ich die dinger am besten wieder zurück?
     
  12. #11 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    Naja Problem hat sich damit geklärt!:)
    wäre mir neu...

    Jetzt musst du versuchen dein jetzigen Speicher umzutauschen und ihn durch 4x1GB zu ersetzen...

    Vergleichbarer Speicher in einem 4GB-Kit mit 4 Modulen findest du zum Beispiel hier

    Kannst halt auch gucken ob du dir 2mal 2x1gb holst und das einbaut, ist preislich vielleicht etwas billiger...

    Hier hast du mal eine Liste mit Speicher die alle 2x1GB sind und die gleiche Taktung/Timings haben wie der den du dir gekauft hattest...;)
     
  13. #12 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    alles klar. dann verpack ich den speicher mal wieder schön, dass der ungeöffnet aussieht und weg damit ;)
    bw, is natürlich an raus an ba55mutant und infected.
    danke für die hilfe und ne gute nacht
    xoph
     
  14. #13 14. Januar 2009
    AW: Arbeitsspeicher wird nicht erkannt

    alles gesagt.

    closed.
     

  15. Videos zum Thema
Die Seite wird geladen...