ATI catalyst controll

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von mastafariman, 13. November 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. November 2005
    Hallo RR Community!

    Also, ich hab mir die neue x800pro von Sapphire zugelegt, eingebaut und Treiber installiert(mit Controll Center).
    Nun habe ich das Problem dass das Control Center zwar als Prozess mitläuft, sich aber nicht öffnen lässt und auch als Tray Icon nicht auftaucht.
    Habe den treiber schon mehrmals neu installier.
    Ich ahtte vorher eine nVidia Karte(falls das wichtig is?)
    Win XP SP2.
    Net Frameworks sind auch drauf.
    Vielleicht hatte ja einer von euch ein ähnliches Problem und kann mir weiterhelfen

    mfgreetz
    Mastafariman,10ner versteht sich von selbst!^^

    /Edit:Habe Version 5.9 , is halt der von der Sapphire Site, die haben da nur den mit CCC.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 13. November 2005
    Hmm, was passiert denn wenn du:


    Desktop -> Rechtsklick -> Eigenschaften

    Dann: Einstellungen -> Erweitert

    Damit müsstest du eigentlich ins Treibermenü kommen.
    Wenn es nicht geht, lad dir den Catalyst mit Control Panel runter... das sollte auf jeden Fall funzen...
     
  4. #3 13. November 2005
    welche version vom treiber hast du ?
     
  5. #4 13. November 2005
    also geh auf http://www.mad-moxx.de bei der seite gehst du dann auf downloads und lädst den catalyst control center 5.1 runter mit dem gehts ich hab die x850xt und das center funzt ohne probleme
     
  6. #5 13. November 2005
  7. #6 14. November 2005
    ***moved***
     
  8. #7 14. November 2005
    Also ich gehe mal davon aus das du die alten Nivida Treiber vorher Deinstalliert hast. Das ist verdammt wichtig da es sonst zu Problemen kommen kann. Ich habe bei mir auch ne ATI karte drin benutze aber das Control Pannel garnicht mehr weil ich am Anfang genau die selben Probleme hatte. Ist meiner meinung nach der größte scheiß den die da raus gebracht haben. Habe jetzt die Omega Treiber drauf und muss sagen die sind zum Teil noch besser als die von ATI.
     
  9. #8 14. November 2005
    vll formatieren ansonsten hab ich keine ahnung
     
  10. #9 14. November 2005
    geh auf ati.com und lad dir das neue 5-11 Catalyst Control Center runter und deinstalliere vorher die alten grafikkartentreiber dann müssts hinhauen

    snuffl :)
     
  11. #10 14. November 2005
    hmmmm ich sags immer wieder nicht die catalyst benutzen lade dir den neuesten omega treiber runter das sind optimierte catalyst treiber nur das sie mind. 20-30 % mehr aus diner grakk raushohlen
    google ein wenig du wirst sie schnell finden. Die Omega Treiber sind einfach unangefochten und unumstritten 100 mal besser als die normalen catalyst

    also das ware erst mal ne empehlung von mir an dich :]
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - ATI catalyst controll
  1. [Windows 7] ATI Catalyst Probleme

    muh05 , 27. Dezember 2012 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    518
  2. Antworten:
    5
    Aufrufe:
    786
  3. Antworten:
    6
    Aufrufe:
    1.760
  4. Antworten:
    3
    Aufrufe:
    768
  5. Antworten:
    3
    Aufrufe:
    1.151