ATI Radeon HD4870X2 Treiberproblem?!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von cherry_coke, 13. Dezember 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Dezember 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Guten Abend,
    habe heute meinen neuen Rechner bekommen und gerade Vista Ultimate 64Bit installiert. Ich wollte jetzt die Grafikkarte installieren und habe dabei ein echtes Problem.

    Habe mir den neuesten Treiber (8.12) von der ATI-Website geladen, doch nach einem Neustart kam die folgende Meldung:

    No File | xup.in

    Wenn ich das Catalyst-Control-Center öffnen will kommt ebenfalls dieser Fehler.

    Habe alles dann nochmal deinstalliert, neugestartet und nochmal installiert. ...der Fehler bleibt.
    Habe auch genau darauf geachtet, dass es sich dabei auch 100pro um den 64 Bit-Treiber für Vista handelt.

    Habe auch schon mal versucht im Gerätemanager den Treiber im Internet selbst suchen zu lassen, aber dann kommt auch nur die Meldung: Sie haben die neuesten Trieber schon installiert.


    Ich habe auch immer nach der Deinstallation und Installation den Rechner ordnungsgemäß neugestartet


    Weiß nicht woran es liegen soll...habt ihr eine Idee?

    MfG
    Cherry

    EDIT:
    Hier mein System:

    Win Vista Ultimate 64 Bit
    Intel Core i7-920
    msi x58 platinum, intel x58, atx, ddr3
    sapphiere hd4870x2 2048MB GD`DR5 PCI-E
    6GB-Kit A-Data G-Series PC1600 CL9
     

  2. Anzeige
  3. #2 13. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    welche Version wolltest du denn Installieren?
    Meinst du mit Herstellerseite den Grakahersteller oder direkt ATI?

    Edit: ich seh schon, der Jedi will aufs gleiche hinaus wie ich ^^
     
  4. #3 13. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    wolltest du die 8.12 installieren? hast du auch SICHER die VISTA X64 treiber geladen?
    ich mein, es muss ja irgendwie an den treibern liegen..

    MFG
     
  5. #4 13. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    Japp, ich meine die Ati-Webite, wo ich den treiber her habe.
    Wollte diesen Treiber hier installieren: 8-12_vista64_dd_ccc_wdm_enu_72276


    Hab jetzt gerade mal den Treiber (8.53) von der beiligen Original-Treiber-CD installiert.
    ...ging leider auch nicht...selber Fehler =(

    Im Gerätemanager steht folgendes:

    Kann mir denn keiner irgendwie helfen?!? =(


    Jetzt wollte ich gerade das beiligende 3D-Mark Vantage installieren und dann kam nebenbei dieser Fehler, dass meine Grafikkarte kein DirectX 10 unterstützt?!?!?Seeehr komisch
     
  6. #5 13. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    hau den ganzen ATI Treiberkram mal mit dem DriverCleaner Pro runter (abgesicherter Modus wenns geht) und installier ne neu

    wenn das nicht hilft teste das ganze (inkl Graka) mal bei nem Kumpel!


    Und tu dir nen gefallen und mach deinen Doppelpost weg bevor es n Mod sieht
     
  7. #6 14. Dezember 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    Habe Alles deinstalliert und mit DriverCleaner Pro entfernt. Danach nochmal Versucht den Treiber 8.12 zu installieren, doch der Fehler bleibt.

    Bei einem Kumpel irgendwas zu testen wird schwer. Bin erst vor ein paar Wochen umgezogen und kenne hier Niemanden, der einen Desktop-PC besitzt.

    Bei Google finde ich auch keine Lösung zu meinem Problem. Lade gerade einen anderen Treiber (Version 8.11). Irgendwie steht da auf Englisch was von i7 Hotfix. ...vllt. hilft mir das ja.


    Ich habe mal ein Screenshot von meinem Gerätemanger gemacht. (Treiber von der HD4870x2 ist auf dem bild deinstalliert) ...da sind noch ein paar weitere Geräte, die scheinbar nicht richtig funktionieren. Habe aber auch shcon die Treiber-CD von MSI drinnen gehabt und wollte unter Systemsteuerung>Hardware die Hardware automatisch installieren lassen, aber hat auch nix gemacht. (Automatische Updates der Gerätetreiber haben auch nichts gebracht

    No File | xup.in


    EDIT:
    Mit dem 8.11 Hotfix-Treiber hat die Installation geklappt und das Catalyst-Control-Center kann ich jetzt auch benutzen. Nach dem Neustart kam die Meldung von Vista "Treiber installieren", habe immer auf JA und Online suchen gklickt, aber es hat dann abgebrochen. "Installation fehlgeschlagen"

    Jetzt sindi n meinem Gerätemanager die beiden ATI HD4870´er Karten aktiviert. Allerdings steht jetzt noch ein drittes Gerät unter der Rubrik "Grafikkart" drinn. Vllt. weiß Jemand was das nun schon wieder soll?
    Hier der Screeny:
    No File | xup.in

    Nebenbei: 3D Mark Vintage ruckelt stark und ich hab höllische Grafikfehler. ...werd jetzt mal Assassins Creed installieren und schauen, ob das fehlerfrei läuft.

    Habe auch ein Gehäuse für 130 € mit 3 Lüftern drinn und außerdem noch ein Be Quiet Straight 600 Watt...also dass das System zu heiß läuft glaube ich auch nicht richtig

    EDIT: Assassins Creed lief Anfangs super. Bis auf ein paar minimale Grafikfehler im Intro war alles perfekt. Nach ca. 15 Minuten Spielzeit wurde der Monitor schwarz (der Ton/ das Spiel lief allerdings weiter). Nach dem Aufruf des Taskmanagers war das Bild wieder da. Das Spiel wurde allerdings beendet. (Assassins Creed 2 spiele ich mit DX 10 auf höchster Detailstufe + neuesten Patch.) ...habs gerade nochmal versucht zu spielen und hatte wieder das gleiche Problem. ...nach ca. 15 Minuten hat sich das Spiel aufgehangen. Diesmal ist das Bild eingefroren (Taskmanager sagt: Keine Rückmeldung) =( Mist

    EDIT: Hier der Test mit GPU-Z:
    No File | xup.in
     
  8. #7 14. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    ist klar das es ruckelt.
    haste den anderen treiber
    Framenetwork 3 oder wie der heißt? (oder Netframework was weiß ich)
    den musst du zuerst drauf machen.
    Versuch wenns nicht geht einen omega treiber.
    Oder am besten hau das drecks programm vista in die tonne.
    Schade um D10 aber dennoch lieber kein D10 als vista.
    Versuch erstmal da framenetwort 1-3 drauf zumachen und dann den treiber wenn nicht omega treiber nehmen dann sollte alles klar gehen dann geht auch zocken und benchmarks
     
  9. #8 14. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    das sieht eher so aus als würde auch der Chipsatztreiber fehlen

    Ist das Vista aktuell? Also SP1 mit allen updates? Kannst ja mal spassenshalber das beta SP2 drauf machen. Schlimmer kanns bei dir ja nicht werden
     
  10. #9 14. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    Hey genau denselben Fehler hatte ich mit meiner HD4870X2 gestern auch....
    Hab ebenfalls Vista Ultimate 64bit.

    Ich hatte erst den Treiber installiert (8.12) und dann das CCC, daraufhin kam der Fehler.

    Dann hab ich NUR den Treiber nochmal neuinstalliert, das System neugestartet und es hat alles gefunzt ;)

    Tipp an dich:

    Lad dir dochmal das deutsche CCC, soweit ich das erkennen kann an dem Fehler von oben hast du ja das englische... Einfach auf der ATI Website unter Catalyst oder so "Andere Sprachen" auf Deutsch einstellen und dann den Treiber und das Control Center gesondert laden. Bei mir hats so funktioniert ;)

    Ach ja und auf jeden fall erst das CCC installieren und dann den Treiber... dann dürfte eigentlich nix mehr schiefgehen!

    MfG Masterchief79
     
  11. #10 14. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    Mein Vista ist eine aktuelle Version mit allen Updates, außer Beta SP2

    So, zum derzeitigen Stand der Dinge:

    Der Treiber 8.11 + CCC ging ja gestern noch zu installieren. Heute Morgen habe ich dann Driver Genius drüber laufen lassen, der mir dann uA. die Treiberversion 8.12 drauf gemacht hat. Nach einem Neustart wurde die Karte(n) endlich auch mit dem 8.12´er Treiber erkannt. Leider konnte ich bis jetzt noch nicht probieren, ob ich jetzt ein Spiel länger als 15 Minuten spielen kann, aber werds am Nachmittag machen.

    Ich lass auch gleich nochmal 3d mark drüberlaufen, um zu sehen, ob die Grafikfehler immernoch vorhanden sind

    Btw:
    Wo sehe ich unter Vista welche Framework-version ich genau habe? (und wofür ist die genau zuständig)


    Bay
    CHERRY
     
  12. #11 14. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!

    Du kannst in der Systemsteuerung unter Software (ich hoff das heisst bei Vista auch so) nachschauen. Oder du lädst einfach die aktuelle 3.5 herunter und installierst die (wird aber bestimmt auch per Windows Update mit geladen).


    Für dich als Anwender gibts zu .net nich viel zu sagen: manche Programme brauchen es damit sie überhaupt laufen können. Zb dein CCC
    Was .net alles bietet wäre nur als Entwickler interessant!

    .NET – Wikipedia
     
  13. #12 14. Dezember 2008
    AW: ATI Radeon HD4870X2 Treiberproblem?!


    Danke, hatte aber schon die aktuelle Version.

    Hab Vista gerade neu aufgesetzt und versuche jetzt nochmal alle treiber zu installieren =/ Mal schauen obs was bringt
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - ATI Radeon HD4870X2
  1. Antworten:
    0
    Aufrufe:
    863
  2. Antworten:
    9
    Aufrufe:
    863
  3. Antworten:
    1
    Aufrufe:
    570
  4. Antworten:
    7
    Aufrufe:
    2.133
  5. Antworten:
    1
    Aufrufe:
    817