ATI Treiber: CLI Application

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Sony4two, 28. Dezember 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Dezember 2005
    Hi,

    Ich habe folgendes Problem : ich habe eine Ati 9600Pro und habe mir heute den Catalyst 5.13 Treiber mit Ati Control Center installiert und wenn ich jetzt das Control Center öffnen will kommt immer diese warnung:

    Die Anwendung konnte nicht richtig installiert werden (0xc0000135).Klicken sie auf "OK", um die Anwendung zu beenden.

    Ach ja wenn mein Rechner hoch fährt kommt auch immer irgend so eine meldung......

    Für jede Hilfe wäre auf jeden Fall ein 10er drin. 8)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 28. Dezember 2005
    deinstalle die treiber und nochmal installen!
    oder installe dir die Omega Treiber
     
  4. #3 28. Dezember 2005
    Hast du das Aktuelle .net Packet drauf?
     
  5. #4 28. Dezember 2005
    Schuldigung aber ich weis nicht was ein .net packet ist ?(
     
  6. #5 28. Dezember 2005
    ***moved***
     
  7. #6 28. Dezember 2005
    RE: Mit Ati Treiber

    Dot Net (.net) ist eine Infrastruktur für XP.

    Am besten über den Windows-Update -benutzerdefiniert - software und dann bei Dot-Net 1.* anfangen. Nachdem das installiert ist, wird wahrscheinlich ein Neustart verlangt und dann die ganze Prozedur wieder von vorne - so lange bis alle .net-Servicepacks installiert sind.

    Danach dürfte auch das Control-Center von Ati funktionieren...

    skyone
     
  8. #7 28. Dezember 2005
    Wo finde ich den , den Windows-Update -benutzerdefiniert - software ? 8)
     
  9. #8 28. Dezember 2005
    Schon mal irgendwann einen Windows-Update gemacht ? Sonst Start-Programme-Windows Update...
     
  10. #10 29. Dezember 2005
    Oder Teste den Treiber mal ohne das Catalyst Control Center (CCC) sondern das normale Control Pannel, hatte mit dem CC auch nur Probleme und schneide mit dem selbem treiber nur ohne CCC auch bei Benchmarks besser ab....
     
  11. #11 29. Dezember 2005
    du brauchst microsoft framework.net war bei mir genau das selbe....

    mfg beatkut
     
  12. #12 29. Dezember 2005
    Das mit dem dot net ( .net) hat geglappt . Danke für alles.
    10er ist raus für die Hilfe von euch 8)
     
  13. #13 29. Dezember 2005
    Der gleiche Fehler war bei mir durch komplette Neuinstallaion der Grafiktreiber Behoben, ich hatte allerdings das Framework auf dem aktuellsten Stand.
     
  14. #14 14. April 2006
    mit ATI Treiber

    Hallo ich wollt heute den neusten treiber von ATI installieren undzwar Catalyst Control Center 6.4 aber bei der installation sind 2 Probleme aufgetreten.
    1. "Videotreiber nicht gefunden"
    2. "Setup konnte die Installation nicht abschließen, Versuchen Sie vor der Ausführung von Setup einen Standart-VGA-Treiber für Ihre Grafikkarte zu laden."

    PLEASE help me :baby:
     
  15. #15 14. April 2006
    hi, wo hast du den treiber downloadet?
     
  16. #17 14. April 2006
    Versuch mal die Omega Treiber aus. Benutze ich auch für meine ATi Karte. Habe nicht wirklich einen Unteschie gemerkt, aber ich zocke auch nicht.
    Klick mich
     
  17. #18 14. April 2006
    Probiere essss!
     
  18. #19 14. April 2006
    hast du vorher alle alten treiber von ati gellscht wenn nicht probier das mal und instalier die neuen dann
     
  19. #20 14. April 2006
    jo so hab ichs schon probiert das gleiche problem
     
  20. #21 14. April 2006
    Rofl, wieso benutzt du dann die Omega Versionen? :D
    Die sind eigentlich auf mehr FPS bei spielen ausgelegt und ich sehe nen großen unterschied zwischen denen und den standart ATI treibern. [Wehe jetzt kommt son CS-Kiddie und sagt ich merke da keinen Unterschied]

    Zum eigentlichen Topic:

    hast du mal Solve Driver Problems, Fix Crashes - Driver Cleaner probiert?
    Der löscht alles was mit Treibern zu tun hat gründlich und nichtnur Windows-like

    Naja, ob du dann nen Omega nimmst, oder nen Standart Treiber ist dir überlassen... [Omega 4 Ever imo] :D

    Hoffentlich klappts.....
     
  21. #22 14. April 2006
    Wollte ihn mal ausprobieren ^^
    Und irgendwann werde ich auch nochmal zocken .... dann werde ich ja sehen obs was gebracht hat :)
     
  22. #23 14. April 2006
    ***Moved***
     
  23. #24 14. April 2006
    wo kriegt man die omega treiber her? ?(
     
  24. #25 14. April 2006

  25. Videos zum Thema
Die Seite wird geladen...