ATI x1950 pro EXTREME problem!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von choizz, 12. Januar 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Januar 2007
    so leute , ich hab wieder n problem mit meiner neuer graka,und zwar geht es jetzt wie ich mit google rausgefunden hab um ein stadart problem mit ati , es geht um Ati T200 Unified AVStream Driver,das lässt sich bei mir nicht installieren wdm aller sorten probiert und es geht nicht der nimmt einfach nicht an,in geräte manager steht (wenn man treiber aktualisiert) dateien unzulässig kann noch evntl n bild reinposten
    Download offline!

    kann mir jemand helfen pls!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 14. Januar 2007
    AW: ATI x1950 pro EXTREME problem!

    ~pushe mal~
     
  4. #3 14. Januar 2007
    AW: ATI x1950 pro EXTREME problem!

    Ich hab auch eine ATI 1950 Pro
    Hersteller: Powercolor

    Ich hab mit dem Gerät absulut keine Probleme

    Probiers mal mit den Treiber von der Seite, deines Grafikkarten Herstellers

    oder mit diesen hier (diese nutze ich selbst)
    http://ati.amd.com/support/drivers/de/xp/radeonxip-xp.html
     
  5. #4 15. Januar 2007
    AW: ATI x1950 pro EXTREME problem!

    die hab ich schon alle ausprobiert und auch andre aber der will einfach nit installieren, ka woran es liegt :-(
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - ATI x1950 pro
  1. Antworten:
    2
    Aufrufe:
    265
  2. Antworten:
    11
    Aufrufe:
    457
  3. Antworten:
    6
    Aufrufe:
    414
  4. Antworten:
    12
    Aufrufe:
    522
  5. Antworten:
    5
    Aufrufe:
    425