ATI X800 Pro Bios updaten

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von mastafariman, 2. September 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. September 2006
    Moin moin
    Auf der Sapphire Treiber Site gibt es ein Bios Update für die Graka.


    Wollte meine Karte über Windows mit WinFlash updaten und bekam ledeglich die Fehlermeldung :""Eigenständige ATI-Videokarte konnte nicht gefunden werden".
    In dem Sapphire Forum konnte mir keiner weiterhelfen.

    Lohnt sich das überhaupt ? Hat das schon jemand gemacht?

    Hoffe ihr könnt mir weiterhelfen.
    Hab den neusten ATI Treiber installiert und die Karte wird auch im Systemanger als X800 Pro erkannt.

    greetz
    Mastafriman
     

  2. Anzeige
  3. #2 2. September 2006
    *Push*
     
  4. #3 2. September 2006
    Je nachdem was man sich da zusammenflasht bringts das sehr deutlich, man kann sich eine komplett neue, leistungsstärkere Karte flashen.

    Nur zu deinem Problem kann ich jetzt auch nichts weiteres sagen, zudem steht da auch nicht was man mit dem Flashen überhaupt erreicht.
     
  5. #4 3. September 2006
    So,Problem hat sich gefunden.
    Die angebliche Win64bit Kompatibilität war nich wie versprochen kompatibel :rolleyes:

    Thx trotzdem

    greetz
    Mastafariman
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - ATI X800 Pro
  1. Antworten:
    6
    Aufrufe:
    1.278
  2. problem mit ATI X800 Graka

    ichkriegdich! , 30. Dezember 2006 , im Forum: Linux & BSD
    Antworten:
    3
    Aufrufe:
    264
  3. Antworten:
    3
    Aufrufe:
    275
  4. Antworten:
    3
    Aufrufe:
    5.100
  5. Antworten:
    2
    Aufrufe:
    224