Autoboot ausschalten

Dieses Thema im Forum "Windows" wurde erstellt von DangerousRaver, 26. Juli 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. Juli 2007
    Ich habe folgendes Problem
    Ich habe mir einen neuen Rechner gekauft (Vista war drauf). Der vom LIDL für 999€ von diesem Monat evtl kennt den ja noch einer für den Preis bin damit zu frieden. Also erstmal dann formatiert. Dazu CD eingelegt von Windows XP, PC neugestartet. Er fragt ob ich von der CD starten will - ich drücke Enter.
    Dann formatiere ich und danach klicke ich Windows installieren auf der Partition. Er kopiert die Dateien, startet neu.
    Jetzt nähern wir uns meinem Problem ^^
    So er startet neu und nach dem 1. Bild kommt er zum 2. aber anstatt zu fragen ob ich von der CD starten will (eigentlich kommt das und man darf nix drücken weil dann kommt man ja wieder zum blauen Windwosssetup aber man will ja nach der Frage zum richtigen Windows Setup) lädt er wieder automatisch die Windows CD o_O
    D.h. ich komm schon wieder zu Windows XP installieren auf der Partition & formatieren.
    Eigentlich müsste ja die Abfrage wieder kommen und dann müsste ich nix drücken dürfen und dann würde ich beim nächsten Schritt, dem richtigen Setup, landen. Aber er startet sofort die CD.


    Kann ich irgendwo im Bios den Autoboot ausschalten so dass ich erst ne Taste drücken muss oder dass ich ihn ganz ausschalte ob das dann klappt?

    Jede gute Antwort ist natürlich auch eine gute Bewertung wert.
    Schnelle Hilfe wäre nett.
    Bin derzeit an dem Laptop meiner Schwester und an meinem PC noch ohne Betriebssystem wegen meines Problems ;(
     

  2. Anzeige
  3. #2 26. Juli 2007
    AW: Autoboot ausschalten

    schau mal im bios unter boot priority dass müsst jetzt auf 1: cdrrom stehen und musste dann auf hdd0 ändern ;)

    so einfach isset
     
  4. #3 26. Juli 2007
    AW: Autoboot ausschalten

    Du kannst auch einfach die CD ausm Laufwerk nehmen, die ersten par Dialoge kannste wegklicken, irgendwann fragt der aber wieder nach der CD, dann legst du sie halt wieder ein.
     
  5. #4 26. Juli 2007
    AW: Autoboot ausschalten

    oder du öffnest beim starten das bootmenu. bei mir ist es F8 (also anstatt ENTF für bios)
    aber mit den andern beiden vorschlägen klappt es auch. oder sollte es.

    viel glück.
    Roosevelt
     
  6. #5 26. Juli 2007
    AW: Autoboot ausschalten

    BWs habt ihr aber funktioniert nicht.
    Wenn ich erstes auf hdd mache und zweites auf cdrom dann startet er wieder die CD wenn ich neustarte und wenn ich alles auf disabled mache und auf das erste hdd dann steht da Disk boot failure please insert system disk and press enter :/
    Wenn ich alles auf disabled mache kommt das auch X_x
     
  7. #6 26. Juli 2007
    AW: Autoboot ausschalten

    haste xp dann einfach schonmal nochmal neu installiert? also einfach nochmal von cd starten und so weiter??

    hat bei mir auch schonmal geholfen...

    wenn nicht wären auch ein paar mehr daten nicht schlecht? was hste fürn bios und welche version etc?!
     
  8. #7 26. Juli 2007
    AW: Autoboot ausschalten

    Nein auf dem PC war ja vorher Vista und das wollte ich nicht mehr haben und deswegen will ich ja formatieren.
    Und als er beim 2. mal die CD gestartet hatte dachte ich erst er hätte was falsch kopiert oder so und dann habe ich nochmal formatiert & er hat nochmal die Dateien kopiert aber dann startet er neu und schon wieder die CD -.-
    Der startet halt immer die CD ^^

    Wo kann man die Version nachschauen? Wenn ich im Bios bin steht oben
    Phoenix AwardBios CMOS Setup Utility
     
  9. #8 26. Juli 2007
    AW: Autoboot ausschalten

    Huhu,
    geh über die Windows Setup CD in die Wiederherstellungskonsole und tippe ein:
    Code:
    mbrfix
     
  10. #9 26. Juli 2007
    AW: Autoboot ausschalten

    Da steht, dass dies ein unbekannter Befehl ist :(
     
  11. #10 26. Juli 2007
    AW: Autoboot ausschalten

    Gut dann schreib den Befehl andersherum ;)

    Code:
    fixmbr
     
  12. #11 26. Juli 2007
    AW: Autoboot ausschalten

    Gemacht getan aber er startet immer noch die CD automatisch >.<
    Also das Problem besteht weiterhin :(
    Komme einfach ned zum "richtigen" Windowssetup nach der Formation
     
  13. #12 26. Juli 2007
    AW: Autoboot ausschalten

    hast du schonmal deine festplatte in einen anderen pc eingabaut (die festplatte vom andern pc abklemmen) und geguckt ob du da die windows installation beenden kannst?

    du kannst zusätzlich noch gucken ob du ne andere platte mit funktionierendem xp auf deinem pc ans laufen bekommst....


    auf das ergebnis bin ich mal gespannt,,,
     
  14. #13 26. Juli 2007
    AW: Autoboot ausschalten

    Das hatte ich auch schonmal.
    Meine CD war kaputt nimm einfach mal ne andere :)
     
  15. #14 26. Juli 2007
    AW: Autoboot ausschalten

    Aah es geht ^^
    Danke auch für die schnelle SMS dass du geantwortet hast :)
    BW an alle raus danke
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Autoboot ausschalten
  1. Antworten:
    6
    Aufrufe:
    1.987
  2. Antworten:
    3
    Aufrufe:
    791
  3. [Windows 7] Maus ausschalten

    SidDasFaultier , 26. März 2013 , im Forum: Windows
    Antworten:
    6
    Aufrufe:
    883
  4. Antworten:
    2
    Aufrufe:
    1.807
  5. [XP] kein autoboot ?

    W357 , 15. Juni 2009 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    497