Autologin bei wBB2 geht nicht

Dieses Thema im Forum "Webentwicklung" wurde erstellt von Deadrole, 1. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. März 2006
    Ich habe mein Forum schon eine geraume Zeit (1 Jahr) und noch immer weiß ich nicht warum mein Autologin nicht geht. An den Cookies kanns net liegen, und in den Einstellung im ACP passt auch alles, aber immernoch kann keine den Autologin nutzen und das kotzt dermaßen an. Weiß einer bescheid, in Foren wie myWBB und so werde ich auf den Mitgliederbereich verwiesen, hab aber natürlich keine Lizenz.

    Wär echt nett wenn mir jemand hilft, für ernsthafte und brauchbare Tipps gibts natürlich ne Bewertung.
     

  2. Anzeige
  3. #2 1. März 2006
    In manchen Foren gibt's in den einstellungen des Profils eine Option in der eingestellt werden kann ob man eingeloggt bleiben will..Hatte es auch mal installiert und bei mir ging's immer sobald ich die Cookies alle angenommen habe...Versprechen kann ich es dir aber nicht ;-)
     
  4. #3 7. März 2006
    Cookies werden angenommen und die Einstellung im Profil is auch vorhanden, geht ja trotzdem net. Trotzdem danke, hat niemand ne andere Idee.
     
  5. #4 7. März 2006
    eventuell also rein ausem stehgreif mal probieren bei deinem browser cookies und cache zu löschen und noch mals neu auf die seite gehen, einloggen usw....

    wäre jetzt mal ne idee, die man vllt versuchen könnte.

    Hoffe es klappt

    MfG
     
  6. #5 9. März 2006
    Nein es ist ja nicht nur bei mir so sondern bei den Member des Boards aus und es wäre sehr unwahrscheinlich das bei allen so ein Problem entsteht nur durch den Cache und den Cookies, abgesehen davon auch noch nach eine Jahr. Diese Lösung hatte ich auch schon hundert mal. Hmm hat den keiner eine wirklich nutzbare Variante?

    Kann es sein, das was mit der DB nicht stimmt?
     
  7. #6 13. März 2006
    *push*

    Bitte ich brauche dabei dringend Hilfe, es stört wie Sau.
     
  8. #7 14. März 2006
    Gehste vllt. mit soner' DL.AM Domain (od. eine andere)? Wenn ja, musste direkt aufm Webspace zugreifen und dich dann einloggen.
     
  9. #8 14. März 2006
    Ja is eine dl.am Umleitung drinne, aber auch wenn ich direkt auf den Space zugreife geht es nicht.
     
  10. #9 14. März 2006
  11. #10 16. März 2006
    Ähm sag mal rede ich walisisch? Habe ich nicht einen Post weiter vorne gesagt, das es auch direkt mit dem Link des Spaces nicht geht?

    Also Leute ich hab mal irgendwo gelesen, das was mit der DB nicht stimmen kann, aber wo würde das dann sein, und wie behebe ich diesen entwaigen Fehler?
     
  12. #11 17. April 2006
    *push*

    Bitte hat den keiner ne Ahnung?
     
  13. #12 17. April 2006
    Hoi,

    als erstes wäre es mal interessant, welche Version Du vom WBB hast.

    Mir fällt da jetzt für Dein Problem ganz spontan ein Fehler in der Pfandangabe für die Cookies ein.
    Schau mal im ACP unter " Einstellungen " und dann bei " Ausgabeoptionen " nach, ob Du da den richtigen Pfad und die Domain für die Cookies eingetragen hast.
     
  14. #13 17. April 2006
    Also ich denke an der DB liegts nicht, da werden nämlich nur die Einstellungen vom User gespeichert, zwar auch wegen dem Auto-Login, aber wenn dies richtig gespeichert ist, kann es daran nicht liegen...

    Ich hatte so ein Prob noch nie, auch mit dl.am Domain.
     
  15. #14 4. Mai 2006
    @ Deadrole

    Ist Dein Problem inzwischen gelöst?
    Es ist immer schön zu erfahren ob die Postings geholfen haben oder nicht ;)
     
  16. #15 21. September 2006
    AW: Autologin bei wBB2 geht nicht

    Ich hab dasselbe Problem! Ich benutze die aktuelle Version.
     
  17. #16 25. September 2006
    AW: Autologin bei wBB2 geht nicht

    Ich habe endlich die Lösung gefunden ist im Prinzip ziemlich einfach und simpel. Einfach die beiden Felder was leer sind auf dem Bild leer lassen und schon funktioniert alles einwandfrei! ;)

    MfG Sina

    Bild=down!
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Autologin wBB2 geht
  1. Antworten:
    3
    Aufrufe:
    576
  2. Antworten:
    7
    Aufrufe:
    1.152
  3. Antworten:
    11
    Aufrufe:
    1.216
  4. Antworten:
    0
    Aufrufe:
    392
  5. WBB2.3.3 Datei upload

    xXAMOKLAUFENXx , 13. November 2009 , im Forum: Webentwicklung
    Antworten:
    3
    Aufrufe:
    279