avast! auch ohne "Provider" sicher?

Dieses Thema im Forum "Windows" wurde erstellt von BatZzn, 25. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Februar 2007
    Hi Leutz. Ich hab mal ne Frage:
    Und zwar hab ich mich von meinem Anti Vir verabschiedet, da es mir einige probleme bereitet hat. Jetzt bin ich zur avast! Home Edition umgestiegen. Standardmäßig laufen bei dem Virenscanner ja etliche weitere Provider mit wie z.B. der P2P Schutz oder der Mail oder Web Schutz. Als ich alle Provider angeschaltet habe bzw. waren sie ja schon Standardmäßig aktiviert, kam mir mein Inet bisschen lahm vor. Also hab ich dann auf yourip.de und wieistmeineip.de Speedtests gemacht. Und siehe da ich hatte auf beiden Seiten nur einen Speed von DSL 1500 obwohl ich DSL 2000 habe. Ich habe daraufhin alle Provider bis auf den Standard Schutz deaktiviert. Und siehe da nun habe ich wieder DSL 2000 Geschwindigkeit.

    Aber nun zu meiner Frage:

    Den Standard Schutz habe ich auf "Hoch" gestellt, der Sicherheit wegen. Alle anderen wie schon gesagt deaktiviert da ich den größtenteil nicht benötige. P2P nutze ich nicht genauso wie Mailschutz. Dafür habe ich Operas Mailprogramm. Aber ist avast! jetzt noch ein gutes AV Programm? Da ich ja alle Provider bis auf einen deaktiviert habe.
    Was ich benötigen würde wäre den normalen Guard im Hintergrund und eben den normalen Scanner. Was muss ich da einstellen um gut geschützt zu sein?
     

  2. Anzeige
  3. #2 26. Februar 2007
    AW: avast! auch ohne "Provider" sicher?

    Hi,

    wenn du ein wenig vorsichtig bist und nicht jeden Link in einer Spam Mail anklickst und verdächtige Dateien ausführst bist du mit deiner Konfiguration gut geschützt.
     
  4. #3 26. Februar 2007
    AW: avast! auch ohne "Provider" sicher?

    Ok ich hab heute noch einige Speedtests für Up und Download gemacht und habe jetzt den Standard und den Messenger filter an. Ich habe mit den Einstellungen zumindest bis jetzt keinen Speedverlust. Es lag wahrscheinlich an dem Web und Netzwerkfilter der ausbremst.

    Da du der einzigste warst, der mir versucht hat zu helfen bekommste ne BW.:)
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - avast ohne Provider
  1. Antworten:
    3
    Aufrufe:
    1.061
  2. Antworten:
    7
    Aufrufe:
    1.534
  3. Avast! entfernen

    fragl0r , 11. März 2012 , im Forum: Macintosh
    Antworten:
    4
    Aufrufe:
    2.380
  4. Antworten:
    7
    Aufrufe:
    1.460
  5. Antworten:
    2
    Aufrufe:
    885