bei der debian 3.1 installation!

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Mr_MeYa, 15. Oktober 2005 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Oktober 2005
    mhh habemir tgestern auffer arbeit debian 3.1 gezogen.... joa udn nu wollte ich das gestern installieren udn der hängt siche immer beim durchsuchen der disk bei 14 prozent auf....
    aber soweiso ist der isnatllationsvorgang seh langsam...

    THX
    Mr_MeYa
     

  2. Anzeige
  3. #2 15. Oktober 2005
    was heißt durchsuchen der disk? meinst dudie partitionierung, sprich erstellung einer ext2/ext3/reiserfs partition?

    mfg
    fake
     
  4. #3 15. Oktober 2005
    nein obendrüber stht dursuchen der cd
    und unten drunter 14 prozent..
    und darunter ein pfad:
    /cdrom/pool/main/g...

    udn da steht der jetzt schon gut ne stunde...
     
  5. #4 15. Oktober 2005
    dann ist wohl die cd zerkratzt/dein laufwerk im eimer?

    mfg
    fake
     
  6. #5 15. Oktober 2005
    Neues Image gezogen, neue CD gebrannt, Laufwerk war/ist ok (Suse 9.1), gleiches Problem.
     
  7. #6 15. Oktober 2005
    hmm kannst du das nicht einfach überspringen das basis system müsste er so auch installieren können ohne erst die Cds zu durchforsten.
    Wenn du dann erstma ne feine Konsole hast kannst ja alles mit apt -get nach installieren gegebenenfalls auch übers netz.
     
  8. #7 15. Oktober 2005
    Also erstmal moechte ich dich bitten, Mr_MeYa, deinen Text so zu gestallten das er auch in einem ordentlichen deutsch geschrieben ist und nicht lauter Buchstaben ueberall in deinem Text vertauscht sind da es so einfach anstraengend ist zu lesen.

    Handelt es sich hierbei um eine Debian Netinstall CD?
    Es ist so das einige Laufwerke bei der Debian netinstall Version probleme haben diese kann man leider auch sehr schlecht umgehen ausser eben man benutzt keine Netinstall Version... .
    Dies ist mir jetzt schon von mehreren Leuten berichtet worden.
     
  9. #8 17. Oktober 2005
    also das erste problem ist nun erstmal behoben.. ach und neinen es ist keine netinstall CD.. das problem löste sich dadurch das ich als bootparameter einfa ch mal "linux26" eingegebne haben so das er die kernelversion 2.6 lädt so nun funzt auch die installation usw usw... nur weiß ich den pfad unter linux nicht wo emin cdromlaufwerk liegt...
    soweit auch nciht schlimm, ahtte debian ja installiert udn meine konsole. joa dann hab ich mcih ma als root angemeldet und dann halt "apt-get install kde" joa soweit hat er das auch gezogen ohen probleme udn dann halt entpackt... dann will ich als root kde starten mit dem befehl "startx" joa und dann zeigt der mir enn komichen pfad an udn sagt das dies unzulässig wäre...
     
  10. #9 17. Oktober 2005
    Geht die Fehlermeldung bitte auch etwas genauer?
    Hast du deine xorg.conf (/etc/X11/xorg.conf) auch fuer deinen Monitor / Grafikkarte / usw/ angepasst?

    - Das Device fuer dein CD-Rom wird sich verrausichlich wie ueblich :p in '/dev/' befinden, also: /dev/hdX wo du es dann nach '/mnt/cdrom' mounten kannst.

    Gruss
    DrScream
     
  11. #10 18. Oktober 2005
    aha und nu nochmal auf deutsch... ^^ also der befehl fürs mounten ist ja mount.. aber wie ist der zu benuitzen... vllt so: "mount dev/hdc /mnt/cdrom" alos ich glaube oder ghoffe das meion cdromlaufwerk unter hdc liegt aber ich wiess es nciht genau...

    ja das war die fehlermeldung.. aber wie bekomme ich die weg?
     
  12. #11 18. Oktober 2005
    -> Nochmal eine und die letzte Warnung, solltest du die Buchstaben nicht in der richtigen reihenfolge schreiben werde ich den Beitrag schliesen. <-

    So der Befehl zum mounten ist:
    Code:
    mount /dev/hdX /mnt/Mountpoint
    eben als Beispiel:
    Code:
    mount /dev/hdc /mnt/cdrom
    Ich wuerde gerne die genaue Fehlermeldung die X bringt wenn du versuchst
    Code:
    startx
    zu verwenden....


    gruss
    DrScream
     
  13. #12 18. Oktober 2005
    Ok. Werde es versuchen! So habe das ganze nochmal installiert und das nun über ftp anstatt über die CD´s.
    So startx spuckt aus:

    Code:
    Daywalker:~# startx
    Using authority file /root/.Xauthority
    Writing file /root/.Xauthority
    Using authority file /root/.Xauthority
    Writing file /root/.Xauthority
    /usr/X11R6/lib/x11/xinit/x serverrc : line 2: exc: /usr/bin/X11/x: cannot execute: Datei oder Verzeichnis nicht gefunden
    xinit : Server error
    Weiss aber nicht ob das 100%ig richtig abgeschrieben ist, da mein PC oben steht udn ich erst Handschriftlich "Zwischenspeichern" musste, meine Handschrift ist saumäßig.

    Wenn ich nun xinit eigebe sagt er mir das:
    Code:
    Daywalker:~# xinit
    No server in path

    MFG
    Mr_MeYa
     
  14. #13 20. Oktober 2005
    Du hast den X - Server aber schon installiert oder?
    Code:
    apt-get install xserver-xfree86
    Weil wie du hier siehst versucht der X zu starten:
    Code:
    /usr/X11R6/lib/x11/xinit/x serverrc : line 2: exc: /usr/bin/X11/x: cannot execute: Datei oder Verzeichnis nicht gefunden
    findet jedoch die Datei die er ausfuehren soll nicht ;)
     
  15. #14 20. Oktober 2005
    Bei dem geradigen start meines PC´s bekam ich die Meldung das das Modul xserver-xfree86 nicht richtig konnfiguruirt sei! Und das es Debian ausschalten würde solange bis es richtig konfiguriert sei!

    Naja nun weiß ich nicht mehr weiter, ich weiss auch nicht wie man es richtig konfiguriert.


    MFG
    Mr_MeYa
     
  16. #15 20. Oktober 2005
    dpkg-reconfigure xserver-xfree86 und einstellungen korrekt machen...
     
  17. #16 21. Oktober 2005
    Oder ggf. eben dann die XFree Konfigurationsdatei von Hand anpassen:
    Code:
    nano -w /etc/X11/XF86Config
    Dort eben die wichtigen Einstellungen wie, Aufloesung, Wiederholfrequenz, Maus, etc. einstellen.

    Gruss
    DrScream
     
  18. #17 21. Oktober 2005
    so jo nui is alles am rennen.. nur fehlen mir so sachen wie meine 2 paltte die auf NTFS formatiert ist udn dien er nicht mounten achja... mein mozilla will er auch nciht vernünfitg installen genuasoweig wie shokcwave udn flashpalyer...
     
  19. #18 21. Oktober 2005
    mal wieder das gleiche wie schon immer 1. Buchstaben an die richtige stelle,
    2. Fehlermeldung etc. bzw. wie gehst du vor.

    Code:
    mount -t nfts /dev/hdXy /mnt/hdXy
     
  20. #19 21. Oktober 2005
    also wegen der ntfs-partition: du brauchst nen kernel, der das entweder als modul hat oder aber fest einkompiliert.

    wenn
    Code:
     mount -t ntfs /dev/hdXY /mnt
    nicht funktioniert, dann zeig mal her, was er dir als fehler ausgibt.

    mfg
    fake
     
  21. #20 22. Oktober 2005
    Mhh, das was ihr geschriben habt habe ich ja auch schon ausprobiert. Aber hier ist dann mal der Konsolen-Output:
    Code:
    Darkstar:~# mount -t ntfs /dev/hdb /mnt/Musik
    mount: wrong fs type, bad option, bad superblock on /dev/hdb,
     missing codepage or other error
     In some cases useful info is found in syslog - try
     dmesg | tail or so
    MFG
    Mr_MeYa
     
  22. #21 22. Oktober 2005
    Er zeigt mir trodzdem diesen Fehler an...

    Code:
    mount: wrong fs type, bad option, bad superblock on /dev/hdb,
     missing codepage or other error
     In some cases useful info is found in syslog - try
     dmesg | tail or so

    Was ist zu tun?
     
  23. #22 22. Oktober 2005
    ne partition spezifizieren.

    hdb1, hda1, hdb5, etc.
     
  24. #23 22. Oktober 2005
    Und wie soll ich das anstellen?
     
  25. #24 22. Oktober 2005
    mit fdisk die partitionstabelle von /dev/hda ausgeben. da steht alles drin.
     
  26. #25 22. Oktober 2005
    Code:
    /dev/hda1 / ext3 defaults,errors=remount-ro 0 1
    Das steht bei mir bei hda! Aber ich bin halt ein Linux Noob udn weiss wirklcih nicht recht was ich machen soll!
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - debian installation
  1. Antworten:
    0
    Aufrufe:
    4.292
  2. Antworten:
    5
    Aufrufe:
    1.587
  3. Antworten:
    3
    Aufrufe:
    1.215
  4. Antworten:
    6
    Aufrufe:
    647
  5. Antworten:
    0
    Aufrufe:
    5.386