Beim Videoabspielen hängt sich mein Pc auf

Dieses Thema im Forum "Audio und Video" wurde erstellt von RedFlash, 20. November 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. November 2005
    Hallo zusammen,
    Also ich hab ein folgendes Problem. Mein pc hängt sich auf wenn ich eine Videodatei abspieeln will. Habe schon mit verschiedenen Programmen (Windows Media Player, PowerDVD Deluxe, WinAmp) versucht und der PC hat sich immer aufgehangen. Brauche unbedingt Hilfe!!
     

  2. Anzeige
  3. #2 20. November 2005
    Was für eine Graka hast du ? Hatte das gleiche Problem mal, weil Graka recht alt war und mit den neuesten Treibern nicht richtig lief!
    Musst einfach etwas ältere Treiber installieren! Klingt komisch, ist aber so 8)
     
  4. #3 20. November 2005
    Glaube eher weniger, dass das was mit der Graka zu tun hat !

    Denke eher, dass du das falsche Codec Pack hast..

    Ich denke, ich stelle ma bei Appz nen gutes Codec Pack ein, da diese Sorte von Frage des öfteren aufgetaucht ist..

    Ach und ja, versuch, Windows Media Player zu meiden, weil das Programm langsam und schlecht ist..
    Media Player Classic ist das Beste in meinen Augen..

    *peace*
     
  5. #4 20. November 2005
    Wäre nett wenn du ein gutes Codec Pach uppen würdest...
    An meiner Grafikkarte kann es nicht liegen. Habe die Geforce 6600Gt von Sparkle. Bin schon langsam am verzweifeln.
     
  6. #5 20. November 2005
    inwiefern soll denn n codecmangel oder n falscher codec den rechner zum absturz bringen?
     
  7. #6 20. November 2005
    das frag ich mich auch gerade...

    Versuch es doch mal mit dem VLC Player... kommt den eine Fehlermeldung oder was passiert denn genau?
     
  8. #7 20. November 2005
    Lies DAS bitte durch und schreib dann alles Notwendige, DANKE
     
  9. #8 20. November 2005
    Ok, ich schreib mal mein Pc Konfig rein und die Hijacjthis log file.
    Also mein Pc Konfig:
    CPU: Amd Athlon 64 3000+
    RAM: 768DDR
    Laufwerke: 80gb Maxtor
    Ich hab keine Veränderungen am System durchgeführt.
    Windows: Windows Xp Pro SP1
    Virenschutz: Kaspersky Anti-Virus Personal Pro
    Firewall: habe keine

    Und hier mein hijackthis log file:

    Logfile of HijackThis v1.99.1
    Scan saved at 22:54:24, on 20.11.2005
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 (6.00.2600.0000)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\System32\RUNDLL32.EXE
    C:\WINDOWS\SOUNDMAN.EXE
    C:\Programme\FRITZ!DSL\StCenter.exe
    C:\Programme\FRITZ!DSL\IGDCTRL.EXE
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\wuauclt.exe
    C:\WINDOWS\System32\wuauclt.exe
    C:\WINDOWS\SoftwareDistribution\Download\84e71ea11258afcace4e790f6b073745\update\update.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Dokumente und Einstellungen\PC\Eigene Dateien\hijackthis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.okean.de/
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [KAVPersonal50] "C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\kav.exe" /minimize
    O4 - Global Startup: FRITZ!DSL Startcenter.lnk = C:\Programme\FRITZ!DSL\StCenter.exe
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\PROGRA~1\Yahoo!\Common\yhexbmesde.dll
    O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\PROGRA~1\Yahoo!\Common\yhexbmesde.dll
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Programme\Yahoo!\Common\yinsthelper.dll
    O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMessengerSetupDownloader.cab
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O23 - Service: AVM IGD CTRL Service - AVM Berlin - C:\Programme\FRITZ!DSL\IGDCTRL.EXE
    O23 - Service: AVM FRITZ!web Routing Service (de_serv) - AVM Berlin - C:\Programme\Gemeinsame Dateien\AVM\de_serv.exe
    O23 - Service: kavsvc - Kaspersky Lab - C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\kavsvc.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
    O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - C:\Programme\TuneUp Utilities 2006\WinStylerThemeSvc.exe

    So, hoffe jetzt ihr könnt mir jetzt ein paar vernünftige Tipps geben.
     
  10. #9 21. November 2005
    Hm, zu dem Hijack Teil frag ma lieber den silent..
    Der hat ne Ahnung von..

    Aber zu dem Codec-Pack..

    Da sind nun mal Treiber und Codecs mit drauf, die so in keiner Windows-Version mit drauf sind. D.h, dass man sich diese irgendwoher beschaffen muss !
    Bei mir war das zumindestens so..
    Bei vielen .avi Files hatte ich ein grünes oder manchmal gar kein Bild !
    Nach Installation von dem Codec-Pack ging alles wunderbar..

    Einfach mal probieren..

    PS:
    Und der VLC Player schenkt dir keine Codecs..

    *peace*
     
  11. #10 21. November 2005
    Ich denke nicht dass es was mit den Codecs zu tun hat. Habe schon bei Google gesucht nach meinem Problem und da schreiben viele Leute dass sie das gleiche Problem haben. Das muss irgendwie an den Treiber liegen. Bei Geforce 6600GT tritt das Problem öfters auf. Muss jetzt nur irgendwie einen funktionierenden Treiber finden.

    Habe gerade die Treiber deinstalliert und sieh da die videos lassen sich abspielen. Hat vielleicht jemand für mich einen funktionierenden Treiber für Geforce 6600 GT.
     
  12. #11 22. November 2005
    Sers also ich würd es eher mit den codex versuchen

    hab ne ziemlich alte kiste aba solche probs sind nicht immer ne sache der treiber

    MFG
     
  13. #12 22. November 2005
    k, erstmal eine logfile auswertung

    du nutzt keine firewall.
    sitzt du hinter nem router ist das ok, wenn nicht, beschaff dir eine.

    dann hast du kein aktuelles service pack installiert.
    service packs dienen nicht nur der verschlimmbesserung des betriebssystems, sondern sie erhöhen auch die sicherheitsfeatures von windows. ... ... naja, diskussionssache, aber trotzdem empfehlenswert meiner meinung nach.

    dann.

    du surfst zwar mit firefox, trotzdem darfst du deinen ie nicht ungeschützt lassen, denn dadurch lässt du die tür nach draussen für spyware offen.

    update deinen ie auf die neueste version und zieh dir auch alle sicherheitspatches, dies es für ihn gibt, auch wenn du nicht mit ihm surfst.

    dann
    es gibt bei dir einen zweifelhaften eintrag.
    es besteht die möglichkeit, dass die datei SOUNDMAN.EXE bestandteil von viren ist. ausser du hast ne realtek soundkarte
    wenn nicht, solltest du mal die datei suchen und hier hochladen.
    ..

    dann gibt es unter folgenden Hijackthis Eintragen einen möglicherweise sehr gefährlichen Hijacker, der womoglich auch schuld an deinem abspielproblem ein kann.

    diese einträge sollten gelöscht werden.

    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

    09 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

    diese einträge in hijackthis markieren, und auf fix drücken.

    Dazu dann auch gleich mal den pc neu starten und im abgesicherten modus hochfahren.
    dort dann erneut einen hijackthis logfile machen, und prüfen ob die einträge auch wirklich gelöscht wurden.

    außerdem mal mit deinem zuvor geupdateten antivirenprogramm nen kompletten virenscan machen. (alles im abgesichterten modus)

    hast du den erfolgreich hinter dir gebracht, solltest du dir ein programm wie spybot oder adaware installieren, updaten und dann auch mit diesem den gesammten pc scannen.

    der rest des logfiles ist scheinbar sauber.

    nun zu deinem problem

    tja, aber wie ich oben schon angedeutet habe, ich gehe davon aus, dass ein paar updates und virenscanns bei deinem problem schon weiterhelfen kann.
    wenn nicht, probiere den VLC player aus. (google suchwort "VIDEOLANPLAYER"

    sollte aber der VLC player nicht in der lage sein, videos abzuspielen liegt das problem nicht an codecs, sonder an hardware technischen belangen, wie treiber oder der hardware dierekt

    die diskussion zu den codec packs ist leider in eine falsche richtung gelaufen.
    egal welches system man hat, man sollte niemals ein vollständiges codec pack installieren, da man nie weiß, welche sehr gut funktionierenden codecs die man bislang hat, und die man auch weiterhin braucht, ersetzt werden und mit codecs getauscht werden, die die benötigten dateien nicht oder nur unzureichend abspielen können.
    man sollte besser immer nur einen codec nach dem anderen installieren.
    und zwar jeden einzeln.
    dann kann man fehlerhafte codecs schneller auffinden und ersetzen, als in gesammelten codec packs.

    warum ein falscher codec den pc zum einfrieren bringen kann ist eigentlich ganz logisch.
    dazu sollte man aber einmal googlen, wie ein codec funktioniert, und welcher codec warum bei einer datei von einem normalen abspielprogramm unter windows genutzt wird.
    dann lässt sich schnell ein fehler in diesem system finden, der zu einem buffer overflow führen kann, weil das system nicht mehr weiß, wie es reagieren muss, und eine rechenoperation immer wieder ausführen muss.
    ein systemabsturz steht dann unmittelbar bevor.
    ... ... ...

    ok, weitere fragen,

    mfg spotting
     
  14. #13 23. November 2005
    Erstmal Danke an spotting für die Hilfe. Bekommst ein 10er von mir ;). Habe aber mein Problem schon gelöst indem ich die neuste Forceware Treiber installiert habe.
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Videoabspielen hängt
  1. Antworten:
    7
    Aufrufe:
    5.841
  2. Apple iPhone 7: iOS hängt

    ulf54 , 14. November 2016 , im Forum: Handy & Smartphone
    Antworten:
    3
    Aufrufe:
    1.730
  3. Antworten:
    2
    Aufrufe:
    1.381
  4. Antworten:
    7
    Aufrufe:
    2.145
  5. Antworten:
    2
    Aufrufe:
    1.190