Bild beim Monitor verschwimmt(10er4Help)

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von JD_Brabus, 11. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. April 2006
    Hallo also ich hab mir soo vor ner etwas längeren zeit nen 21" Sony CRT Monitor geholt, der lief auch ganz rund ohne probs doch seit paar tagen fängt das Bild immer an sehr unscharf zu werden (nach nem neustart ist das Bild wieder ganz normal fürne gewisse zwit und dann fängts wieder an,lasse ich ihn trotzdem an, obwohl er verschwommen ist kommt da sonen weißes klick und er wird wieder normal) , manchmal hatte er auch noch sone komischen, ich sag ma "Aussetzer", wobei auf das Bild einmal weiß aufblinkte und dann wieder alles in ordnung war, für hilfe gibts natürlich 10nerr!
     

  2. Anzeige
  3. #2 11. April 2006
    Irgendwelche Magneten in der Nähe vom Moni?
    Wenn nicht dann probiers einfach mit entmagnetisieren sollte in dem On Screen Menü vom Moni drin sein ;)
     
  4. #3 11. April 2006
    Also Magneten hab ich in der nähe des Monitors keine, nur 5 lautsprecher und noch ne webcam, nichts aber was irgendwie wirklich magnetisch ist, dieses on screen entmagnetisieren hilft mir auch nicht wenn das bild verschwommen ist.

    Ps: 10er ist raus^^
     
  5. #4 11. April 2006
    1. Also aus erfahrung weiss ich nun, dass es oft ein Wackelkontackt irgendwo im Stecker ist, also mal am ganzen Kabel wackel, wenn das auftritt.

    2. Hardware muss nicht zwangsläufig in Ordnung sein und erst in zwei Jahren kaputt gehen auch wenn der neu ist, könnte also auch ein Speicher Problem der Kanäle sein, in diesem Fall kannste den Monitor umtauschen.

    3. Mach mal den Rechner auf und drücke noch mal ALLE Hardware Teile richtig rein und vergewisser dich, dass auch alles richtig drinne sitzt, denn auch wenn da schnell die Frage aufkommt: "Was hat denn die Soundkarte mit meinem Monitor zu tun". Wenn die Soundkarte nicht rchtig drinne sitzt kann es zu Spannungsverlusten führen wodurch deinem Monitor ein falsches Signal gesendet wird.

    4. Es kann sogar an der Grafikkarte selber liegen, also nicht, dass sie nicht kompatibel ist, sondern kaputt.

    5. Schau nach, wie hoch die Frequenz eingestellt ist und ob dein Monitor das bei der Auflösung auch kann.

    So mehr Ideen hab ich im Moment nicht woran es liegen kann, aber um die Fehlersuche einzugrenzen, schliess einfach mal nen anderen Monitor an und guck ob das dann auch noch kommt.
    Wenn nicht, dann Monitor umtauschen oder halt nen neuen kaufen falls die Garantie schon abgelaufen ist.

    Hoffe ich konnte helfen.
     
  6. #5 11. April 2006
    Sind die 5 Boxen sehr nah am Monitor dran? Das ist auch oft ein Grund...denn bei vielen Freunden die ich kenne "kleben" die Boxen praktisch auf den Seiten des Monitors...also versuche wenn es geht ca. 30 cm Abstand zwischen Boxen und Monitor zu haben...

    /EDIT: falls deine Boxen eher groß sind, dann sollte natürlich der Abstand auch etwas größer sein ;)
     
  7. #6 11. April 2006
    moin

    ich denk auch das das die boxen sind weil ich hatte selbst das problem und denn hab ich die box weiter weggesttelt. und denn gings!!!!! Und auserdem in Boxen und Mirkofone sind auch magneten drin. und wenn das sogar aktive boxen die ein netzteil drin haben entsetht auch ein Magnetfeld.


    bis dann

    sharky

    ich hoffe ich konnte dir helfen
     
  8. #7 11. April 2006
    Hallo an alle.

    Also ich bin Hobbie Ton techniker, d.h. ich baue eigene Endstufen und Lautsprecher.

    Wenn ihr Boxen habt, bei denen euer Bild solche Faxen macht, dann müssen die Lautsprecher grösser sein, als der Monitor. Ist also eher unwarscheinlich.

    Durch das Magnetfeld verändert ihr nur die Ladung der Röhre wodurch ihr seltsame Farben an der Stelle der Lautsprecher habt. Es ist nur unter extremen Bedingungen möglich, dass ihr solche Effekte bekommt und meisst liegt das an was anderem. z.B. habt ihr die Boxen weiter weggestellt und seid dabei ans Kabel vom Monitor gekommen, dadurch hing der Stecker wieder richtig und der Fehler war behoben, natürlich sieht das dann so aus als ob die armen Lautsprecher das Schuld waren.

    Aber wie gesagt die chance das das an den Lautsprechern liegt ist so 1%. Eher drunter.

    ALLERDINGS nicht unmöglich.

    Probier einfach mal nen anderen Monitor bei dir aus und teste deinen an nem anderen Rechner.
    Es kann auch an nem falschen Treiber liegen.

    Teste erst einmal alleswas hier bisher geschrieben wurde und wenn der Fehler immer noch nicht behoben ist, frag erneut und wir überlegen weiter.
     
  9. #8 12. April 2006
    Soo Leutz 10er sind gutgeschrieben. Hab das Problem entdeckt, es ist meine lampe, die irgendwie Faxen macht, deswegen war das Bild auch immer nur Nachts verschwommen, sehr seltsam, aber jetz is alles wieder im Lot, thx Nochma!!!!!!!


    ~CLOSED~​
     

  10. Videos zum Thema
Die Seite wird geladen...