Bilfschirm aufölsung

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Napster, 29. Oktober 2005 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. Oktober 2005
    also ich habe heute nacht Linux debian drauf gemacht, aber ich griege meine Dektop auflösung nicht höher als 800x600 wie kann ich das höher stellen ??

    für jede hilfe ne 10
     

  2. Anzeige
  3. #2 29. Oktober 2005
    2 kolegen von mir hatten das gleiche problem...
    1ner hat das in die grafik config reingeschrieben
    normal steht da *800x600* und der hat das in *1024x768**800x600* verändert...
    und der andere hat 5h gebraucht um den ati treiber zu instalieren..
    naja kann dir da net helfen... schau mal in officiellen linux boards nach...
    have phun^^

    mfg wuMs!
     
  4. #3 29. Oktober 2005
    wuMs!, wenn du ihm nicht helfen kannst warum Antwortest du dann auf seinen Thread? :p

    Ersteinmal waere wichtig was fuer eine Grafikkarte du hast, was fuer einen Monitor. Damit wir nachher in der '/etc/X11/XF86Config' deine Aufloesung so wie die Wiederholfrequenz deines Monitors einstellen koennen und ggf. eben die richtigen Grafikkartentreiber nachinstallieren.

    MfG
    DrScream
     
  5. #4 29. Oktober 2005
    Oder zurück in den Kernel gehen und dich da als root anmelden und dann
    Code:
    dpkg-reconfigure xserver-xfree86
    und da dann nochmal die Einstellungen überholen.
     
  6. #5 29. Oktober 2005
    an dem pc ist ne Fx5200 Garfikkarte drin,
    und der Monitor Herrsteller ist Hansol
     
  7. #6 5. November 2005
    drück mal in x einfach STRG und + oder STRG und -, damit schaltest du durch die möglichen auflösungen
     
  8. #7 5. November 2005
    würde ich nur bedingt empfehlen, weil wenn er dann noch auflösung jenseits aller vorstellungskraft in den einstellungen mit drin hat, geht erstmal für ne weile gar nix mehr ^^
     
  9. #8 5. November 2005
    istallier nen NVIDIA treiber falls du des noch nicht gemacht hast, HIER siehst du wies geht.
    Dann mit root-rechten die /etc/X11/XF86Config-4 ändern:

    einfach da wo die Auflösungen stehn deine gewünschte auflösung in Anführungszeichen dazuschreiben!! Bei mir z.b. sieht das so aus
    Code:
    Section "Screen"
     Option "NvAgp" "3"
     Identifier "Default Screen"
     Device "Standardgrafikkarte"
     Monitor "Standardbildschirm"
     DefaultDepth 24
     SubSection "Display"
     Depth 1
     Modes "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 4
     Modes "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 8
     Modes "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 15
     Modes "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 16
     Modes "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 24
     Modes "1024x768" "800x600" "640x480"
     EndSubSection
    hte auflösung in Anführungszeichen dazuschreiben!!
     
  10. #9 6. November 2005
    crack02: natürlich geht dann noch alles. er sieht bloss nix mehr, drückt er weiter ctrl++ und schon bekommt er die alte auflösung zurück.
     
  11. #10 6. November 2005
    ja wenn mans weiß is das natürlich gar kein problem, aber viele (vorallem neulinge) verzweifeln dran. deshalb isses vielleicht ned so verkehrt, das mal zu erwähnen....
     

  12. Videos zum Thema